Recording starts at second time only (1 Viewer)

Fab55

Portal Pro
November 29, 2007
79
9
Germany Germany
Country flag
Hi,

hope somebody can help.
I changed two things at once:
1. Upgraded from Mediaportal 1.23 to 1.24
2. Upgraded from HD-TV connected via VGA to 4K-TV connected via HDMI.

In the past I got the sound directly from the PC, now it goes through HDMI to TV.

My problem:
Every time after standby, when I start a recording, I see a black picture for about 2 sec. (with no sound), then it goes back in tv recordings screen.
When start the recording the second time, it runs normally. When I start another recording after that, it runs normally.

This behaviour is new. I know, changing 2 things at one time is always not an good idea.
But does anybody know something about this problem?

By the way, the automatic refersh rate change is still switched off...
Used renderer is EVR. Filters are LAV filters.

Thanks and best regards
Fab55
 

Fab55

Portal Pro
November 29, 2007
79
9
Germany Germany
Country flag
Hi CyberSimian,

unfortunately this setting does not fix the issue.
I tried with Mediaportal 2 - here everything is fine. But I cannot use Mediaportal 2, because the OSD is not usable for me - hope it will be at some time as good as Mediaportal 1.

Any other ideas?

Thanks and best regards
Fabian
 

CyberSimian

Test Group
  • Team MediaPortal
  • June 10, 2013
    2,068
    1,276
    Southampton
    United Kingdom United Kingdom
    Country flag
    unfortunately this setting does not fix the issue ... Any other ideas?
    The sleep/wake cycle (or hibernate/wake cycle) can be quite difficult for some applications to handle correctly. This is why I never leave MP running when I hibernate my system -- I always close MP and exit to the Windows desktop.

    Remember that if you use an MCE remote control, you can easily start MP from the desktop by pressing the "Green Marble" button on the remote control, so there is no great inconvenience in closing MP before sleeping your system (you simply need to remember to do it).

    So, as a test I would suggest exiting MP to the desktop before sleeping your system. If this solves your problem, it provides an extra piece of information that may point to the source of the problem.

    -- from CyberSimian in the UK
     

    Fab55

    Portal Pro
    November 29, 2007
    79
    9
    Germany Germany
    Country flag
    What exactly is the issue here?
    Hi, the problem is, that when I skip forward (+5min etc) I cannot see the progress bar. So I have no idea, how many minutes remaining. Also it is nice to see the clock during this process - Mediaportal 1 shows it very nicely.

    Best regards
    Fab55
     

    Fab55

    Portal Pro
    November 29, 2007
    79
    9
    Germany Germany
    Country flag
    @ CyberSimian:
    I disabled the "Stop audio renderer" configuration, rebooted and now, it seems to be working.

    Thanks and best regards
    Fab55
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    W [solved] MP suddenly Crashes when starting live TV on most channels and on recordings from the same channels General Support 20
    W [solved] MP suddenly Crashes when starting live TV on some channels and on some recordings Television (MyTV frontend and TV-Server) 1
    T Scheduled recording not starting at the correct time General 13
    stirlinghart [solved] Remove recording started & finished pop ups General 2
    P Blocking TV recordings on client? General 3
    1gkar [solved] LiveTV Records Causing 100% Drive Activity Television (MyTV frontend and TV-Server) 10
    toricred Recordings Change : to _ in Series Name General 0
    P Recording films that have an "intermission" General 3
    H MP2 database won't keep in synch with recordings General 8
    toricred Only Show Actual Recordings General 1
    ajs How recreate Recording thumbs TV-Server 4
    P [solved] MP2 new install, 2 x hdhomerun tuners, client on same PC unable to view TV & recordings Newcomers Forum 8
    CyberSimian [Proposal] Tool to display time of next recording MediaPortal 1 0
    Golf4 TV-Records werden als Audio-Files importiert ? Allgemeines Support- und Diskussionsforum 0
    R [solved] Unable to delete single recording General 2
    R Correct setting for recordings on shared folder General 0
    S Shortcuts MP1 My Recorded & TV Guide General 10
    F How to reset tv recordings database General 5
    P Recordings not showing up unless re-imported and not possible to delete General 0
    X Recording import hängt Allgemeines Support- und Diskussionsforum 0
    T TV Recording Schedule General 2
    T Unwanted recording Newcomers Forum 18
    bta489 [solved] DVB-T2 Recordings: Sometimes no Audio after muxing with mkvmerge Tools and other software 2
    N Play a TV recording needs a double selection - twice ok on remote Television (MyTV frontend and TV-Server) 2
    G Occasional Black screen on Live TV and Recorded TV Watch / Listen Media 5
    Similar threads

























    Top Bottom