Recordings in Subfolders with Multi-seat (UNC Streaming mode) dont play on client (1 Viewer)

felix_clerc

Portal Pro
October 28, 2009
82
6
Switzerland Switzerland
Hello,
The subject of the topic doesn't say it's a bug... Is it one or not?
I currently run 1.6 and would like to go to 1.9, but I do record a lot and I'm therefore interrested to know if I shall wait for a fix.

Thanks in advance,
Felix
 

Sebastiii

Development Group
  • Team MediaPortal
  • November 12, 2007
    16,433
    10,254
    France
    France France
    Country flag
    Hi Felix,

    It seems to be a bug for one user for sure, i can't reproduce it on my side. :)
     

    regeszter

    Retired Team Member
  • Premium Supporter
  • October 29, 2005
    5,335
    4,954
    Hungary Hungary
    I currently run 1.6 and would like to go to 1.9, but I do record a lot and I'm therefore interrested to know if I shall wait for a fix.
    You may upgrade to 1.9 because the bug related to UNC path in multi seat mode which is not a default setting.
     

    regeszter

    Retired Team Member
  • Premium Supporter
  • October 29, 2005
    5,335
    4,954
    Hungary Hungary
    I can not reproduce it.

    Local path on Tv Server c:\Teszt\Recorded TV\M2 HD\Amika\
    Shared as \\nas\Recorded TV

    On client:
    [2014-10-20 21:05:00,016] [Log ] [MPMain ] [INFO ] - g_Player.OnStarted() \\nas2\Recorded TV\M2 HD\Amika\Amika - M2 HD - 2014-09-16 - 12_25_1.ts media:Recording

    What is the different between your and my setup?
     
    Last edited:

    gavo

    Portal Member
    July 27, 2008
    24
    8
    I can not reproduce it.
    What is the different between your and my setup?
    Good question :) I see in your system specs you are running 1.8.0 custom build - I assume you did this testing on 1.9?

    I'm running 1.9 on Win 7 Pro 64 bit (both server and clients).

    Actually, I just noticed that the physical directory that is shared and the name it is shared under are the same in your example (and in Sebastiii's who also cant reproduce it). Mine differs. I'm not sure how/if this could be contributing but will test it out later on by changing the name of the share to match the name of the directory being shared.

    ie currently the physical path is E:\Media\RecordedTV which is shared as \\homeserver\RecTV. I will change the share to \\homeserver\RecordedTV - I'd be surprised if it makes a difference but its worth a shot at this point I guess :)

    Cheers,
     

    gavo

    Portal Member
    July 27, 2008
    24
    8
    Actually, I just noticed that the physical directory that is shared and the name it is shared under are the same in your example (and in Sebastiii's who also cant reproduce it). Mine differs. I'm not sure how/if this could be contributing but will test it out later on by changing the name of the share to match the name of the directory being shared.

    ie currently the physical path is E:\Media\RecordedTV which is shared as \\homeserver\RecTV. I will change the share to \\homeserver\RecordedTV - I'd be surprised if it makes a difference but its worth a shot at this point I guess :)

    Cheers,
    And as simple as changing the Recorded TV share name to match the physical directory name of the folder being shared (as above), it now works!

    Would someone else be able to test this on their rig to verify?

    Interestingly (for me anyway), my Live TV share name doesnt match the physical directory name of the Live TV folder and that works fine.

    Cheers,
     

    hanpet

    New Member
    February 18, 2013
    1
    0
    Norway Norway
    I have a similar setup as you gavo, and I have (had) the same problem. I'll see if I can find a suitable time to re-configure and verify (I'm recording to E:\ which is shared as \\tv-server\opptak).
    But as a "fix" I've simply dropped the channel name directory-level from the series-recording configuration, and "moved" all existing recordings up one level - e.g. E:\series_name\recording.ts

    btw, playing recordings using unc-path has made them much more reliable. Not yet had a playback suddenly drop out to the recordings-menu, as I can remember.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    J How to save recorded Movies and TV Series to sub-folders? Newcomers Forum 1
    toricred Recordings Change : to _ in Series Name General 0
    P Recording films that have an "intermission" General 2
    H MP2 database won't keep in synch with recordings General 7
    toricred Only Show Actual Recordings General 1
    ajs How recreate Recording thumbs TV-Server 4
    P [solved] MP2 new install, 2 x hdhomerun tuners, client on same PC unable to view TV & recordings Newcomers Forum 8
    CyberSimian [Proposal] Tool to display time of next recording MediaPortal 1 0
    Golf4 TV-Records werden als Audio-Files importiert ? Allgemeines Support- und Diskussionsforum 0
    R [solved] Unable to delete single recording General 2
    R Correct setting for recordings on shared folder General 0
    W [solved] MP suddenly Crashes when starting live TV on most channels and on recordings from the same channels General Support 20
    W [solved] MP suddenly Crashes when starting live TV on some channels and on some recordings Television (MyTV frontend and TV-Server) 1
    S Shortcuts MP1 My Recorded & TV Guide General 10
    F How to reset tv recordings database General 5
    P Recordings not showing up unless re-imported and not possible to delete General 0
    X Recording import hängt Allgemeines Support- und Diskussionsforum 0
    F Recording starts at second time only MediaPortal 1 Talk 6
    T TV Recording Schedule General 2
    T Unwanted recording Newcomers Forum 18
    bta489 [solved] DVB-T2 Recordings: Sometimes no Audio after muxing with mkvmerge Tools and other software 2
    N Play a TV recording needs a double selection - twice ok on remote Television (MyTV frontend and TV-Server) 2
    G Occasional Black screen on Live TV and Recorded TV Watch / Listen Media 5
    B MP 1.23 First time click TV or Recorded TV fails, 2nd ... it will work General Support 5
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    Similar threads

























    Top Bottom