[résolu]Instal Du Plugin Tv 3.0? (2 Viewers)

Status
Not open for further replies.

HTK

Ex-Moderateur en touriste
May 13, 2007
189
1
Home Country
France France
Tiens, ça fonctionne chez moi :

Please click --------------------------> HERE

@+
 

lejeremy

Portal Pro
September 18, 2007
132
0
Alors apres l'installation de MySQL 5, du setup et du setupPlugin qu'il y avait dans le dossier du TVengine3, tout a l'air de fonctionner!
Quand je suis dans le setup du server tv 3.0, toutes les chaines ont était trouvé, je peux meme les visualiser via une petite fenetre.
Par contre, quand je suis sous MP, j'ai encore le probleme a la partie TV. C'est a dire que pour tester, j'ai créé un groupe de chaine via le setup du TVE3, je suis donc retourné sous MP pour voir si je voyais ce groupe de chaine et malheureusement, il n'était pas la. Il y a juste "All groupe".
Le server tvd'origine de MP est toujours activé d'apres vous?
 

HTK

Ex-Moderateur en touriste
May 13, 2007
189
1
Home Country
France France
Question bête : dans le setup, il est noté "disabled" ?
 

lejeremy

Portal Pro
September 18, 2007
132
0
Je l'ai desactiver dans le setup, par contre maintenant, je ne peut plus selectionner la tele sous MP
Faut peut etre activer quelque chose dans le setup du TVE3.0?
 

lejeremy

Portal Pro
September 18, 2007
132
0
Ou alors, faut-il que je deplace des fichiers .dll (du tvserver 3.0) dans le dossier plugin de Mediaportal?
 

HTK

Ex-Moderateur en touriste
May 13, 2007
189
1
Home Country
France France
<div class='quotetop'>CITATION(lejeremy @ 3 Dec 2007, 22:48 ) <{POST_SNAPBACK}></div>
Je l'ai desactiver dans le setup, par contre maintenant, je ne peut plus selectionner la tele sous MP
Faut peut etre activer quelque chose dans le setup du TVE3.0?[/b]
Non, autant pour moi, il faut bien evidement laisser le plugin TV "enabled" ... Quoique ... m***e ! je ne sais plus

Je ne peux malheureusement pas t'aider beaucoup plus, je n'ai pas de PC avec carte TV sous la main. (juste mon portable) Donc je ne peux pas faire de test.

Quelqu'un pourrait venir siouplé ???
 

lejeremy

Portal Pro
September 18, 2007
132
0
Je ne peux malheureusement pas t'aider beaucoup plus, je n'ai pas de PC avec carte TV sous la main. (juste mon portable) Donc je ne peux pas faire de test.

Quelqu'un pourrait venir siouplé ???


Sinon, mon idée de deplacer des fichiers .dll, ca pourrait aller, ou on s'eloigne de la solution?
 

HTK

Ex-Moderateur en touriste
May 13, 2007
189
1
Home Country
France France
non non, surtout pas.

Moi ce que je ferrais, c'est désinstaller le TV3 ensuite,
Si mes souvenirs sont bons, tu ne dois plus avoir aucune config dans le TV engine classique.
Dans le setup de MP>TV : tu supprimes tes "capture cards" ainsi que "TV channels" et "TV channels group"

Et à partir de là tu refais une instal propre du TV3. En ayant bien pris soin de vérifier le bon fonctionnement de MySQL (normalement une instal par défaut suffit)

Tu configure le TV3.

Et ensuite tu vas dans le setup MP>TV>TV client

Tu indique le hostname.

Et ça doit fonctionner ...
 
Status
Not open for further replies.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom