Resume problems from S3 with dvbs (1 Viewer)

styriaman

Portal Pro
September 13, 2004
74
2
Austria/Styria
MediaPortal Version: 0.2.0.0 + SVN Build 12206 (15.12.2006 / 22:26 CET)
MediaPortal Skin: MCE
Windows Version: Windows XP Prof (SP2) + Updates
CPU Type: AMD Athlon(m) 64 Processor 3200+
HDD: Hitachi 250GB
Memory: 1GB
Motherboard: Shuttle XPC SN85G4V2
Motherboard Chipset: nForce3 150 Chipset
Motherboard Bios:
Video Card: Radeon 9800SE (AIW) (128 MB)
Video Card Driver: Catalyst 5.7 (6.14.10.6553)
Sound Card: NVIDIA NForce
Sound Card AC3:
Sound Card Driver:
1. TV Card: Hauppauge Nova PCI Card
1. TV Card Type: DVB-S
1. TV Card Driver: budget2_4.4.10.17.zip
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: MPV Decoder Filter
MPEG2 Audio Codec: MPA Decoder Filter
Satelite/CableTV Provider: Astra 19.2°E
HTPC Case: Shuttle XPC SN85G4V2
Cooling:
Power Supply:
Remote:
TV: ACER AL1721
TV - HTPC Connection:


Just to refresh an earlier thread - I've still problems after manual resuming from standby with my hauppauge nova dvbs card. I use no CI extension. PowerSheduler is enabled (with reinit tuner checked). I've no remote - therefor all steps are done with the mouse/keyboard

Steps

Watch TV
Go back to main menu and select standby after pressing the power icon
PC goes into standby

Press a Key - PC wakes up and displays the main menu
Select TV - TV GUI is displayed with an error box containing a message like .. failed connect mpeg2 demuxer to mpeg2 ... (see https://forum.team-mediaportal.com/showthread.php?t=8955&page=8)


Something wrong with the setup or is the Hauppage bda driver the source of problems (then maybe the Wiki should warn about it)
Or is some work around possible?

Regards

Joe


BTW: The error log gives following informations:

DVBGraphBDA: failed SubmitTuneRequest() could not get IDVBSLocator
Exception :confused:ystem.InvalidCastException: Das COM-Objekt des Typs "System.__ComObject" kann nicht in den Schnittstellentyp "DShowNET.MPSA.IStreamAnalyzer" umgewandelt werden. Dieser Vorgang konnte nicht durchgeführt werden, da der QueryInterface-Aufruf an die COM-Komponente für die Schnittstelle mit der IID "{FB1EF498-2C7D-4FED-B2AA-B8F9E199F074}" aufgrund des folgenden Fehlers nicht durchgeführt werden konnte: Schnittstelle nicht unterstützt (Ausnahme von HRESULT: 0x80004002 (E_NOINTERFACE)).
bei DShowNET.MPSA.IStreamAnalyzer.ResetParser()
bei MediaPortal.TV.Recording.DVBGraphBase.TuneChannel(TVChannel channel)
bei MediaPortal.TV.Recording.DVBGraphBase.GrabEpg(TVChannel channel)
bei MediaPortal.TV.Recording.TVCaptureDevice.GrabEpg(TVChannel channel)
bei MediaPortal.TV.Recording.EPGProcessor.Process(CommandProcessor handler)
bei MediaPortal.TV.Recording.CommandProcessor.ProcessThread(Object sender, DoWorkEventArgs e)


See attached log:

http://pastebin.team-mediaportal.com/11544
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
joecrow Further problem on resume from sleep (MP Crash) 1.21 5
D [further infos missing] Problems switching to live tv channel after resume 2.2 Archive 1
BlueMax1916 Problems with MP1 client process dying when resuming from standby, probably MovingPictures related Moving Pictures 2
BlueMax1916 Problems with MP1 client dying after resuming from standby General Support 2
joecrow 1.25.0 Radio Time plugin fails after Resume from Sleep with MP 1.25 Bugreports 3
F After resume, TV Server connection screen is shown General Support 4
Dark Eyes TVService locks up or fails to restart on resuming from sleep, and crashes when grabbing EPG Installation, configuration support 7
P MP2 Client Screen Flickering on Resume General 2
HTPCSourcer [fixed] [MP2-815] User not logged in when resuming from standby MediaPortal 2 17
J Resume from Standby Last Module TV Showing TV Server Settings Television (MyTV frontend and TV-Server) 2
R Media portal resumes with wrong screen resolution General Support 3
B resume from within a folder Watch / Listen Media 0
joecrow No Audio after MP Start/Resume from Sleep General Support 0
R Weird sleep/resume loop General Support 4
joecrow Loss of Navigation Sounds on Resume from Sleep Mp 1.21 General Support 10
stirlinghart [duplicate] Mp not focused on after resuming from sleep 2.2 Archive 7
P Multiple clients - share resume/watched data General 1
stirlinghart FOCUS not on MP after resuming from sleep General 11
U IR Blaster doesn't work after system wake/resume General Support 6
megahorst Mediaportal chrashs when the PC goes to suspend mode (or when it resumes?) 1.19 11
B pls help. tv stops playing but resumes if I push pause and play General 0
F Problems with new install of MP2 Newcomers Forum 3
A [solved] DiseqC problems after upgrade to 1.25 General Support 1
M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
R Connection (api) problems with thetvdb.com General 3
Similar threads

























Top Bottom