0.2.0.0 Final and SVN Builds (1 Viewer)

Post bugs you have found in 0.2.0.0 final or any SVN-Snapshot here.

fixed 0.2.0.0 bugs (1 Viewer)

Bugreports that have been resolved will be moved in here.
Hello, I hope you have found a solution to your Problem. maybe your Problem can help me. I need the Timecode displayed in my recordings. Have anyone an idea? regards mv686
Hello, I hope you have found a solution to your Problem. maybe your Problem can help me. I need the Timecode displayed in my...
MediaPortal Version: 0.2.0.x latest svn Windows Version: Windows XP SP2 CPU Type: AMD Athlon XP 2700+ HDD: Samsung 120GB|180GB |...
Replies
1
Views
1K
Hi Pirlone, Sorry - but I still get these on both of my HTPC machines, that both have nvidia video cards. Hauppauge driver reinstall was a red herring - the artifacts came back a few days later. Only thing I have found is that if I press the back button on the remote so that I go back up "through the window stack" until I get to...
Hi Pirlone, Sorry - but I still get these on both of my HTPC machines, that both have nvidia video cards. Hauppauge driver...
Living room HTPC MP Version: 0.2.0.0 Final with SVN dated 06.10.2006 Skin: default Windows Version: XP professional SP2 CPU...
Replies
32
Views
6K
Still without BSOD here.... great work unicorn :)
Still without BSOD here.... great work unicorn :)
MediaPortal Version: 0.2.2 MediaPortal Skin: Bluetwo wide Windows Version: Windows XP (SP2), latest fixes CPU Type: AMD Sempron...
Replies
36
Views
6K
For the startup, uninstalling Powerstrip solve the problem. MP now launches in fullscreen. But, when I play a movie : the black border is here. If I'm going back to MP with the movie still playing in the small window: the border is still here. When I stop playing the movie. Everything get back to normal. I'm using the MVP video...
For the startup, uninstalling Powerstrip solve the problem. MP now launches in fullscreen. But, when I play a movie : the black...
I've already posted a message in the installation forum, but I finally think that its place should be here. I've a 1080p TV with...
Replies
2
Views
2K
it might be annoying, but thats not a bug. the skin author simply has to update his skin
it might be annoying, but thats not a bug. the skin author simply has to update his skin
MediaPortal Version: 0.2.2 MediaPortal Skin: MePo Recently Updated Green/Black/Grey Windows Version: XP Home This annoying error...
Replies
2
Views
4K
Please test again with the upcoming build from tonight.
Please test again with the upcoming build from tonight.
Seems like Teletext full screen is broken here (running SVN as of 23.11.2006). When switching from windowed teletext to full...
Replies
8
Views
2K
I can also confirm that this problem seems to be fixed! Woo Hoo! Nice work guys. Cheers, Jules
I can also confirm that this problem seems to be fixed! Woo Hoo! Nice work guys. Cheers, Jules
MediaPortal Version: MediaPortal 0.2 with latest SVN MediaPortal Skin:Project Mayhem III 1.4 Windows Version: Windows XP SP2...
Replies
46
Views
7K
I'm getting the same with 0.2.2.0 on wakeup(S3): 2007-03-21 20:52:53.109375 [Info.][MPMain]: Exception :Error in the application. -2005530516 (D3DERR_INVALIDCALL) at Microsoft.DirectX.Direct3D.Device.Clear(ClearFlags flags, Int32 color, Single zdepth, Int32 stencil, Rectangle[] regions) at...
I'm getting the same with 0.2.2.0 on wakeup(S3): 2007-03-21 20:52:53.109375 [Info.][MPMain]: Exception :Error in the...
MediaPortal Version: since about svn 12000 MediaPortal Skin: blue 2 /wide and xmas06 Windows Version:w2ksp4 and xp CPU Type...
Replies
7
Views
2K
Under Windows Vista (32bit Ultimate) If I turn off "Media portal always on top" it seems that the Start button appears through the MP GUI. Happens every time. I'll be watching TV and there in the bottom left is the start button. Can anyone else reproduce this (I believe it is Vista only)?
Under Windows Vista (32bit Ultimate) If I turn off "Media portal always on top" it seems that the Start button appears through the...
Under Windows Vista (32bit Ultimate) If I turn off "Media portal always on top" it seems that the Start button appears through the...
Replies
0
Views
1K
MP1 MP2 Teletext Subtitles DE
Updated txt subs This my old post is now outdated. Teletext subtitle transparency works, the overall teletext/subtitle performance still poor (video shuttering and related to the source synchronization too), but better than before ;) "Improvement" thread...
Updated txt subs This my old post is now outdated. Teletext subtitle transparency works, the overall teletext/subtitle...
This has been discussed (https://forum.team-mediaportal.com/showthread.php?t=10445) but never really entered in mantis: Teletext...
Replies
4
Views
2K
MP1 MP2 FreeDB DE
Same here: If I insert manually an audio CD, it starts playing immediately. If I start MP with the audio CD in the tray, the only way to play it quick is to eject and insert the cd, otherwise if you try to access the cd via music files or pushing "play cd" you have to wait 2 minutes... I don't think that the problem is a slow...
Same here: If I insert manually an audio CD, it starts playing immediately. If I start MP with the audio CD in the tray, the...
MediaPortal Version: 210 (haven't had time to update yet...) Windows Version: XP SP2 CPU Type: 3500+ AMD HDD: 400+700 GB seagates...
Replies
9
Views
2K
Ok, I was afraid it would be "forgotten" because it's marked 0.2.0.0 , and I assumed all focus was on newly reported 0.2.2 bugs.
Ok, I was afraid it would be "forgotten" because it's marked 0.2.0.0 , and I assumed all focus was on newly reported 0.2.2 bugs.
This describes steps to successfully reproduce the bug: 1.- play any music, or stream radio. 2.- exit to main screen (with the...
Replies
6
Views
2K
Have just tested in latest svn and I can confirm that the new timeout on the GrabBitmaps function works well. The thread no longer gets stuck on any of my recorded files (though they do not get thumbnails as expected). Many thanks Andy
Have just tested in latest svn and I can confirm that the new timeout on the GrabBitmaps function works well. The thread no longer...
MediaPortal Version: SVN Build 1ab1 (20.12.2006 / 13:51 CET) MediaPortal Skin: Blue Two Windows Version: XP Home SP2 CPU Type...
Replies
6
Views
2K
Please try a SVN build, because I don't think it's included in 0.2.2.0 stable
Please try a SVN build, because I don't think it's included in 0.2.2.0 stable
MediaPortal Version: SVN 0.2.1.0 build 12161 MediaPortal Skin: BlueTwo Windows Version: Windows XP SP2 CPU Type: Intel Celeron M...
Replies
5
Views
1K
Okay, thx for testing - this should help finding the issue :)
Okay, thx for testing - this should help finding the issue :)
MediaPortal Version: 0.2.0.0 + svn 06-12-23 MediaPortal Skin: Windows Version: Windows XP, SP2 CPU Type: AMD 3500+ Venice HDD...
Replies
8
Views
2K
MP1 MP2 Trailer weirdness DE
MediaPortal Version: MP 0.2.20 with Latest SVN MediaPortal Skin: Project Mayhem 3 / BlueTwo Wide Windows Version: Windows XP MCE 2002 SP2 CPU Type: Pentium 4 2.4 ghz HDD: Memory: 1 gb Motherboard: Motherboard Chipset: Motherboard Bios: Video Card: ATI Radeon 9250 Video Card Driver: ATI Catalyst Control Center...
MediaPortal Version: MP 0.2.20 with Latest SVN MediaPortal Skin: Project Mayhem 3 / BlueTwo Wide Windows Version: Windows XP MCE...
MediaPortal Version: MP 0.2.20 with Latest SVN MediaPortal Skin: Project Mayhem 3 / BlueTwo Wide Windows Version: Windows XP MCE...
Replies
0
Views
1K
i'm using an SVN dated the 21st and i seem to have a problem with one of the regional channels tv guide settings. There was no problem when using the last stable build so i don't know if possibly it is something wrong with the SVN or maybe the website the information is obtained from has changed it's layout. Anyway the problem i am...
i'm using an SVN dated the 21st and i seem to have a problem with one of the regional channels tv guide settings. There was no...
i'm using an SVN dated the 21st and i seem to have a problem with one of the regional channels tv guide settings. There was no...
Replies
0
Views
1K
Hi, Codec problems like this, it's because of "merits" settings which the codec add to registry when they install / regged & not something MP controls.. Some codec's sets this to high & it's then used as prefered from "windows XP". As you have found out using radlight & changing this yourself solve this until the "problem"...
Hi, Codec problems like this, it's because of "merits" settings which the codec add to registry when they install / regged & not...
MediaPortal Version: 0.2.1.0 MediaPortal Skin: Blue Windows Version: Windows XP sp2 CPU Type: Pentium 4 3.0ghz HDD: Western...
Replies
2
Views
3K
MediaPortal Version: Latest SVN MediaPortal Skin: Project Mayhem 3 Windows Version: Windows XP MCE 2002 SP2 CPU Type: Pentium 4 2.4 ghz HDD: Memory: 1 gb Motherboard: Motherboard Chipset: Motherboard Bios: Video Card: ATI Radeon 9250 Video Card Driver: ATI Catalyst Control Center 1.2.2314.20337 Sound Card: Creative...
MediaPortal Version: Latest SVN MediaPortal Skin: Project Mayhem 3 Windows Version: Windows XP MCE 2002 SP2 CPU Type: Pentium 4...
MediaPortal Version: Latest SVN MediaPortal Skin: Project Mayhem 3 Windows Version: Windows XP MCE 2002 SP2 CPU Type: Pentium 4...
Replies
0
Views
1K
Um, I think mine does if the start and finish times are exactly the same. Couldn't be certain about this though...
Um, I think mine does if the start and finish times are exactly the same. Couldn't be certain about this though...
//i have a pvr-500 dual tuner So i was watching TV last night, and all of a sudden, the channel changed. There was a little red...
Replies
4
Views
2K
MediaPortal Setup -> Television -> Capture Cards -> Edit -> Autotune (this is from memory, I think it is called Autotune, or scan channels? - anyway, you will see the appropriate button in the Edit dialog box)
MediaPortal Setup -> Television -> Capture Cards -> Edit -> Autotune (this is from memory, I think it is called Autotune, or scan...
MediaPortal Version: 0.2.0.0 MediaPortal Skin: Windows Version: xp home CPU Type: 3800+ HDD: 250 Memory: 1024 Motherboard...
Replies
3
Views
2K
No problems. There doesn't seem to be any changes made to the My Alarm plugin recently, so it could be something else. Does your MP machine wake up for recordings? I assume btw, that it doesn't wake up for the 6:45AM alarm every morning either... Sam
No problems. There doesn't seem to be any changes made to the My Alarm plugin recently, so it could be something else. Does your...
MediaPortal Version: MediaPortal.svn / 12.18.2006 / 01.04.Rev12231.exe MediaPortal Skin: BlueTwo wide Windows Version: Windows XP...
Replies
3
Views
1K
This _will_ be an underlying error for sure. Thanks FlipGer - you've already provided much information - would be cool if the test team could find a system "when does happen what?" and mantis this one...
This _will_ be an underlying error for sure. Thanks FlipGer - you've already provided much information - would be cool if the test...
MediaPortal Version: 0.2.1.0 MediaPortal Skin: BlueTwo Windows Version: Windows XP Home SP2 CPU Type: AMD Athlon XP 1700+ HDD...
Replies
8
Views
2K
MP1 MP2 Messed up GUI DE
Yep, that was the problem for me too...I enabled the option suggested by infinityloop. I will keep an eye on things and see if it happens again...
Yep, that was the problem for me too...I enabled the option suggested by infinityloop. I will keep an eye on things and see if it...
MediaPortal Version: Latest SVN MediaPortal Skin: SpinSafe Windows Version: Windows XP home SP2 CPU Type: Pent. M 1.7 HDD: 80...
Replies
9
Views
1K
MediaPortal Version: 0.2.0.0 + SVN Build 12206 (15.12.2006 / 22:26 CET) MediaPortal Skin: MCE Windows Version: Windows XP Prof (SP2) + Updates CPU Type: AMD Athlon(m) 64 Processor 3200+ HDD: Hitachi 250GB Memory: 1GB Motherboard: Shuttle XPC SN85G4V2 Motherboard Chipset: nForce3 150 Chipset Motherboard Bios: Video Card...
MediaPortal Version: 0.2.0.0 + SVN Build 12206 (15.12.2006 / 22:26 CET) MediaPortal Skin: MCE Windows Version: Windows XP Prof...
MediaPortal Version: 0.2.0.0 + SVN Build 12206 (15.12.2006 / 22:26 CET) MediaPortal Skin: MCE Windows Version: Windows XP Prof...
Replies
0
Views
1K
MediaPortal-svn--12-16-2006--01-01-Rev12209.exe: Blue Two: XP Pro: Core2Duo E6400: Seagate 7200.10 - 500gig: 2 x 1024mb Corsair DDR2 667Mhz: Intel DG965WH: Intel G965 / ICH8R: 1577: GeForce 7959GT: Forceware 93.77: Integrated Audio: Sigmatel* 92XX : Driver version 6.10.5274_v3: 1. Terratec Cinergy 2400i...
MediaPortal-svn--12-16-2006--01-01-Rev12209.exe: Blue Two: XP Pro: Core2Duo E6400: Seagate 7200.10 - 500gig: 2 x 1024mb...
MediaPortal-svn--12-16-2006--01-01-Rev12209.exe: Blue Two: XP Pro: Core2Duo E6400: Seagate 7200.10 - 500gig: 2 x 1024mb...
Replies
0
Views
1K
MP1 MP2 Timeline Bug DE
Hi, could be related to this one: https://forum.team-mediaportal.com/showthread.php?t=12334 I discovered quite some bugs with the timeline. And if I remember right, I also saw the behaviour you mention above. Flip.
Hi, could be related to this one: https://forum.team-mediaportal.com/showthread.php?t=12334 I discovered quite some bugs with the...
I've been having trouble recently with this scenario: Recording starts Start viewing recording half way.... start from the...
Replies
1
Views
1K
Well, I decided to make the leap, backed up and de-installed 0.2.1.0, to try my hand at some SVN testing. OK, I admit it, I wanted to use Harley's XMAS skin. :^) I immediately ran into a problem with my USBUIRT. This is the SVN-snapshot 12176 from: 2006-12-13 1:04 MediaPortal Version: 0.2.0.0 SVN 12176 MediaPortal Skin...
Well, I decided to make the leap, backed up and de-installed 0.2.1.0, to try my hand at some SVN testing. OK, I admit it, I wanted...
Well, I decided to make the leap, backed up and de-installed 0.2.1.0, to try my hand at some SVN testing. OK, I admit it, I wanted...
Replies
0
Views
1K
hi ron thanks for the tip - it is from the wizard in MP - but one also need to upgrade to the latest drivers from Hauppauge to even configure it via setup utility - they are not easy to find on hauppauge page but I think it was on the US link from hauppauge I found a updated version.
hi ron thanks for the tip - it is from the wizard in MP - but one also need to upgrade to the latest drivers from Hauppauge to...
MediaPortal Version: 020000 MediaPortal Skin: default Windows Version: Windows XP MCE 2005 CPU Type: intel pentium III 550MHz...
Replies
2
Views
2K
confirmed 12-12 SVN
confirmed 12-12 SVN
MediaPortal Version: 0.2.1.0 latest SVN (12.12.2006) Windows Version: Windows XP Pro UK (SP2 fully patched) A minor bug (or...
Replies
2
Views
1K
Top Bottom