Scheduled Manual Recording does not work (1 Viewer)

Ralph

Retired Team Member
  • Premium Supporter
  • May 13, 2005
    692
    8
    Germany
    Germany Germany
    Windows Version: Win MCE 2005 SP2
    CPU Type: Intel Celeron 2,4 GHz
    Memory: 521 MB DDR
    Motherboard: Asus P4Pdeluxe
    Motherboard Chipset:
    Motherboard Bios:
    Video Card: Nvidia 5200FX
    Video Card Driver: Latest Nvidia driver
    Sound Card: onboard
    Sound Card AC3: onboard
    Sound Card Driver:
    1. TV Card: Hauppauge PVR 350
    1. TV Card Type: analog
    1. TV Card Driver:
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    Video Codec: Nvidia
    Audio Codec: Nvidia
    Satelite/CableTV Provider: Kabelcom, Wolfsburg, Germany
    HTPC Case: Silverstone LC10
    Power Supply:
    Remote: Windows MCE (Europe)
    TV:
    TV - HTPC Connection: Composite

    Hi,

    manual recording Monday-Friday does not work from time to time.

    1. scheduled several manual recordings to record weekdays Monday-Friday at
    - 11:35-12:35 Kabel1
    - 13:05-13:35 Kabel1
    - 14:00-14:30 ZDF

    2. set MP to hibernate

    3. MP will not wake up and record the shows:(

    Made several tests now, and sometimes it works and sometimes not?:(
    Can't get the clue.

    Regards
    Ralph
     

    infinite.loop

    Retired Team Member
  • Premium Supporter
  • December 26, 2004
    16,163
    4,133
    127.0.0.1
    Austria Austria
    what do you mean with "manual recordings"?

    turn on extensive logging in PowerScheduler plugin settings and test again please.

    which svn snapshot are you using?
     

    Ralph

    Retired Team Member
  • Premium Supporter
  • May 13, 2005
    692
    8
    Germany
    Germany Germany
    infinityloop said:
    what do you mean with "manual recordings"?
    I mean a manual scheduled recording.
    Go to: myTV-> Scheduled-> New...


    infintyloop said:
    turn on extensive logging in PowerScheduler plugin settings and test again please.
    Did some more tests.
    The logs now say, something's wrong with my capturecards.xml?
    I deleted the capturecards.xml and added my TV-card again.
    Today it worked fine.:)

    will do some more tests tomorrow...

    Regards
    Ralph
     

    Ralph

    Retired Team Member
  • Premium Supporter
  • May 13, 2005
    692
    8
    Germany
    Germany Germany
    Made some more tests.
    Today it didn't work again.:(

    I scheduled two recordings:

    1. Scheduled a manual recording Mo-Fri at 19:25-19:55, start today, wed. 28.06.2006
    MP did not wake up.
    When starting MP manually at 19:40 MP immediately myTV was unable to create the graph.
    Closed MP created "man 19_25 280606.zip"

    2. Scheduled a second manual recordings Mo-Fri 20:00-20:30, start today, wed. 28.06.2006.
    MP did not wake up.
    When starting MP manually at 19:40 MP immediately started to record the show.
    Closed MP created "man 29_00 280606.zip"

    Regards
    Ralph
     

    infinite.loop

    Retired Team Member
  • Premium Supporter
  • December 26, 2004
    16,163
    4,133
    127.0.0.1
    Austria Austria
    Ralph said:
    Made some more tests.
    Today it didn't work again.
    weird :confused:
    i have multiple Monday to Friday scheduled recordings running here.

    i.e. for my daughter:
    x "Benjamin Blümchen" on SuperRTL Mo.-Fr.
    x "Jimmy Newtron" on SuperRTL Mo.-Fr. (series ended last week)

    all shows were recorded like a charm.
    HTPC(s) resuming from S4 to record the show and hibernate after the show.
     

    Ralph

    Retired Team Member
  • Premium Supporter
  • May 13, 2005
    692
    8
    Germany
    Germany Germany
    Made a test again, MP is recording, right now.:confused:
    I can't get the clue.


    Regards
    Ralph
     

    infinite.loop

    Retired Team Member
  • Premium Supporter
  • December 26, 2004
    16,163
    4,133
    127.0.0.1
    Austria Austria
    i am using BlueTwo only here and none of the Mo-Fr recordings faild during the last 3 weeks.
     

    Ralph

    Retired Team Member
  • Premium Supporter
  • May 13, 2005
    692
    8
    Germany
    Germany Germany
    Ralph said:
    Made a test again, MP is recording, right now.:confused:
    I can't get the clue.
    That was yesterday evening. I have nothing changed, but today it doesn't worked again.:(
    I have 3 scheduled recordings and every recording is only 2-3 minutes long.
    MP resumed, started to record and after 5 minutes powerscheduler hibernated MP again, though it was still recording.
    In the logs I get again the message:
    29.06.2006 11:34:33 Recorder: invalid capturecards.xml found! please delete it
    Why do I always get this invalid capturecards.xml???

    Regards
    Ralph
     

    infinite.loop

    Retired Team Member
  • Premium Supporter
  • December 26, 2004
    16,163
    4,133
    127.0.0.1
    Austria Austria
    Ralph said:
    Why do I always get this invalid capturecards.xml???
    because your MediaPortal installation seems to be currupted.

    so do a clean install:

    x uninstall MediaPortal
    x delete old folder
    x install MediaPortal
    x apply latest svn
    x run start.bat
    x configure MediaPortal
    x test

    do NOT use any old files or databases!
     

    Ralph

    Retired Team Member
  • Premium Supporter
  • May 13, 2005
    692
    8
    Germany
    Germany Germany
    :jawdrop: :jawdrop: :jawdrop: :jawdrop: :jawdrop: :jawdrop: :jawdrop::mad: :mad: :mad: :jawdrop: :jawdrop: :jawdrop: :jawdrop: :jawdrop: :jawdrop: :jawdrop:

    Okay...:oops:

    Regards
    Ralph
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Lehmden [fixed] [MP2-810] Manual schedules recordings not shown in schedule list 2.2 Archive 11
    Lehmden Manual schedule: Possibility to enter a show name Feature Requests 1
    R [fixed] [MP2-799] New Manual Schedule issue. 2.2 Archive 8
    P Scheduling conflicts General 1
    D Does Schedules Direct work with mp 1.24? General Support 3
    D Trying to get mp 1.24 to recognise Schedules Direct. General Support 4
    P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 5
    G Q about scheduling weekly series when epg lists duplicate back to back episodes each week General Support 2
    T TV Recording Schedule General 2
    J Understanding what EPG shows about schedules General 8
    D Please help with getting Schedules Direct to work Newcomers Forum 10
    D How to switch versions of Schedules Direct Newcomers Forum 2
    D I just installed MP 1.23. Which version of Schedules Direct should I use, where do I obtain it from Newcomers Forum 6
    M Guide mapping schedules direct, tvguide, epg buddy How to get correct entry to the correct channel? Electronic Program Guide 0
    P EPG Schedule hours off TV-Server 0
    L Mediaportal 1.21 and Windows 10: user schedules de-activated when powerscheduler plugin is selected General Support 1
    D Media Portal wake schedule General Support 29
    joecrow Scheduled Recordings Failed (MP 1.22) General Support 12
    N [Finished] MP2-803 - Delete full series doesn't work when viewing a program in the extended schedule screen MediaPortal 2 12
    Jean R. How to schedule a recording based on date/time instead of EPG Newcomers Forum 2
    G How to access Scheduled Recordings without going through TV Home screen General Support 3
    H MP1.21F video database scan, can it be scheduled to automatically run in background General Support 5
    N [Proposal] How to improve series scheduling MediaPortal 2 72
    lacanox XMLTV not writing the tv schedule Electronic Program Guide 3
    T Scheduled recording not starting at the correct time General 13
    Similar threads

























    Top Bottom