sehr langes warten bis Video abgespielt wird | Page 2

Discussion in 'Installationsprobleme?' started by desidia, December 8, 2015.

  1. Vasilich
    • Team MediaPortal

    Vasilich Test Group

    Joined:
    August 30, 2009
    Messages:
    3,389
    Likes Received:
    608
    Gender:
    Male
    Occupation:
    Developer
    Location:
    Germany, Mayence
    Ratings:
    +1,172 / 2
    Home Country:
    Russian Federation Russian Federation
    Show System Specs
    Leide sheht es nicht warum es sooo lange gedauert hat....
    aber in meinem MediaPortal.xml stehen alle konfigurierten Codecs, was bei dir nicht der Fall ist. Also - versuch mal alle Codecs auf TV-Reiter auf irgendwas anderes umzustellen, und dann - zurücl auf LAV. Und Audio renderer für TV Teil ist auch nicht konfiguriert - stell den auch auf was anderes ind probier nocn mal. danach - Logs wieder hier posten


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. desidia

    desidia Portal Member

    Joined:
    January 24, 2011
    Messages:
    32
    Likes Received:
    0
    Ratings:
    +0 / 1
    Show System Specs
    hier das neue Log. ich habe zwischendurch LAV 0.67 installiert hat nichts gebracht.

    Jetzt habe ich das komplette MePo runtergeworfen und neu installiert + das gemacht was du geschrieben hast.

    Danke für die Hilfe
     
  4. HTPCSourcer
    • Team MediaPortal
    • Administrator

    HTPCSourcer MP2 Product Manager

    Joined:
    May 16, 2008
    Messages:
    10,447
    Likes Received:
    1,102
    Gender:
    Male
    Ratings:
    +2,365 / 21
    Home Country:
    Germany Germany
    Show System Specs
    Leider schon wieder auf INFO.:(
     
  5. desidia

    desidia Portal Member

    Joined:
    January 24, 2011
    Messages:
    32
    Likes Received:
    0
    Ratings:
    +0 / 1
    Show System Specs
    jetzt auf debug... :)
     
  6. HTPCSourcer
    • Team MediaPortal
    • Administrator

    HTPCSourcer MP2 Product Manager

    Joined:
    May 16, 2008
    Messages:
    10,447
    Likes Received:
    1,102
    Gender:
    Male
    Ratings:
    +2,365 / 21
    Home Country:
    Germany Germany
    Show System Specs
    Danke schön!

    Das File wird geöffnet, aber dieses Öffnen dauert tatsächlich 49 Sekunden. Danach läuft alles normal weiter. Aus Sicht von MediaPortal wird alles korrekt verarbeitet, so daß ich eher von einem Laufwerksproblem ausgehen würde. Was verbirgt sich hinter Laufwerk S:\ ? Ist dieses Laufwerk vielleicht nicht bereit und muss erst hochfahren?

    Der Stop-Befehl läuft mit korrekter Geschwindigkeit innerhalb von 200ms.
     
  7. desidia

    desidia Portal Member

    Joined:
    January 24, 2011
    Messages:
    32
    Likes Received:
    0
    Ratings:
    +0 / 1
    Show System Specs
    hey, danke für die ganzen infos! anscheinend lag es wirklich am Netzlaufwerk. Nach der Info habe ich dieses komplett neu aufgesetzt - und siehe da, alles startet wieder flott.

    Nur habe ich jetzt ein erneutes Problem, durch das ganze rumgespiele mit Codec und neuinstallationen überträgt MediaPortal irgendwie keinen Ton mehr :-\

    Wenn ich ein Video im MPC öffne klappt es

    woran kann das nun liegen? :(
     
    • Missing System Logs and/or Specs Missing System Logs and/or Specs x 1
  8. HTPCSourcer
    • Team MediaPortal
    • Administrator

    HTPCSourcer MP2 Product Manager

    Joined:
    May 16, 2008
    Messages:
    10,447
    Likes Received:
    1,102
    Gender:
    Male
    Ratings:
    +2,365 / 21
    Home Country:
    Germany Germany
    Show System Specs
    vasilich hat schon markiert, dass Logs fehlen...
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!