MP2 - V2.3 [solved] Serien und Staffel nicht mehr richtig geordnet! MP2.3 (1 Viewer)

Scheibes

Portal Pro
June 14, 2012
817
69
36
Home Country
Germany Germany
Country flag
Hallo zusammen,

da es mir vor 4 Tagen die SSD zerlegt hat, hab ich das gleich dazu genutzt um mein System neu aufzusetzen und mal alles wieder auf vordermann zu bringen.
Hat sich gleich gut getroffen um das neue MP2.3 zu installieren.

Nun haben alle imports einwandfrei geklappt, nur bei den Serien stimmt irgendwas nicht.

  • viele Serien werden doppelt angezeigt (siehe Screenshot)
  • öffnet man eine Serie, werden alle Staffeln aller Serien angezeigt (siehe Screenshot)


Ansicht steht auf "Cover"
Sortierung steht auf "Titel"
Filter steht auf "Serie" bzw. "Staffel"


Was hab ich falsch eingestellt?
Bei den alten Versionen hatte ich das noch nie.


Beste Grüße
Scheibes
 

Attachments

  • Serie.jpg
    Serie.jpg
    555.8 KB · Views: 0
  • Staffel.jpg
    Staffel.jpg
    74.9 KB · Views: 0

ge2301

Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,430
    2,641
    Stuttgart
    Home Country
    Germany Germany
    Country flag
    Hallo zusammen,

    da es mir vor 4 Tagen die SSD zerlegt hat, hab ich das gleich dazu genutzt um mein System neu aufzusetzen und mal alles wieder auf vordermann zu bringen.
    Hat sich gleich gut getroffen um das neue MP2.3 zu installieren.

    Nun haben alle imports einwandfrei geklappt, nur bei den Serien stimmt irgendwas nicht.

    • viele Serien werden doppelt angezeigt (siehe Screenshot)
    • öffnet man eine Serie, werden alle Staffeln aller Serien angezeigt (siehe Screenshot)


    Ansicht steht auf "Cover"
    Sortierung steht auf "Titel"
    Filter steht auf "Serie" bzw. "Staffel"


    Was hab ich falsch eingestellt?
    Bei den alten Versionen hatte ich das noch nie.


    Beste Grüße
    Scheibes
    Es liegt nicht an Einstellungen. Wie immer kann man fast nichts sagen, wenn wir nicht die Logfiles des Imports sehen. Irgendetwas ist beim Import schief gelaufen. Du könntest auch die Database löschen und noch einmal nur Serien importieren. Dann prüfen, ob alles passt, ggf. Die logs hochladen und erst danach Filme etc. importieren.
     

    Scheibes

    Portal Pro
    June 14, 2012
    817
    69
    36
    Home Country
    Germany Germany
    Country flag
    Datenbank verschoben und einen neuen Import gestartet.

    Selbes Ergebnis. :(

    Logs im Anhang!
     

    Attachments

    • MediaPortal2-Logs-2020-10-24-10.25.24.zip
      3.1 MB · Views: 0

    ge2301

    Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,430
    2,641
    Stuttgart
    Home Country
    Germany Germany
    Country flag
    Danke. Der Importer scheint für Serien defekt zu sein und wir haben es nicht gemerkt (da wir vorhandene DBs verwendet haben.
    Ich denke wir müssen da einen Hotfix nachreichen.
    Ich sehe vorerst nur eine Möglichkeit. MP2.3 deinstallieren. MP2.2.3 installieren und importieren, danach updaten. Alternativ bis zum Hotfix warten :(
     

    Scheibes

    Portal Pro
    June 14, 2012
    817
    69
    36
    Home Country
    Germany Germany
    Country flag
    Ok dann werde ich das vorerst auch so machen.

    In dem Fall ganz gut dass ich alles neu machen wollte, sonst wäre das nicht aufgefallen. :)
     

    Scheibes

    Portal Pro
    June 14, 2012
    817
    69
    36
    Home Country
    Germany Germany
    Country flag
    Nächstes Problem, bei MP2.2.3 bleibt der Serien import bei 64% hängen.
    CPU Auslastung läuft fast auf 100%, aber Netzwerkübertragung bricht ab.

    Was MP2 da macht keine Ahnung.

    Hab jetzt den PC schon öfter neugestartet und den I.port auch. Bringt alles nix.
     

    Attachments

    • MediaPortal2-Logs-2020-10-24-14.54.21.zip
      1.9 MB · Views: 0

    Scheibes

    Portal Pro
    June 14, 2012
    817
    69
    36
    Home Country
    Germany Germany
    Country flag
    Jetzt hatte ich die Schnautze voll und hab nochmal die komplette Festplatte formatiert und Windows nochmal neu auftgesetzt.

    MP2.2.3 installiert und eingerichtet

    Serienimport gestartet und....... 23% stillstand!
    Genau bei 23% geht die CPU Last vom Mediaportal 2 Dienst auf 0% und die Netzwerkauflastung auch von 300-600MB auf 0MB.

    Gibts doch nicht -.-
     

    Attachments

    • MediaPortal2-Logs-2020-10-24-19.05.29.zip
      258.1 KB · Views: 0

    catalpa

    Portal Pro
    May 9, 2009
    444
    28
    Home Country
    Germany Germany
    Country flag
    ich verwende eine DB von v2.2.2 aber ich kann sagen, dass es damals beim Import auch Probleme gegeben hat. Allerdings ist er nicht bei Prozent xy stehen gebliebe, sondern einfach ausgestiege. Ich konnte dass dann umschiffen, indem ich den Importer immer wieder neu gestartet habe. Irgendwann war er durch. Allerdings fehlen mir bei ein paar Serien die Beschreibung und diese werden beim Reimport auch nicht nachgereich...
     

    Users who are viewing this thread

    Similar threads

    Hi. Ja, stimmt. Das meiste, was das Tool mal gemacht hat, ist veraltet und nicht mehr mit den aktuellen MP2 Versionen kompatibel. Aber das Backup, das geht immer noch. Wobei es vermutlich ein Problem mit dem Erstellen der Aufgabe geben wird. Seitdem das Tool das letzte Mal angepasst wurde sind einige Jahre vergangen. Zwischendurch...
    Hi. Ja, stimmt. Das meiste, was das Tool mal gemacht hat, ist veraltet und nicht mehr mit den aktuellen MP2 Versionen kompatibel...
    Hallo Ich habe jetzt am Wochenende MP 3.2.1 installiert, komplett neu. Nun werden bei Serien wenn mehrere Staffeln vorhanden sind...
    Replies
    12
    Views
    734
    Hinweis: Ich habe gerade meinen Serienshare mit 46 Serien über eine reguläre MP2.3 Installation importiert. Import mit lokalen nfo's lief in 5 Minuten ohne einen Fehler! Die falsche Ordnung der Serien ist nur sichtbar, wenn User-Management deaktiviert ist. Bitte also vorerst User-Management aktiviert lassen bis ein Fix raus ist.
    Hinweis: Ich habe gerade meinen Serienshare mit 46 Serien über eine reguläre MP2.3 Installation importiert. Import mit lokalen...
    Nach dem ersten Rumklicken fällt mir auch auf, dass mit dem Serienmodul was nicht stimmt. Bei mir ist es so, dass bei Auswahl einer...
    Replies
    4
    Views
    531
    Akte X Barbylon 5 Battlestar Galactica (neu) Chuck Stargate SG-1 habe ich auch. Und bei allen immer einen Plot gehabt... Da scheint echt was im Argen zu liegen... Na ja, sowas habe ich noch nie veranstaltet... Was da genau geklemmt hat, kann ich nicht sagen...
    Akte X Barbylon 5 Battlestar Galactica (neu) Chuck Stargate SG-1 habe ich auch. Und bei allen immer einen Plot gehabt... Da...
    Ich habe mit MediaBuddy meine Serien und Filme mit nfo-Files taggen lassen. In MePo2 habe ich das online-Scrapen ausgeschaltet. Es...
    Replies
    10
    Views
    952
    DD CineS2V6 mit OctopusCI/zwei Alphacrypt2/HD+, Treiber und Control Center 3.0.2.211 vom 20.09.2018,. MP2 Version spiel dann keine Rolle denke ich bei mir aktuell MP2_2.2.3, da ist einfach was faul mit dem neuen DD Treiber generell im MP denke ich (DD TV läuft). TV Server default 1.21.00.0 Der Vollständigkeit halber, mit neuem Treiber...
    DD CineS2V6 mit OctopusCI/zwei Alphacrypt2/HD+, Treiber und Control Center 3.0.2.211 vom 20.09.2018,. MP2 Version spiel dann keine...
    Hallo Leute, lief eigentlich anstandslos bis ich mal die HD Sender verloren hab. Kurzerhand den DD Service mal via Teamviewer drauf...
    Replies
    4
    Views
    719
    Thank you for your patience describing what possibilities there are for me. I think time will tell what is important for me and I have to weigh all the options [emoji4] Gesendet von meinem BlackBerry KEYone mit Tapatalk
    Thank you for your patience describing what possibilities there are for me. I think time will tell what is important for me and I...
    Früher hat MP innerhalb kürzester Zeit bei der Wiedergabe eines Films Tonformat, Bildauflösung und den Stream angezeigt. Seit...
    Replies
    108
    Views
    3K
    Top Bottom