MP2 - V2.3 [solved] Serien und Staffel nicht mehr richtig geordnet! MP2.3 (1 Viewer)

Scheibes

Portal Pro
June 14, 2012
817
71
37
Home Country
Germany Germany
Ich mache den ganzen Tag schon nix anderes als den Import neu zu starten und eben keine Ahnung wie viele Versionen von MP2 zu testen.
Nun musste ich auch noch feststellen dass er keine einzige Datei, egal ob Film oder Serie abspielt.

Das hatte ich schonmal und da half eine andere LAV Version.

In dem Fall bringt das auch nix.
Irgendwas liegt da schon wieder im argen bei mir. Wobei mir das komplett suspekt ist bei einem komplett frischen System.

EDIT: Korrigiere er spielt keine AVI und MKV Dateien ab. Mit einer Disk-Copy als ISO und .ts-Dateinen kann er anscheinen was anfangen, weil die startet ganz normal.
 

Attachments

  • MediaPortal2-Logs-2020-10-24-19.38.19.zip
    1.2 MB
Last edited:

catalpa

Portal Pro
May 9, 2009
444
28
Home Country
Germany Germany
hört sich in der Tat nach einem LAV-Problem an, hatte ich auch mehrfach, das bestimmte Versionen schlicht nicht liefen, auch über mehrere Versionen. Hast du mehr als eine andere Version getestet? Zum Import, hast du einzelne Quellen probier? Alle auf einen Schlag ging bei mir auch nicht...
 

Scheibes

Portal Pro
June 14, 2012
817
71
37
Home Country
Germany Germany
Ich hab 6 LAV Versionen getestet. Keine funzt.

Einzelimport hab ich in der Tat nicht probiert. 65 Serien sind ggf wirklich etwas viel.

Die 400 Filme hat er aber ohne Mucken durchgezogen.
 

catalpa

Portal Pro
May 9, 2009
444
28
Home Country
Germany Germany
neee, pro Serie meinte ich natürlich nicht. Ich bin davon ausgegangen, dass du auch mehrere Shares hast,
bei mir z.B. /server/serien1, /server/serien2, /server/serien3 (immer bis 2TB), beim ersten mal habe ich die
zusammen mit filmen1-3 und mp3 auf einen Rutsch erfassen lassen. Das war nicht so gut ;)
 

Scheibes

Portal Pro
June 14, 2012
817
71
37
Home Country
Germany Germany
Nein bei mir ist das ein Share.

Hab jetzt alle Serien aus dem Ordner genommen und immer 5-6 Stk wieder rein gepackt und jedes mal den Import gestartet.

Beim 3. Paket hing der Import direkt wieder.
 

catalpa

Portal Pro
May 9, 2009
444
28
Home Country
Germany Germany
o.k. ist am 3. irgendwas „besondersl? Dateinamen mit bösen Zeichen, Größe,...?
du könntest mal eine andere als dritte nehmen und sehen ob es dann auch hängt.
 

Scheibes

Portal Pro
June 14, 2012
817
71
37
Home Country
Germany Germany
So, hab jetzt alles importiert bis auf 4 Serien.

Bei diesen 4 Serien hängt sich der Import auf. Kann aber keinen Unterschied zu den anderen finden.

Und die Wiedergabe von MKV und Avi funzt immer noch nicht. Da brauch ich definitiv Hilfe!
 

Lehmden

Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,413
    3,849
    Lehmden
    Home Country
    Germany Germany
    Hi.
    Bei diesen 4 Serien hängt sich der Import auf.
    Wenn der Import immer bei denselben Serien hängen bleibt, dann ist mit diesen Serien etwas nicht in Ordnung. Magst du mal verraten um welche Serien es sich handelt? Ich würde gerne versuchen heraus zu finden, ob es tatsächlich einen externen Grund dafür gibt. Ursache könnten z.B. Probleme auf der TVDB sein, aber auch uneindeutige Seriennamen sofern man keine .nfo verwendet. Wenn MP nicht rausfinden kann, um welche Serie es sich handelt, wird sie zumindest schon mal nicht als Serie importiert. Dazu besteht die Möglichkeiten, das auch wenn du .nfo Dateien verwendest, diese nicht 100% in Ordnung sind. Speziell bei älteren Serien, die damals mit dem MKV-Buddy 2 bearbeitet wurden, kann es sein, das die .nfo in UTF16 kodiert worden sind. Damals erschien das sinnvoll, inzwischen können aber die meisten Programme mit UTF16 nicht mehr richtig umgehen. Standard für .nfo war und ist UTF8.

    Sehr gut möglich sind aber auch defekte Video- Dateien. Das kommt schon mal vor, das sich Dateien "Kaputt liegen" sprich, das man sie nicht mehr abspielen kann, obwohl es "früher" problemlos ging. Normalerweise ist das ein Zeichen dafür, das die Festplatte langsam schlechter wird und man sich um einen Austausch bemühen sollte. Einen ersten Test darauf kannst du machen, in dem du die 4 Serien woanders hin, am besten auf ein anderes Laufwerk, kopierst. Gibt es Probleme mit den Dateien, merkt man das meistens sofort beim Kopieren...

    Und die Wiedergabe von MKV und Avi funzt immer noch nicht.
    Kannst du auf deinem System mit dem Windows Media Player oder MPC-HC oder einem vergleichbaren DirectShow Player (aber NICHT!!!! VLC oder andere Player, die ihre eigenen Codecs mitbringen) abspielen? Falls ja, liegt es nicht am LAV, sondern ggfs an falschen Einstellungen...
     

    Scheibes

    Portal Pro
    June 14, 2012
    817
    71
    37
    Home Country
    Germany Germany
    Es handelt sich dabei um folgende Serien.

    Californication
    Lost in Space
    The Witcher

    Ich ziehe aber Online keine Daten, es liegen alle nfo-files und Bilder im Serien Ordner bereit.

    Ich hab gestern alle Serien auch schon vom NAS kopiert bzw verschoben. Da kam kein Fehler auf. Ich häng mal eine nfo-Datei an, dann siehst du ja ob etwas nicht stimmt damit.

    Dass die Dateien defekt sind, kann ich mir nicht vorstellen, da ich einige davon ja noch vor 1 Woche geschaut habe.
    Was das MKV/AVI Problem betrifft, kann ich später gerne testen ob es mit einem anderen Player funzt.
     

    Attachments

    • The Witcher.zip
      2.2 KB

    Scheibes

    Portal Pro
    June 14, 2012
    817
    71
    37
    Home Country
    Germany Germany
    Ok, hab jetzt mit Windows Media Player 5 Filme und 2 Serien getestet.
    Werden alle abgespielt.

    Also kein LAV Problem. :-(

    Anbei nochmal ein Log, wenn ich versuche einen Film oder eine Serie zu starten.
     

    Attachments

    • MediaPortal2-Logs-2020-10-25-09.28.04.zip
      1.6 MB

    Users who are viewing this thread

    Similar threads

    Ja, das kann Probleme verursachen, der Datendurchsatz ist sehr hoch und einige Webseiten blocken einen auch temporär, wenn zu viele Anfragen kommen. Deswegen scrappe ich immer offline und bin danach nicht mehr auf online Daten angewiesen. Anderer Vorteil ist, dass tMM nur auf das Scrappen spezialisiert ist und natürlich mehr Potential...
    Ja, das kann Probleme verursachen, der Datendurchsatz ist sehr hoch und einige Webseiten blocken einen auch temporär, wenn zu viele...
    Hallo Leute. Ich bin zur Zeit sehr frustriert. Vielleicht kann mir jemand helfen! Aufgrund von Fehlern beim Import von Serien...
    Replies
    6
    Views
    143
    Hi. Ja, stimmt. Das meiste, was das Tool mal gemacht hat, ist veraltet und nicht mehr mit den aktuellen MP2 Versionen kompatibel. Aber das Backup, das geht immer noch. Wobei es vermutlich ein Problem mit dem Erstellen der Aufgabe geben wird. Seitdem das Tool das letzte Mal angepasst wurde sind einige Jahre vergangen. Zwischendurch...
    Hi. Ja, stimmt. Das meiste, was das Tool mal gemacht hat, ist veraltet und nicht mehr mit den aktuellen MP2 Versionen kompatibel...
    Hallo Ich habe jetzt am Wochenende MP 3.2.1 installiert, komplett neu. Nun werden bei Serien wenn mehrere Staffeln vorhanden sind...
    Replies
    12
    Views
    1K
    Hinweis: Ich habe gerade meinen Serienshare mit 46 Serien über eine reguläre MP2.3 Installation importiert. Import mit lokalen nfo's lief in 5 Minuten ohne einen Fehler! Die falsche Ordnung der Serien ist nur sichtbar, wenn User-Management deaktiviert ist. Bitte also vorerst User-Management aktiviert lassen bis ein Fix raus ist.
    Hinweis: Ich habe gerade meinen Serienshare mit 46 Serien über eine reguläre MP2.3 Installation importiert. Import mit lokalen...
    Nach dem ersten Rumklicken fällt mir auch auf, dass mit dem Serienmodul was nicht stimmt. Bei mir ist es so, dass bei Auswahl einer...
    Replies
    4
    Views
    941
    Akte X Barbylon 5 Battlestar Galactica (neu) Chuck Stargate SG-1 habe ich auch. Und bei allen immer einen Plot gehabt... Da scheint echt was im Argen zu liegen... Na ja, sowas habe ich noch nie veranstaltet... Was da genau geklemmt hat, kann ich nicht sagen...
    Akte X Barbylon 5 Battlestar Galactica (neu) Chuck Stargate SG-1 habe ich auch. Und bei allen immer einen Plot gehabt... Da...
    Ich habe mit MediaBuddy meine Serien und Filme mit nfo-Files taggen lassen. In MePo2 habe ich das online-Scrapen ausgeschaltet. Es...
    Replies
    10
    Views
    2K
    DD CineS2V6 mit OctopusCI/zwei Alphacrypt2/HD+, Treiber und Control Center 3.0.2.211 vom 20.09.2018,. MP2 Version spiel dann keine Rolle denke ich bei mir aktuell MP2_2.2.3, da ist einfach was faul mit dem neuen DD Treiber generell im MP denke ich (DD TV läuft). TV Server default 1.21.00.0 Der Vollständigkeit halber, mit neuem Treiber...
    DD CineS2V6 mit OctopusCI/zwei Alphacrypt2/HD+, Treiber und Control Center 3.0.2.211 vom 20.09.2018,. MP2 Version spiel dann keine...
    Hallo Leute, lief eigentlich anstandslos bis ich mal die HD Sender verloren hab. Kurzerhand den DD Service mal via Teamviewer drauf...
    Replies
    4
    Views
    1K
    Top Bottom