MP2 - V2.3 [solved] Serien und Staffel nicht mehr richtig geordnet! MP2.3 (1 Viewer)

Scheibes

Test Group
  • Team MediaPortal
  • June 14, 2012
    815
    62
    35
    Germany Germany
    Country flag
    Ich mache den ganzen Tag schon nix anderes als den Import neu zu starten und eben keine Ahnung wie viele Versionen von MP2 zu testen.
    Nun musste ich auch noch feststellen dass er keine einzige Datei, egal ob Film oder Serie abspielt.

    Das hatte ich schonmal und da half eine andere LAV Version.

    In dem Fall bringt das auch nix.
    Irgendwas liegt da schon wieder im argen bei mir. Wobei mir das komplett suspekt ist bei einem komplett frischen System.

    EDIT: Korrigiere er spielt keine AVI und MKV Dateien ab. Mit einer Disk-Copy als ISO und .ts-Dateinen kann er anscheinen was anfangen, weil die startet ganz normal.
     

    Attachments

    Last edited:

    catalpa

    Portal Pro
    May 9, 2009
    437
    28
    Germany Germany
    Country flag
    hört sich in der Tat nach einem LAV-Problem an, hatte ich auch mehrfach, das bestimmte Versionen schlicht nicht liefen, auch über mehrere Versionen. Hast du mehr als eine andere Version getestet? Zum Import, hast du einzelne Quellen probier? Alle auf einen Schlag ging bei mir auch nicht...
     

    Scheibes

    Test Group
  • Team MediaPortal
  • June 14, 2012
    815
    62
    35
    Germany Germany
    Country flag
    Ich hab 6 LAV Versionen getestet. Keine funzt.

    Einzelimport hab ich in der Tat nicht probiert. 65 Serien sind ggf wirklich etwas viel.

    Die 400 Filme hat er aber ohne Mucken durchgezogen.
     

    catalpa

    Portal Pro
    May 9, 2009
    437
    28
    Germany Germany
    Country flag
    neee, pro Serie meinte ich natürlich nicht. Ich bin davon ausgegangen, dass du auch mehrere Shares hast,
    bei mir z.B. /server/serien1, /server/serien2, /server/serien3 (immer bis 2TB), beim ersten mal habe ich die
    zusammen mit filmen1-3 und mp3 auf einen Rutsch erfassen lassen. Das war nicht so gut ;)
     

    Scheibes

    Test Group
  • Team MediaPortal
  • June 14, 2012
    815
    62
    35
    Germany Germany
    Country flag
    Nein bei mir ist das ein Share.

    Hab jetzt alle Serien aus dem Ordner genommen und immer 5-6 Stk wieder rein gepackt und jedes mal den Import gestartet.

    Beim 3. Paket hing der Import direkt wieder.
     

    catalpa

    Portal Pro
    May 9, 2009
    437
    28
    Germany Germany
    Country flag
    o.k. ist am 3. irgendwas „besondersl? Dateinamen mit bösen Zeichen, Größe,...?
    du könntest mal eine andere als dritte nehmen und sehen ob es dann auch hängt.
     

    Scheibes

    Test Group
  • Team MediaPortal
  • June 14, 2012
    815
    62
    35
    Germany Germany
    Country flag
    So, hab jetzt alles importiert bis auf 4 Serien.

    Bei diesen 4 Serien hängt sich der Import auf. Kann aber keinen Unterschied zu den anderen finden.

    Und die Wiedergabe von MKV und Avi funzt immer noch nicht. Da brauch ich definitiv Hilfe!
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,260
    3,755
    Lehmden
    Germany Germany
    Country flag
    Hi.
    Bei diesen 4 Serien hängt sich der Import auf.
    Wenn der Import immer bei denselben Serien hängen bleibt, dann ist mit diesen Serien etwas nicht in Ordnung. Magst du mal verraten um welche Serien es sich handelt? Ich würde gerne versuchen heraus zu finden, ob es tatsächlich einen externen Grund dafür gibt. Ursache könnten z.B. Probleme auf der TVDB sein, aber auch uneindeutige Seriennamen sofern man keine .nfo verwendet. Wenn MP nicht rausfinden kann, um welche Serie es sich handelt, wird sie zumindest schon mal nicht als Serie importiert. Dazu besteht die Möglichkeiten, das auch wenn du .nfo Dateien verwendest, diese nicht 100% in Ordnung sind. Speziell bei älteren Serien, die damals mit dem MKV-Buddy 2 bearbeitet wurden, kann es sein, das die .nfo in UTF16 kodiert worden sind. Damals erschien das sinnvoll, inzwischen können aber die meisten Programme mit UTF16 nicht mehr richtig umgehen. Standard für .nfo war und ist UTF8.

    Sehr gut möglich sind aber auch defekte Video- Dateien. Das kommt schon mal vor, das sich Dateien "Kaputt liegen" sprich, das man sie nicht mehr abspielen kann, obwohl es "früher" problemlos ging. Normalerweise ist das ein Zeichen dafür, das die Festplatte langsam schlechter wird und man sich um einen Austausch bemühen sollte. Einen ersten Test darauf kannst du machen, in dem du die 4 Serien woanders hin, am besten auf ein anderes Laufwerk, kopierst. Gibt es Probleme mit den Dateien, merkt man das meistens sofort beim Kopieren...

    Und die Wiedergabe von MKV und Avi funzt immer noch nicht.
    Kannst du auf deinem System mit dem Windows Media Player oder MPC-HC oder einem vergleichbaren DirectShow Player (aber NICHT!!!! VLC oder andere Player, die ihre eigenen Codecs mitbringen) abspielen? Falls ja, liegt es nicht am LAV, sondern ggfs an falschen Einstellungen...
     

    Scheibes

    Test Group
  • Team MediaPortal
  • June 14, 2012
    815
    62
    35
    Germany Germany
    Country flag
    Es handelt sich dabei um folgende Serien.

    Californication
    Lost in Space
    The Witcher

    Ich ziehe aber Online keine Daten, es liegen alle nfo-files und Bilder im Serien Ordner bereit.

    Ich hab gestern alle Serien auch schon vom NAS kopiert bzw verschoben. Da kam kein Fehler auf. Ich häng mal eine nfo-Datei an, dann siehst du ja ob etwas nicht stimmt damit.

    Dass die Dateien defekt sind, kann ich mir nicht vorstellen, da ich einige davon ja noch vor 1 Woche geschaut habe.
    Was das MKV/AVI Problem betrifft, kann ich später gerne testen ob es mit einem anderen Player funzt.
     

    Attachments

    Scheibes

    Test Group
  • Team MediaPortal
  • June 14, 2012
    815
    62
    35
    Germany Germany
    Country flag
    Ok, hab jetzt mit Windows Media Player 5 Filme und 2 Serien getestet.
    Werden alle abgespielt.

    Also kein LAV Problem. :-(

    Anbei nochmal ein Log, wenn ich versuche einen Film oder eine Serie zu starten.
     

    Attachments

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    catalpa MP2 - V2.3 MePo 2.3 und Serien Allgemeines Support- und Diskussionsforum 4
    T MP bricht Videos und Serien beim Start ab. Allgemeines Supportforum 4
    G Cover bei Serien Allgemeines Support- und Diskussionsforum 4
    catalpa nicht alle Metadaten von Serien-nfos werden eingelesen Allgemeines Support- und Diskussionsforum 10
    Patrik-See Sortierung der Filme auf der Festplatte in Ordnern (Struktur) Allgemeines Supportforum 3
    M TechniSat CableStar HD2 / Windows 10? Und dann natürlich auch unter Mediaportal? TV / Streaming 1
    Scheibes MP2 - V2.3 WiFi Remote und streamen zu Mobilgeräten Allgemeines Support- und Diskussionsforum 7
    M.Hulot Warum werden die Specs/Formate der Filme plötzlich nicht mehr richtig ausgelesen und im Menü angezeigt? Allgemeines Supportforum 108
    H [solved] MP2 Wiedergabe von Aufnahmen und Live TV geht nicht Allgemeines Support- und Diskussionsforum 6
    T Kurze Tonaussetzter bei Videos und TV Allgemeines Supportforum 1
    R MP Server und Fileshare Einsteigerforum 4
    T Amazon und Netflix in MP2 - Wie? Allgemeines Support- und Diskussionsforum 6
    R [solved] MediaPortal: TV Server und HD Sender Installationsprobleme? 2
    k12158 [solved] Keine Zugriff auf NAS Ordner mit Recordings und TimeShift Allgemeines Support- und Diskussionsforum 6
    T Betriebssystem 64 bit und TV-Karten Treiber 32bit? Betriebssysteme 1
    S streamedmp und myemulators2 Skins 3
    Wondermusic [Verkauf] Thermaltake DH102 mit Touchscreen und Hardware Marktplatz 1
    K Client für Android und Amazon-Geräte Allgemeines Support- und Diskussionsforum 68
    M.Hulot [solved] Netflix und amazon Prime in MP1 möglich? TV / Streaming 6
    Mainhattan Olli [solved] MediaPortal 2.2.1 und die aufzunehmenden Sendungen Allgemeines Support- und Diskussionsforum 6
    Golf4 [solved] Bei Import und grabben der Medieninhalte - Client ausschalten? Allgemeines Support- und Diskussionsforum 1
    I Abspielposition von Filmen und Videos auf andere Rechner übertragen Video & DVD 3
    W UHD Sender ruckeln und haben artefakte TV / Streaming 17
    S Lautstärke MP1.21 und WIN7 Master/Wave Allgemeines Supportforum 1
    Scheibes Bilder und Videos in einem Ordner Allgemeines Support- und Diskussionsforum 6

    Similar threads

    Top Bottom