Short User Report - trying MP2 (1 Viewer)

jmuellers

Portal Member
August 20, 2010
36
1
Country flag
After many years with MP1, I gave MP2 a try.
Reasons:
- I like the centralized media management
- constant problems with freezing picture on our DVB-S2 setup

After a few hours I gave up and switched back to MP1.

(1) I couldn't get the EPG to start fetching data. I have configured it just like in MP1 (the settings didn't really change).
I checked all grouped channels, I checked the language.
Neither does it grab during timeshift, nor during idle. Manually starting the grabber also has no effect.
Didn't see anything in the log except for
[2018-01-27 19:27:22,946] [816490 ] [DVB EPG timer] [INFO ] - subch:0 SetupPmtGrabber:pid 1964 sid:2B8E
[2018-01-27 19:27:23,057] [816601 ] [DVB EPG timer] [INFO ] - subch:0 SendPmt:2B8E 2B8E FFFFFFFF 0
[2018-01-27 19:27:23,058] [816602 ] [DVB EPG timer] [INFO ] - subch:0 SendPMT: Channel is FTA, nothing to do.
[2018-01-27 19:27:23,059] [816603 ] [DVB EPG timer] [INFO ] - subch:0 stop tif
[2018-01-27 19:27:23,059] [816603 ] [DVB EPG timer] [INFO ] - **************************************************
[2018-01-27 19:27:23,060] [816604 ] [DVB EPG timer] [INFO ] - ***** SIGNAL LEVEL: 100, SIGNAL QUALITY: 100 *****
[2018-01-27 19:27:23,060] [816604 ] [DVB EPG timer] [INFO ] - **************************************************
[2018-01-27 19:27:23,061] [816605 ] [DVB EPG timer] [INFO ] - user:epg add
[2018-01-27 19:27:23,062] [816606 ] [DVB EPG timer] [INFO ] - card: SignalTuneEvent card: 3 / subch: 0


(2) Futhermore the skins really need getting used to, after coming from Titan skin.
I have to add that I set this up for my father, for whom it will not be so easy to get used to a new GUI.
Somehow there are issues going back to fullscreen from the EPG (probably related to [Bug] - [MP2-704] Leaving FullGuide with ESC displays MiniEPG). My father is used to just press ESC from the guide - I can never teach him otherwise.

(3) Also, without having investigated this further, it seems that keyboard shortcuts are not activated anymore by default?
I taught my father to press B before turning of the TV, such that the live TV stops.

(4) On one client, A/V was heavily desynced after some minutes of watching (ARTE HD). Standard LAV configuration.


Long story short, I didn't get it to work after a few hours, with many years of experience from MP1. (1) and (2) were the dealbreakers for me.
I'll switch back to MP1 and try to keep it running.

:unsure:

But I am confident I will try again soon, it's awesome how far the development got.
The media import seemed to work flawlessly and it was great to have movies and series available on all clients without a hastle! :):):)
 

ge2301

Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,519
    2,683
    Stuttgart
    Home Country
    Germany Germany
    Country flag
    Thanks for the feedback. Without investigating deeply, I can give you a quick reply.

    (1) I couldn't get the EPG to start fetching data. I have configured it just like in MP1 (the settings didn't really change).
    I checked all grouped channels, I checked the language.
    Neither does it grab during timeshift, nor during idle. Manually starting the grabber also has no effect.
    Didn't see anything in the log except for
    MP2 is as MP1 not grabbing any EPG and has no options for that. This is done by TVE3 engine, which is the same between MP1 and MP2.
    Probably you set something wrongly in TV-Setup (same as MP1) or there was temporarily a problem with your TV-provider. But it should not be related to MP2.

    (2) Futhermore the skins really need getting used to, after coming from Titan skin.
    I have to add that I set this up for my father, for whom it will not be so easy to get used to a new GUI.
    Somehow there are issues going back to fullscreen from the EPG (probably related to [Bug] - [MP2-704] Leaving FullGuide with ESC displays MiniEPG). My father is used to just press ESC from the guide - I can never teach him otherwise.
    We had big discussion for that and I agree with your here, ESC should bring you back to FullScreenTV. Didn't try it lately, but pressing EPG button a second time should work. Edit: I just tried ESC and I'm coming back to FullScreenTV. Which version of MP2 are you using?

    (3) Also, without having investigated this further, it seems that keyboard shortcuts are not activated anymore by default?
    I taught my father to press B before turning of the TV, such that the live TV stops.
    MP2 is another product as MP1 and not based on it. Please check WIKI for MP2 for MP2 key shortcuts
     

    jmuellers

    Portal Member
    August 20, 2010
    36
    1
    Country flag
    Thank you @ge2301 for your reply.
    I am perfectly convinced that with very high probability the error is sitting in front of the screen (and I'm talking about my screen, not the developer's) :)
    Although I have double-checked all EPG setting, I must have missed something.
    However, starting the MP1 TV Server, the EPG was grabbed immediately, so at least it was not a problem with the provider.

    As for the ESC issue, I was using the latest MP2 version. I can not produce anymore under which circumstances I was not able to go from the (Mini-)EPG to the TV:
    The only thing that worked was going to the right hand menu and go back to fullscreen from there.

    The important point here is probably: It will be hard for my father to adjust to MP2 being a new software, as you pointed out.
     

    ge2301

    Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,519
    2,683
    Stuttgart
    Home Country
    Germany Germany
    Country flag
    As for the ESC issue, I was using the latest MP2 version. I can not produce anymore under which circumstances I was not able to go from the (Mini-)EPG to the TV:
    Ah ok, I thought you ment from FullEPG. For MiniEPG the problem is known (therefore I just use FullEPG). Root cause is, that the MiniEPG is only an overlay and not indepentent screen, so it's not part of the workflow history. ESC is defined to bring you back one step in the workflows. In your case this would be the screen before entering the LiveTV, most probably the HomeMenu with the MenuTiles.
     

    Users who are viewing this thread

    Similar threads

    Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes 1 to 2 minutes to write the data to disk. To speed up the EPG stuff (not only writing but also reading the EPG guide in MediaPortal), I changed the program table (and only that table) from InnoDB to...
    Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes...
    I get a few "Continuity error..." after the EPG scan finished: [2021-01-30 18:56:10,278] [4c45530] [18c8] - mhw reset [2021-01-30...
    Replies
    2
    Views
    1K
    I want to emphasize that I only said it was a possibility. These are the trade-offs of using a custom version.
    I want to emphasize that I only said it was a possibility. These are the trade-offs of using a custom version.
    So now the Sky UK EPG grabber won't work due to changes made by Sky, I figured I'd try to use the Freesat EPG instead, which is...
    Replies
    3
    Views
    3K
    this seems to be related to the Ares skin. It can be somewhat fixed by replacing the mytvrecordedtv.xml with the one found in the DefaultWide skin. It really messes up the overlays though.
    this seems to be related to the Ares skin. It can be somewhat fixed by replacing the mytvrecordedtv.xml with the one found in the...
    For the past year or so I have not been able to get into my TV recordings menu. MediaPortal wont crash, but it just hangs and...
    Replies
    1
    Views
    695
    Many thanks for the reassurance BlueMax - all seems to be working fine now and most EPG data is back on the fresh installation.
    Many thanks for the reassurance BlueMax - all seems to be working fine now and most EPG data is back on the fresh installation.
    Hi All I recently, well 4 or 5 months ago, upgraded from MP1 to MP2 (2.1.3). I am grabbing EPG data from the tuners and all has...
    Replies
    16
    Views
    3K
    Please attach your log files according to description in forum and wiki. It's about the adjusted refresh rate according to the content. It's a general problem with HDMI. Try switching off the refreshrate changer in MP2 settings. I'm not sure how WMC could handle it, but you would have same problem with MP1. Please see importer...
    Please attach your log files according to description in forum and wiki. It's about the adjusted refresh rate according to the...
    Hi I have finally had to move on from MCE (with a DVB-Link backend) that I had running on Win10 as Microsoft seems to keep finding...
    Replies
    1
    Views
    715
    Top Bottom