Shows still record longer then your pre/post settings.

ASiDiE

Retired Team Member
  • Premium Supporter
  • January 14, 2005
    902
    18
    USA
    MediaPortal Version: 0.2.0.0 with latest SVN - TV Version 469
    Windows Version: Windows XP Pro SP2
    CPU Type: Athlon XP +2800 2.2GHZ (Barton)
    HDD: 2 160GB Seatages
    Memory: 1 GB DDR Ram
    Motherboard: BIOSTAR M7VIG 400
    Motherboard Chipset: VIA KM266 Pro / VT8235
    Motherboard Bios: Biostar / VIG1224
    Video Card: Gigabyte 6200 / GV-N62128DS
    Video Card Driver: Nvidia 91.31
    Sound Card: C-Media CMI9761A 6-Channel AC'97 CODEC
    Sound Card AC3: No AC3
    Sound Card Driver: 5.12.1.50
    1. TV Card: Hauppauge PVR500
    1. TV Card Type: Dual Analog
    1. TV Card Driver: 2.0.43.24108
    2. TV Card: Skystar 2
    2. TV Card Type: DVB-S
    2. TV Card Driver: 4.4.0.0
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: MPV
    MPEG2 Audio Codec: MPA
    Satelite/CableTV Provider: Dishnetwork 110, 119
    HTPC Case: Cooler Master ATC-610-GX1 Desktop Case
    Cooling:
    Power Supply: Silenx iXtrema Pro 300w.
    Remote: Radio Shack RS-2117
    TV: 21 Inch Sanyo SDTV
    TV - HTPC Connection: S-Video

    I have my pre/post set time set at 1 both within the tv server and well as in MP. When I go right into the tables in the SQL server, I can confrim they are set to 1. However, when I select a show to schedule it up... in the table dbo.schedule I see that the pre/post settings for my show is set at 5 min on each. I just did a test and my show started just 1 min before I set it... exactly what it is supposed to do. But it stopped 6 minutes late... is this becuase of this extra 5 minutes added under the scheduler properties? I will contine to test and let you know what I can come up with.

    Here is my Pastebin log:

    http://pastebin.team-mediaportal.com/11189

    Here is another log... I changed the pre/post to 0 in the service and MP... confirmed it in the SQL database. Both shows ran 5 minutes late.

    http://pastebin.team-mediaportal.com/11193
     

    ASiDiE

    Retired Team Member
  • Premium Supporter
  • January 14, 2005
    902
    18
    USA
    I just talked to Frodo... or he talked to me and said this issue was fixed in the next release. 11475 was then added to the SVN list and I installed it and tested it out.... sure enough.. after setting my Pre/post to 0 and then selecting a show to record. I then went into the database and checked the scheduled show... it keeps what you have set.... so instead of 5 as before... it's at 0.

    Sometimes I don't even know why I post this stuff... with only 3 views on thread and the issue already fixed.....

    CRAZY!

    Keep up the good work.... I have almost got the tv server working 100% like MP!
     

    Frodo

    Retired Team Member
  • Premium Supporter
  • April 22, 2004
    1,518
    0
    48
    The Netherlands
    Sometimes I don't even know why I post this stuff... with only 3 views on thread and the issue already fixed.....
    Well we can only fix bugs if someone reports them;-)
    Many thanx for putting so much effort in testing the tvserver AsiDie
     

    ASiDiE

    Retired Team Member
  • Premium Supporter
  • January 14, 2005
    902
    18
    USA
    Hahaha.. seems like I have received that question several times in the past couple of days.... So right now you might be able to get a signal.. but never any channels.

    Draktheas Said it best....

    Thanks for the response. After talking with some of the other devs, it appears that the MediaPortal Stream Analyzer is not fully DVB compliant. Thus any North American providers are not going to work, because they may put SDT information for a particular program on a different transponder than the PAT and PMT information for that same program. According to the DVB specification, this is a perfectly acceptable practice. Unfortunately, the MPSA doesn't allow this case to work.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom