Sleep mode problem after formating (1 Viewer)

Kamil

Portal Member
June 1, 2019
7
1
30
Poland Poland
Country flag
Hi,

After changing the hard disk to ssd and installing new windows 7 and MP 1.23 i have a problem with my HTPC sleep mode. Before, everything worked well.

When press sleep - only monitor turned off. When I press the buttons on the remote control I hear the sounds of the MP Menu, but nothing happens. Black screen.
Only a hard reset helps. No other way to get back to Windows or MP.
I tried to get back to version 1.21 - it doesn't help. I tried the PowerSchedule plugin Sleep - S3 - no changes.
When MP is off (windows only), sleep mode works ok.
Any idea?
Thanks!
 

CyberSimian

Test Group
  • Team MediaPortal
  • June 10, 2013
    2,021
    1,253
    Southampton
    United Kingdom United Kingdom
    Country flag
    I tried the PowerSchedule plugin
    The "PowerScheduler" plugin can work in one of two modes: "Plug and Play" mode and "Expert" mode. If you are unsure how to configure the power settings, I would recommend that you use "Plug and Play" mode. Is this the mode that you are trying to use?

    If you are using "Plug and Play" mode, the PowerScheduler "General" tab will show "Plug & Play Mode" on the panel, and the button will show "Expert Mode". When you view that panel, it should look like the second screen shot on this page in the Wiki: Server Configuration

    Does your panel look like this? What timeout is set for the sleep time?

    -- from CyberSimian in the UK
     

    Kamil

    Portal Member
    June 1, 2019
    7
    1
    30
    Poland Poland
    Country flag
    Problem solved - there was a problem with driver of my X10 (Medion) remote. App installed with drivers prevent my htpc to go in sleep mode. I just uninstall all and install only driver - and now its ok.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    joecrow MP 1 Hangs on resume fro sleep (TV) Watch / Listen Media 2
    joecrow 1.25.0 Radio Time plugin fails after Resume from Sleep with MP 1.25 Bugreports 4
    Dark Eyes TVService locks up or fails to restart on resuming from sleep, and crashes when grabbing EPG Installation, configuration support 7
    A Let TV Server sleep whilst remote client active General Support 0
    joecrow No Audio after MP Start/Resume from Sleep General Support 0
    Edwardfc [solved] Mp 2.2.1 Configuration Issues - Goes to Sleep while playing Music General 6
    R Weird sleep/resume loop General Support 4
    A Server going to sleep whilst playing recorded TV General Support 4
    joecrow Further problem on resume from sleep (MP Crash) 1.21 5
    joecrow Loss of Navigation Sounds on Resume from Sleep Mp 1.21 General Support 10
    stirlinghart [duplicate] Mp not focused on after resuming from sleep 2.2 Archive 7
    Stéphane Lenclud [solved] TV Server Service preventing sleep General Support 18
    stirlinghart FOCUS not on MP after resuming from sleep General 11
    ajs Shared-Cache Mode for SQLite DBs... MediaPortal 1 2
    joecrow [solved] Away mode problem General Support 20
    T Can Emprex 3009ARF III MCE Remote Control be used to toggle Fullscreen/Windowed mode?? Remotes 7
    ge2301 [fixed] [MP2-807] Problem when switching player in PiP mode with audio files MediaPortal 2 32
    emphatic PC Power button on puts MediaPortal in Away Mode Remotes 5
    J Bluray playback: How to revert back to Select Play Mode after stopping playback? Watch / Listen Media 2
    megahorst Mediaportal chrashs when the PC goes to suspend mode (or when it resumes?) 1.19 11
    F Problems with new install of MP2 Newcomers Forum 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 9
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    Similar threads

























    Top Bottom