[confirm] SlimTV Extended - TV PiP mode causes one channel to freeze (1 Viewer)

Holzi

Super Moderator
  • Team MediaPortal
  • April 21, 2010
    7,930
    2,234
    Ba-Wü
    Germany Germany
    Country flag
    • Thread starter
    • Moderator
    • #1
    Hello!
    If I watch one TV channel and want to open a second one with PiP enabled first player image freezes. Can anyone else who maybe uses SlimTV Extended confirm this (@Testers ;))? I haven't had this problem since ever, must be starting with one of the newer SlimTV Extended builds but I don't know exactly when. Currently I am using the SlimTV Extended build from MP2 repo for MP2 Alpha4. Haven't tested NativeTV yet.
    I got this problem on my test PC (IPTV) and on my HTPC (DVB-C).

    PiP: TV + TV = problems.
    PiP: TV + video = no problems
    PiP: Video + video = no problems

    Logs and a small video (test.rar) whats happening attached.
    Thanks. :)
     

    riggnix

    Portal Pro
    September 8, 2009
    95
    25
    Austria Austria
    Hello!
    If I watch one TV channel and want to open a second one with PiP enabled first player image freezes. Can anyone else who maybe uses SlimTV Extended confirm this (@Testers ;))? I haven't had this problem since ever, must be starting with one of the newer SlimTV Extended builds but I don't know exactly when. Currently I am using the SlimTV Extended build from MP2 repo for MP2 Alpha4. Haven't tested NativeTV yet.
    I got this problem on my test PC (IPTV) and on my HTPC (DVB-C).

    PiP: TV + TV = problems.
    PiP: TV + video = no problems
    PiP: Video + video = no problems

    Logs and a small video (test.rar) whats happening attached.
    Thanks. :)
    I've always had this problem (always = alpha 3+4 ;) )
    Using SlimTV Native btw.
     

    morpheus_xx

    Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    11,477
    7,014
    Germany Germany
    Country flag
    I've seen "freezes" as well, but after short time playback continued. My guess would be the video codec which hangs. You could try to set MS codec for all video types and try to reproduce the problem.
     

    Holzi

    Super Moderator
  • Team MediaPortal
  • April 21, 2010
    7,930
    2,234
    Ba-Wü
    Germany Germany
    Country flag
    • Thread starter
    • Moderator
    • #4
    I've seen "freezes" as well, but after short time playback continued.
    Yes, it is working way better with the anniversary release + MP Extended. Freeze for about 5 secs of one TV player then stream continues. I can live with that. :)
    Tho local videos work flawlessly in PiP. :)
    Thanks!
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom