Small bugs with MovingPictures plugin?

Discussion in 'Titan Skin Feedback' started by mamachan, March 19, 2013.

  1. mamachan
    • Premium Supporter

    mamachan MP Donator

    Joined:
    September 25, 2006
    Messages:
    724
    Likes Received:
    35
    Gender:
    Male
    Ratings:
    +44 / 0
    Home Country:
    Italy Italy
    Show System Specs
    I note 2 issues with metadata in moving pictures:



    1) all my videos are marked with aspect ratio 2:35:1, which is not true
    2) audio icons: only DTS and AAC icons are shown, DD icon not.

    Can be a bug or only a my problem?
    thanks
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Holzi
    • Team MediaPortal

    Holzi Super Moderator

    Joined:
    April 21, 2010
    Messages:
    7,928
    Likes Received:
    1,591
    Gender:
    Male
    Location:
    Ba-Wü
    Ratings:
    +2,228 / 8
    Home Country:
    Germany Germany
    Show System Specs
    As far as I know MovPic can only differ between widescreen and fullscreen.


    Yes, there are definitely some logos missing. Well, not missing but they seem to have the wrong naming thats why they don't show up.
     
    Last edited: March 19, 2013
  4. mamachan
    • Premium Supporter

    mamachan MP Donator

    Joined:
    September 25, 2006
    Messages:
    724
    Likes Received:
    35
    Gender:
    Male
    Ratings:
    +44 / 0
    Home Country:
    Italy Italy
    Show System Specs
    edit
     
    Last edited: March 19, 2013
  5. Lehmden
    • Team MediaPortal

    Lehmden Retired Team Member

    Joined:
    December 17, 2010
    Messages:
    11,832
    Likes Received:
    2,145
    Gender:
    Male
    Location:
    Lehmden
    Ratings:
    +3,613 / 28
    Home Country:
    Germany Germany
    Show System Specs
    Hi.
    This info is delivered by mediainfo.dll, not by MovingPictures itself.

    This info is also delivered by mediainfo.dll and the displayed icons are only a matter of the used skin.

    Maybe both issues are having the same reason, missing or wrong named logos in your skin... If you miss a logo (example DD) have a look at MovPic Config, look how exactly the codec is been named there, as example "AC-3 DOLBY DIGITAL", and copy a propper logo file named "AC-3 DOLBY DIGITAL.png" to your Skins Media\Logos folder
     
  6. mamachan
    • Premium Supporter

    mamachan MP Donator

    Joined:
    September 25, 2006
    Messages:
    724
    Likes Received:
    35
    Gender:
    Male
    Ratings:
    +44 / 0
    Home Country:
    Italy Italy
    Show System Specs
    thanks for your replays
     
  7. kiwijunglist
    • Team MediaPortal

    kiwijunglist Super Moderator

    Joined:
    June 10, 2008
    Messages:
    6,742
    Likes Received:
    1,417
    Occupation:
    Doctor
    Location:
    New Zealand
    Ratings:
    +1,846 / 9
    Home Country:
    New Zealand New Zealand
    Show System Specs
    Yeah there are lots of problems with the codec logos and the certifications logos. After the next titan skin update I plan on going through everything and make a complete list of what is missing, as well as creating all the missing logos. Not much point in doing it now, as some of them have probably already been fixed.
     
    Last edited: March 19, 2013
    • Like Like x 1
  8. ncoH
    • Team MediaPortal

    ncoH Retired Team Member

    Joined:
    January 27, 2007
    Messages:
    925
    Likes Received:
    1,547
    Location:
    Hannover
    Ratings:
    +1,650 / 2
    Home Country:
    Germany Germany
    @kiwijunglist

    Here is already a thread about missing medialogos. Can you post your findings there?
    I think we only have to copy/rename some of the existing logos.
     
  9. kiwijunglist
    • Team MediaPortal

    kiwijunglist Super Moderator

    Joined:
    June 10, 2008
    Messages:
    6,742
    Likes Received:
    1,417
    Occupation:
    Doctor
    Location:
    New Zealand
    Ratings:
    +1,846 / 9
    Home Country:
    New Zealand New Zealand
    Show System Specs
    @ncoH - You already have a list there, shouldn't I wait until you release a newer version, then I can check if you have missed any? That was my plan.
     
  10. ncoH
    • Team MediaPortal

    ncoH Retired Team Member

    Joined:
    January 27, 2007
    Messages:
    925
    Likes Received:
    1,547
    Location:
    Hannover
    Ratings:
    +1,650 / 2
    Home Country:
    Germany Germany
    ok, you`re right. Let`s do that.
     
  11. mamachan
    • Premium Supporter

    mamachan MP Donator

    Joined:
    September 25, 2006
    Messages:
    724
    Likes Received:
    35
    Gender:
    Male
    Ratings:
    +44 / 0
    Home Country:
    Italy Italy
    Show System Specs
    i updated to latest Titan Extended release, but logos problem is not solved.
    Can you confirm please? (NO problem with other skins)
    Thanks.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!