Some of weird in channels DB (2 Viewers)

mrmojo666

MP Donator
  • Premium Supporter
  • January 24, 2006
    599
    179
    Turin
    Italy Italy
    Country flag
    MediaPortal Version: MediaPortal TVE3 vers.12112 and svn 12112
    Windows Version: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp.051011-1528)
    CPU Type: AMD Athlon(tm) 64 Processor 3500+, MMX, 3DNow, ~2.2GHz
    HDD: 120 +250 sata
    Memory: 2x512 ddr2 667 dual channel
    Motherboard: ASUS M2NPV-VM
    Motherboard Chipset: nvidia 430
    Video Card: geforce 6150
    Video Card Driver: 93.71
    Sound Card: SoundMAX HD Audio O
    Sound Card AC3:
    Sound Card Driver: 5.10.0001.4151
    1. TV Card: hauppauge PVR150
    1. TV Card Type: H/w
    2. TV Card: technotrend S-1500 budget with CI
    2. TV Card Type: DVB-s
    2. TV Card Driver:4.4.10.17
    MPEG2 Video Codec: NVIDIA Video Decoder
    MPEG2 Audio Codec: NVIDIA Audio Decoder
    Satelite/CableTV Provider: Sky Italia

    get a strange beaviour in the database of channel in TVE3......
    after dvb-s channel scanning all semms ok but...
    launch MP go in tv start tv OK i get picture some zapping ...and notice some skyitalia channles are scrambled (strange i have a subscription working card)..... check in logs ad that channels are from aothers providers eg: cartoon network is from cyfra instead Skyitaly....
    zapping to other channles and after some mp freeze......

    go to tvsetup and see some skyitalia channels are not in the right group, and there's some channes by other provider in that group.....
    and finally SURPRISE...
    10/12 channels loose their card association DVB-S ...no tuning informations

    in the log there isn't errors.
    :(
     

    mrmojo666

    MP Donator
  • Premium Supporter
  • January 24, 2006
    599
    179
    Turin
    Italy Italy
    Country flag
    MediaPortal Version: MediaPortal TVE3 vers.12166
    add some useful infos.....

    delete db
    install new tve3
    scan channels
    after channel i get 1214 new and 98 updated..... here there's just something wrong. aspect have only new channel with new db

    i do some query on db and if i search all channel associated to skyitalia group (idgroup = 12) i get more channels with same name and same number but with different provider and frequency all asspciated to the same idGroup...... but idgroup was not deriverd by provider ?

    attach some screenshots
     

    mrmojo666

    MP Donator
  • Premium Supporter
  • January 24, 2006
    599
    179
    Turin
    Italy Italy
    Country flag
    After some inspection on db...i think found the problem........

    during scanning of channels server, it put in tunintdetail table some erroneous records...... record have different tuningnumber but channel with same name are assigned to same channelnumber...but it's wrong because those channels have same name but comes from different provider and have different frequencies.... during Mp tv using when switch to a channel with more tuning parameter go Mp crazy then locks up.

    to try if this is right i've deleted wrong channels from tuning details table......and MP works wery well...i've use mp to watch dvb-s tv all yesterday night withpout any locksups :D
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    RoChess Weird GPU crash -- possible cause: resizing media MediaPortal 1 Talk 8
    R Directx 9.0 June 2010 does not install on Windows 10 x64, ends up with weird failure / no debug file Installation, configuration support 0
    R Weird sleep/resume loop General Support 4
    M 1.25.0 Tv Server Configuration Italian Dvb-t2 test channel preview error Television (MyTV frontend and TV-Server) 2
    P Missing channels after rebuild (all on one MUX ?) General 2
    Ralph Holmes One TV channel is duff - all the others are OK General 6
    A UK Freeview channel changes Installation, configuration support 14
    framug [solved] TVguide : channel number. MediaPortal 1 Talk 7
    T Client / Server slow channel-to-channel change (zapping) General Support 1
    V [solved] FTA channels but reported as encrypted MediaPortal 1 Talk 7
    T Server / client channel logo location Installation, configuration support 6
    g0rsq UK Freesat not tunning BBC HD channels, and lots of other freesat channels missing. Newcomers Forum 4
    W [solved] MP suddenly Crashes when starting live TV on most channels and on recordings from the same channels General Support 20
    W [solved] MP suddenly Crashes when starting live TV on some channels and on some recordings Television (MyTV frontend and TV-Server) 1
    raffe [TV] Option for adding IPTV channels without checking Improvement Suggestions 0
    C Telenet analog-to-digital switch -- manually finding and inputting DVB-C channels in Mediaportal2 General 0
    vapourEyes Automatically Tune to Strongest Duplicate Channel Improvement Suggestions 106
    T [solved] Any idea where Channel 107 (DVB-T2) BBC News HD (and others!) have gone??? Installation, configuration support 12
    B [solved] tvguide.xml not importing australian channels Electronic Program Guide 10
    R [fixed] [MP2-819] MP2 Server crashes on ATSC OTA channel scan Submit: Bug Reports 33
    R [solved] All Channel 7 stations listed in guide as 1000 Newcomers Forum 4
    J Rename channel by name Television (MyTV frontend and TV-Server) 2
    P IPTV Channel Problem TV-Server 0
    T Freeview EPG-Anyone know what channel sends the guide data? Electronic Program Guide 10
    M Guide mapping schedules direct, tvguide, epg buddy How to get correct entry to the correct channel? Electronic Program Guide 0
    Similar threads

























    Top Bottom