Sound only when playing 4k UHD (HEVC 265) (1 Viewer)

squizeer

Portal Member
October 5, 2012
9
3
Germany Germany
Country flag
Hello,

I am having trouble playing 4k UHD Videos with MediaPortal. The Video is working fine in VLC or even Windows Media Player without MP. However, MediaPortal gives me a black screen and Audio only. Already installed the latest (Nightly) LAV Filters. 1080p Videos with the same code work without issues.

Any ideas?

MediaPortal Version: 1.27

Video Information
Codec: MPEG-H Part2/HEVC (H.265) (hevc)
Videoauflösung: 3840x2160

Hardware Information
INTEL NUC NUC7I5BNK Kit - Core I5-7260U 2,2GHz Dual Core Turbo
IrisPlus 640 Graphics
 

Users who are viewing this thread

Similar threads
OP Title Forum Replies Date
joEhSuper Keys and Sound Confusion Installation, configuration support 2
mickb 1.25.0 No Sound Installation, configuration support 9
M TV Server Preview Window is blank, sounds works Television (MyTV frontend and TV-Server) 3
S [solved] No sound - MKV file MediaPortal 1 Talk 2
A [solved] menu sounds General 1
R Normalise sound volume somehow? Television (MyTV frontend and TV-Server) 5
cbr954rr [solved] No sound after clean install? General 24
Y [solved] Sound will only come out of TV and not computer attached speakers General 1
T Missing sound in online streaming service (SVTPlay) General Support 3
rexdog unhandled exception error, and, no sound on first TV channel selected - fine afterwards General 2
M No sound on videos General 8
joecrow Loss of Navigation Sounds on Resume from Sleep Mp 1.21 General Support 10
N [Rejected] Include BBC Sounds (radio catch up) in the Online Videos plugin Feature Requests 4
Glith Sound stops working after first playback 1.21 88
T Madvr with GeForce 30xx - can't play SDR content after playing HDR General Support 26
P 1.26.0 Can't play blu-ray disc Bugreports 1
doskabouter 1.26.0 Codec question (unable to play video, lv50 codec) Codecs, External Players 24
W 1.25.0 Blu-ray disks that used to play are no longer playing Watch / Listen Media 2
joecrow [solved] DVD won't play properly. General Support 11
M.Hulot MP plays in Internal Blu-ray-Player-mode always first audio stream not the one I chosen in settings General Support 1
BrownGhost Mepo/MediaInfo takes 59 secunds to open library and start play :o( General Support 30
I 1.25.0 Videos in HEVC UHD 2160p don't play good watch/edit Videos 8
CanadianEh MP TV server rebuild with Colossus 2 - Kodi clients receive PMT error when playing videos recoreded by Colossus 2 TV-Server 2
M [solved] WTV Files does not play on client, MPEG files works well General 1
A [solved] How to Play All Videos in a List watch/edit Videos 3

Similar threads

Top Bottom