[TV] Sound problem in 1.1.0 beta (1 Viewer)

trevor

Portal Pro
October 17, 2006
1,600
950
Chelmsford
United Kingdom United Kingdom
Trevor,

Just thought I'd let you know - I finally fixed it. Long story short, when I installed Win7 I didn't re-install all drivers. Didn't need to 'cos Win7 comes with a very comprehensive set built in, so the "genuine" Realtek driver wasn't there. The default sound device was using MS own drivers. Odd thing is that everything - absolutely everything - else works exactly as expected. I installed the Realtek drivers this morning and now MP works as well.

Thanks for trying.

John

Thanks for letting me know, set my system as similar as I could and could not find a problem so was little perplexed, I did wonder about the realtek driver, why I asked about the version - you seem to always have to install the one from the site.

Glad it is working

Cheers
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
M No sound on videos General 8
Cowboy [solved] MP1.20 issue with HD audio stream (not all media) watch/edit Videos 6
H Sound loss & display problems on refresh rate change Watch / Listen Media 21
S [solved] No sound - MKV file MediaPortal 1 Talk 2
A [solved] menu sounds General 1
R Normalise sound volume somehow? Television (MyTV frontend and TV-Server) 5
cbr954rr [solved] No sound after clean install? General 24
Y [solved] Sound will only come out of TV and not computer attached speakers General 1
T Missing sound in online streaming service (SVTPlay) General Support 3
rexdog unhandled exception error, and, no sound on first TV channel selected - fine afterwards General 2
joecrow Loss of Navigation Sounds on Resume from Sleep Mp 1.21 General Support 10
N [Rejected] Include BBC Sounds (radio catch up) in the Online Videos plugin Feature Requests 4
Glith Sound stops working after first playback 1.21 88
stirlinghart [solved] No Rear Surround Sound inside MP2 General 10
J amazon plays sound but no video OnlineVideos for MediaPortal 2 0
R Delay in audio output over HDMI OffTopic 11
F Problems with new install of MP2 Newcomers Forum 3
A [solved] DiseqC problems after upgrade to 1.25 General Support 1
M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
R Connection (api) problems with thetvdb.com General 3
123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
J Problems with 1.24 StreamedMP 19
Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
404 [solved] EPG problem after Win10 'upgrade' General Support 1
Similar threads

























Top Bottom