Sound stops working after first playback (1 Viewer)

Glith

Portal Pro
April 19, 2006
265
28
Sweden Sweden
Country flag
After playing a file the sounds stops working on all following playbacks. A restart of MediaPortal before every playback is working but not a viable workaround.
For example as: Started playback of one episode of a series, stopped and then started the same episode from start again. Second time did not have sound.

Windows 10 Enterprise
Mediaportal 1.21 Final
LAV Filter 0.73.1
madVR 0.92.17 (Using madVR refresh changer)

It worked fine in the 1.21 pre-build.

Known issue?

Ps. Also had issue with LAVFilter Audio Delay was reset to 0 every time in the final build(worked in pre-build).
After I changed the delay in MediaPortal as well and it went away. But maybe this Feature/bug is related to this change?
 

Attachments

Last edited:

Owlsroost

Development Group
  • Team MediaPortal
  • October 28, 2008
    5,540
    5,038
    Cambridge
    United Kingdom United Kingdom
    Country flag
    Known issue?
    No.

    Logs please?

    Ps. Also had issue with LAVFilter Audio Delay was reset to 0 every time in the final build(worked in pre-build).
    That issue was reported by a user in the pre-release, so changes were made in Final release to try and fix that (see discussion in - Audio sync problems on LAV filters ).

    It might be we need to look at it again, if there is a problem in some situations.
     
    Last edited:

    Owlsroost

    Development Group
  • Team MediaPortal
  • October 28, 2008
    5,540
    5,038
    Cambridge
    United Kingdom United Kingdom
    Country flag
    It looks like the audio renderer has a problem (note the DBT_DEVICEREMOVECOMPLETE events etc.) before this happens):
    Code:
    [2019-01-31 19:04:11,721] [Log    ] [MPMain   ] [DEBUG] - D3D: ForceMPAlive start.
    [2019-01-31 19:04:11,768] [Log    ] [MPMain   ] [DEBUG] - Main: WM_ACTIVATE (WA_INACTIVE)
    [2019-01-31 19:04:11,776] [Log    ] [MPMain   ] [INFO ] - Main: Deactivation request received
    [2019-01-31 19:04:11,807] [Log    ] [MPMain   ] [DEBUG] - D3D: OnLostFocus()
    [2019-01-31 19:04:11,817] [Log    ] [MPMain   ] [DEBUG] - Main: WM_WINDOWPOSCHANGED
    [2019-01-31 19:04:11,819] [Log    ] [MPMain   ] [DEBUG] - Main: WM_ACTIVATE (WA_ACTIVE)
    [2019-01-31 19:04:11,820] [Log    ] [MPMain   ] [INFO ] - Main: Activation request received
    [2019-01-31 19:04:11,823] [Log    ] [MPMain   ] [DEBUG] - D3D: OnGotFocus()
    [2019-01-31 19:04:11,832] [Log    ] [MPMain   ] [DEBUG] - D3D: ForceMpAlive MP Successfully switched focus.
    [2019-01-31 19:04:11,835] [Log    ] [MPMain   ] [DEBUG] - Main: WM_DEVICECHANGE (Event: DBT_DEVICEREMOVECOMPLETE)
    [2019-01-31 19:04:11,843] [Log    ] [MPMain   ] [DEBUG] - Main: Device type is DBT_DEVTYP_DEVICEINTERFACE - Name: Intel(R) Display Audio
    [2019-01-31 19:04:11,849] [Log    ] [MPMain   ] [DEBUG] - Main: DBT_DEVICEREMOVECOMPLETE AUDIO Intel(R) Display Audio
    [2019-01-31 19:04:11,851] [Log    ] [MPMain   ] [DEBUG] - Main: WM_DEVICECHANGE (Event: DBT_DEVICEREMOVECOMPLETE)
    [2019-01-31 19:04:11,853] [Log    ] [MPMain   ] [DEBUG] - Main: Device type is DBT_DEVTYP_DEVICEINTERFACE - Name: Intel(R) Display Audio
    [2019-01-31 19:04:11,865] [Log    ] [MPMain   ] [DEBUG] - Main: WM_DEVICECHANGE (Event: DBT_DEVICEREMOVECOMPLETE)
    [2019-01-31 19:04:11,866] [Log    ] [MPMain   ] [DEBUG] - Main: Device type is DBT_DEVTYP_DEVICEINTERFACE - Name: Intel(R) Display Audio
    [2019-01-31 19:04:11,866] [Log    ] [MPMain   ] [DEBUG] - Main: WM_DEVICECHANGE (Event: DBT_DEVICEREMOVECOMPLETE)
    [2019-01-31 19:04:11,867] [Log    ] [MPMain   ] [DEBUG] - Main: Device type is DBT_DEVTYP_DEVICEINTERFACE - Name: Intel(R) Display Audio
    [2019-01-31 19:04:11,868] [Log    ] [MPMain   ] [DEBUG] - Main: WM_DEVICECHANGE (Event: DBT_DEVICEREMOVECOMPLETE)
    [2019-01-31 19:04:11,869] [Log    ] [MPMain   ] [DEBUG] - Main: Device type is DBT_DEVTYP_DEVICEINTERFACE - Name: Intel(R) Display Audio
    [2019-01-31 19:04:11,870] [Log    ] [MPMain   ] [DEBUG] - Main: WM_DEVICECHANGE (Event: DBT_DEVICEREMOVECOMPLETE)
    [2019-01-31 19:04:11,870] [Log    ] [MPMain   ] [DEBUG] - Main: Device type is DBT_DEVTYP_DEVICEINTERFACE - Name: Intel(R) HD Graphics 630
    [2019-01-31 19:04:11,871] [Log    ] [MPMain   ] [INFO ] - Main: Video Device or Screen Intel(R) HD Graphics 630 removed
    [2019-01-31 19:04:11,872] [Log    ] [MPMain   ] [DEBUG] - D3D: ForceMPAlive start.
    [2019-01-31 19:04:11,874] [Log    ] [MPMain   ] [DEBUG] - Main: WM_ACTIVATE (WA_INACTIVE)
    [2019-01-31 19:04:11,874] [Log    ] [MPMain   ] [INFO ] - Main: Deactivation request received
    [2019-01-31 19:04:11,875] [Log    ] [MPMain   ] [DEBUG] - D3D: OnLostFocus()
    [2019-01-31 19:04:11,878] [Log    ] [MPMain   ] [DEBUG] - Main: WM_WINDOWPOSCHANGED
    [2019-01-31 19:04:11,879] [Log    ] [MPMain   ] [DEBUG] - Main: WM_ACTIVATE (WA_ACTIVE)
    [2019-01-31 19:04:11,880] [Log    ] [MPMain   ] [INFO ] - Main: Activation request received
    [2019-01-31 19:04:11,881] [Log    ] [MPMain   ] [DEBUG] - D3D: OnGotFocus()
    [2019-01-31 19:04:11,882] [Log    ] [MPMain   ] [DEBUG] - D3D: ForceMpAlive MP Successfully switched focus.
    [2019-01-31 19:04:11,883] [Log    ] [MPMain   ] [DEBUG] - GraphicContext: device video removed - Count 0
    [2019-01-31 19:04:11,884] [Log    ] [MPMain   ] [DEBUG] - Main: WM_DEVICECHANGE (Event: DBT_DEVICEREMOVECOMPLETE)
    [2019-01-31 19:04:11,884] [Log    ] [MPMain   ] [DEBUG] - Main: Device type is DBT_DEVTYP_DEVICEINTERFACE - Name: TX-SR608 (Intel(R) Display Audio)
    [2019-01-31 19:04:11,885] [Log    ] [MPMain   ] [DEBUG] - Main: DBT_DEVICEREMOVECOMPLETE AUDIO TX-SR608 (Intel(R) Display Audio)
    [2019-01-31 19:04:11,885] [Log    ] [MPMain   ] [DEBUG] - Main: WM_GETMINMAXINFO Start (MaxSize: 1920x1080 - MaxPostion: 0,0 - MinTrackSize: 2x2 - MaxTrackSize: 1940x1100)
    [2019-01-31 19:04:11,886] [Log    ] [MPMain   ] [DEBUG] - Main: WM_GETMINMAXINFO End (MaxSize: 1920x1080 - MaxPostion: 0,0 - MinTrackSize: 1920x1080 - MaxTrackSize: 1920x1080)
    [2019-01-31 19:04:11,888] [Log    ] [MPMain   ] [INFO ] - Main: Audio Renderer TX-SR608 (Intel(R) Display Audio) removed
    [2019-01-31 19:04:11,889] [Log    ] [MPMain   ] [DEBUG] - Main: send message to stop mediacontrol for audio playback
    [2019-01-31 19:04:11,890] [Log    ] [MPMain   ] [INFO ] - Main: Audio Renderer TX-SR608 (Intel(R) Display Audio) connected
    [2019-01-31 19:04:11,890] [Log    ] [MPMain   ] [DEBUG] - Main: AUDIODEVICEARRIVAL CurrentAudioRendererDevice NULL - send message to add audio playback
    [2019-01-31 19:04:11,891] [Log    ] [MPMain   ] [DEBUG] - VMR9 : madVR reposition window
    [2019-01-31 19:04:11,913] [Log    ] [MPMain   ] [WARN ] - GUIWindow:OnWindowLoaded: 'C:\ProgramData\Team MediaPortal\MediaPortal\Skin\StreamedMP\TVSeries.xml' is missing control id 526 (window property: loadingImage)
    [2019-01-31 19:04:11,933] [Log    ] [MPMain   ] [DEBUG] - TextureManagerEx: load from memory: [TVSeries:C:\ProgramData\Team MediaPortal\MediaPortal\Thumbs\TVSeriesDynLogo720PH264AC3 5.1HDTV.png]
    [2019-01-31 19:04:11,964] [Log    ] [MPMain   ] [DEBUG] - VMR9: AudioRendererMediaControlStop
    [2019-01-31 19:04:11,965] [Log    ] [MPMain   ] [DEBUG] - VMR9: AudioRendererMediaControlStop
    [2019-01-31 19:04:12,037] [Log    ] [70       ] [DEBUG] - SubEngine : init engine : MediaPortal.Player.Subtitles.MpcEngine
    [2019-01-31 19:04:12,038] [Log    ] [70       ] [DEBUG] - MpcEngine: using texture size of 1280x720
    [2019-01-31 19:04:12,038] [Log    ] [70       ] [DEBUG] - Planescene: Set subtitle device - 568854816
    [2019-01-31 19:04:12,066] [Log    ] [MPMain   ] [DEBUG] - DirectShowUtil: AddAudioRendererToGraph : (Default DirectSound Device) init
    [2019-01-31 19:04:12,066] [Log    ] [MPMain   ] [INFO ] - DirectShowUtil: AddAudioRenderer - Attach volume handler device to audio renderer: Default DirectSound Device
    [2019-01-31 19:04:12,067] [Log    ] [MPMain   ] [DEBUG] - Mixer: changed audio device init : TX-SR608 (Intel(R) Display Audio)
    [2019-01-31 19:04:12,067] [Log    ] [MPMain   ] [DEBUG] - Mixer: changed audio device done : TX-SR608 (Intel(R) Display Audio)
    [2019-01-31 19:04:12,068] [Log    ] [MPMain   ] [DEBUG] - Mixer: changed audio device EnumAudioEndpoints init : TX-SR608 (Intel(R) Display Audio)
    [2019-01-31 19:04:12,070] [Log    ] [MPMain   ] [DEBUG] - Mixer: changed audio device EnumAudioEndpoints done : TX-SR608 (Intel(R) Display Audio)
    [2019-01-31 19:04:12,070] [Log    ] [MPMain   ] [DEBUG] - GraphicContext: device audio removed - Count 0
    [2019-01-31 19:04:12,072] [Log    ] [MPMain   ] [INFO ] - DirectShowUtil: First try to insert new audio renderer Default DirectSound Device
    [2019-01-31 19:04:12,073] [Log    ] [MPMain   ] [DEBUG] - DirectShowUtil: List AddAudioRenderer filter: TX-SR608 (Intel(R) Display Audio) to graph for Default DirectSound Device
    [2019-01-31 19:04:12,073] [Log    ] [MPMain   ] [DEBUG] - DirectShowUtil: List AddAudioRenderer filter: MediaPortal - Audio Renderer to graph for Default DirectSound Device
    [2019-01-31 19:04:12,074] [Log    ] [MPMain   ] [DEBUG] - DirectShowUtil: List AddAudioRenderer filter: Default DirectSound Device to graph for Default DirectSound Device
    [2019-01-31 19:04:12,075] [Log    ] [MPMain   ] [INFO ] - DirectShowUtil: Found audio renderer
    [2019-01-31 19:04:12,093] [Log    ] [MPMain   ] [INFO ] - DirectShowUtil: inserting new audio renderer Default DirectSound Device failed - try a new method
    [2019-01-31 19:04:12,097] [Log    ] [MPMain   ] [INFO ] - DirectShowUtil: add filter:Default DirectSound Device to graph clock:False
    [2019-01-31 19:04:12,107] [Log    ] [MPMain   ] [DEBUG] - DirectShowUtil: List 'check if already exist' AddAudioRendererToGraph filter: TX-SR608 (Intel(R) Display Audio) to graph for Default DirectSound Device
    [2019-01-31 19:04:12,108] [Log    ] [MPMain   ] [DEBUG] - DirectShowUtil: List 'check if already exist' AddAudioRendererToGraph filter: MediaPortal - Audio Renderer to graph for Default DirectSound Device
    [2019-01-31 19:04:12,110] [Log    ] [MPMain   ] [DEBUG] - DirectShowUtil: List 'check if already exist' AddAudioRendererToGraph filter: Default DirectSound Device to graph for Default DirectSound Device
    [2019-01-31 19:04:12,111] [Log    ] [MPMain   ] [INFO ] - DirectShowUtil: found audio renderer - Default DirectSound Device
    [2019-01-31 19:04:12,112] [Log    ] [MPMain   ] [DEBUG] - DirectShowUtil: List 'check if already exist' AddAudioRendererToGraph filter: Default WaveOut Device to graph for Default DirectSound Device
    [2019-01-31 19:04:12,113] [Log    ] [MPMain   ] [DEBUG] - DirectShowUtil: List 'check if already exist' AddAudioRendererToGraph filter: DirectSound: TX-SR608 (Intel(R) Display Audio) to graph for Default DirectSound Device
    [2019-01-31 19:04:12,120] [Log    ] [MPMain   ] [INFO ] - DirectShowUtil: Exception in BindToMoniker(@device:cm:{E0F158E1-CB04-11D0-BD4E-00A0C911CE86}\wave:{CE7B65A8-4271-4910-AEC9-2F7958494F8D}): Exception from HRESULT: 0x80040256
    [2019-01-31 19:04:12,141] [Log    ] [madVR - RenderOverlay] [DEBUG] - PlaneScene: crop T, B  : 0, 0
    [2019-01-31 19:04:12,143] [Log    ] [madVR - RenderOverlay] [DEBUG] - PlaneScene: crop L, R  : 0, 0
    [2019-01-31 19:04:12,144] [Log    ] [madVR - RenderOverlay] [INFO ] - PlaneScene: video WxH  : 1920x1080
    [2019-01-31 19:04:12,145] [Log    ] [madVR - RenderOverlay] [DEBUG] - PlaneScene: video AR   : 1280:720
    [2019-01-31 19:04:12,145] [Log    ] [madVR - RenderOverlay] [INFO ] - PlaneScene: screen WxH : 1920x1080
    [2019-01-31 19:04:12,146] [Log    ] [madVR - RenderOverlay] [DEBUG] - PlaneScene: AR type    : Normal
    [2019-01-31 19:04:12,147] [Log    ] [madVR - RenderOverlay] [DEBUG] - PlaneScene: PixelRatio : 1
    [2019-01-31 19:04:12,147] [Log    ] [madVR - RenderOverlay] [DEBUG] - PlaneScene: src        : (0,0)-(1920,1080)
    [2019-01-31 19:04:12,147] [Log    ] [madVR - RenderOverlay] [DEBUG] - PlaneScene: dst        : (0,0)-(1920,1080)
    [2019-01-31 19:04:12,148] [Log    ] [madVR - RenderOverlay] [DEBUG] - Main: RenderFrame - DBT_DEVICEREMOVECOMPLETE
    [2019-01-31 19:04:12,155] [Log    ] [MPMain   ] [INFO ] - DirectShowUtil: Exception in BindToMoniker(@device:cm:{E0F158E1-CB04-11D0-BD4E-00A0C911CE86}\Default DirectSound Device): Exception from HRESULT: 0x80040256
    [2019-01-31 19:04:12,156] [Log    ] [MPMain   ] [INFO ] - DirectShowUtil: Exception in BindToMoniker(@device:cm:{E0F158E1-CB04-11D0-BD4E-00A0C911CE86}\Default WaveOut Device): Exception from HRESULT: 0x80040256
    [2019-01-31 19:04:12,157] [Log    ] [MPMain   ] [INFO ] - DirectShowUtil: Exception in BindToMoniker(@device:cm:{E0F158E1-CB04-11D0-BD4E-00A0C911CE86}\DirectSound:{CE7B65A8-4271-4910-AEC9-2F7958494F8D}): Exception from HRESULT: 0x80040256
    [2019-01-31 19:04:12,158] [Log    ] [MPMain   ] [INFO ] - DirectShowUtil: Exception in BindToMoniker(@device:cm:{E0F158E1-CB04-11D0-BD4E-00A0C911CE86}\wave:{CE7B65A8-4271-4910-AEC9-2F7958494F8D}): Exception from HRESULT: 0x80040256
    [2019-01-31 19:04:12,172] [Log    ] [MPMain   ] [INFO ] - DirectShowUtil: Exception in BindToMoniker(@device:cm:{E0F158E1-CB04-11D0-BD4E-00A0C911CE86}\Default DirectSound Device): Exception from HRESULT: 0x80040256
    [2019-01-31 19:04:12,173] [Log    ] [MPMain   ] [INFO ] - DirectShowUtil: Exception in BindToMoniker(@device:cm:{E0F158E1-CB04-11D0-BD4E-00A0C911CE86}\Default WaveOut Device): Exception from HRESULT: 0x80040256
    [2019-01-31 19:04:12,174] [Log    ] [MPMain   ] [INFO ] - DirectShowUtil: Exception in BindToMoniker(@device:cm:{E0F158E1-CB04-11D0-BD4E-00A0C911CE86}\DirectSound:{CE7B65A8-4271-4910-AEC9-2F7958494F8D}): Exception from HRESULT: 0x80040256
    [2019-01-31 19:04:12,175] [Log    ] [MPMain   ] [INFO ] - DirectShowUtil: Exception in BindToMoniker(@device:cm:{E0F158E1-CB04-11D0-BD4E-00A0C911CE86}\wave:{CE7B65A8-4271-4910-AEC9-2F7958494F8D}): Exception from HRESULT: 0x80040256
    [2019-01-31 19:04:12,189] [Log    ] [MPMain   ] [INFO ] - DirectShowUtil: Exception in BindToMoniker(@device:cm:{E0F158E1-CB04-11D0-BD4E-00A0C911CE86}\Default DirectSound Device): Exception from HRESULT: 0x80040256
    [2019-01-31 19:04:12,191] [Log    ] [MPMain   ] [INFO ] - DirectShowUtil: Exception in BindToMoniker(@device:cm:{E0F158E1-CB04-11D0-BD4E-00A0C911CE86}\Default WaveOut Device): Exception from HRESULT: 0x80040256
    [2019-01-31 19:04:12,192] [Log    ] [MPMain   ] [INFO ] - DirectShowUtil: Exception in BindToMoniker(@device:cm:{E0F158E1-CB04-11D0-BD4E-00A0C911CE86}\DirectSound:{CE7B65A8-4271-4910-AEC9-2F7958494F8D}): Exception from HRESULT: 0x80040256
    [2019-01-31 19:04:12,193] [Log    ] [MPMain   ] [INFO ] - DirectShowUtil: Exception in BindToMoniker(@device:cm:{E0F158E1-CB04-11D0-BD4E-00A0C911CE86}\wave:{CE7B65A8-4271-4910-AEC9-2F7958494F8D}): Exception from HRESULT: 0x80040256
    [2019-01-31 19:04:12,207] [Log    ] [MPMain   ] [INFO ] - DirectShowUtil: Exception in BindToMoniker(@device:cm:{E0F158E1-CB04-11D0-BD4E-00A0C911CE86}\Default DirectSound Device): Exception from HRESULT: 0x80040256
    [2019-01-31 19:04:12,209] [Log    ] [MPMain   ] [INFO ] - DirectShowUtil: Exception in BindToMoniker(@device:cm:{E0F158E1-CB04-11D0-BD4E-00A0C911CE86}\Default WaveOut Device): Exception from HRESULT: 0x80040256
    [2019-01-31 19:04:12,210] [Log    ] [MPMain   ] [INFO ] - DirectShowUtil: Exception in BindToMoniker(@device:cm:{E0F158E1-CB04-11D0-BD4E-00A0C911CE86}\DirectSound:{CE7B65A8-4271-4910-AEC9-2F7958494F8D}): Exception from HRESULT: 0x80040256
    [2019-01-31 19:04:12,211] [Log    ] [MPMain   ] [INFO ] - DirectShowUtil: Exception in BindToMoniker(@device:cm:{E0F158E1-CB04-11D0-BD4E-00A0C911CE86}\wave:{CE7B65A8-4271-4910-AEC9-2F7958494F8D}): Exception from HRESULT: 0x80040256
    [2019-01-31 19:04:12,224] [Log    ] [MPMain   ] [INFO ] - DirectShowUtil: Exception in BindToMoniker(@device:cm:{E0F158E1-CB04-11D0-BD4E-00A0C911CE86}\Default DirectSound Device): Exception from HRESULT: 0x80040256
    [2019-01-31 19:04:12,225] [Log    ] [MPMain   ] [INFO ] - DirectShowUtil: Exception in BindToMoniker(@device:cm:{E0F158E1-CB04-11D0-BD4E-00A0C911CE86}\Default WaveOut Device): Exception from HRESULT: 0x80040256
    [2019-01-31 19:04:12,226] [Log    ] [MPMain   ] [INFO ] - DirectShowUtil: Exception in BindToMoniker(@device:cm:{E0F158E1-CB04-11D0-BD4E-00A0C911CE86}\DirectSound:{CE7B65A8-4271-4910-AEC9-2F7958494F8D}): Exception from HRESULT: 0x80040256
    [2019-01-31 19:04:12,226] [Log    ] [MPMain   ] [INFO ] - DirectShowUtil: Passed removing audio renderer
    [2019-01-31 19:04:12,227] [Log    ] [MPMain   ] [INFO ] - DirectShowUtil: Passed finding Audio Renderer
    [2019-01-31 19:04:12,228] [Error  ] [MPMain   ] [ERROR] - DirectshowUtil: Failed to add filter:Default DirectSound Device to graph :Exception from HRESULT: 0x80040256 mscorlib    at System.Runtime.InteropServices.Marshal.BindMoniker(IMoniker pmk, UInt32 grfOpt, Guid& iidResult, Object& ppvResult)
       at System.Runtime.InteropServices.Marshal.BindToMoniker(String monikerName)
       at DShowNET.Helper.DirectShowUtil.AddAudioRenderer(IGraphBuilder graphBuilder, String strFilterName, Boolean setAsReferenceClock)
    [2019-01-31 19:04:12,229] [Log    ] [MPMain   ] [DEBUG] - DirectShowUtil: volume handler value 65535
    [2019-01-31 19:04:12,231] [Log    ] [MPMain   ] [DEBUG] - GraphicContext: init volume handler
    The error exception code (HRESULT: 0x80040256) means:
    0x80040256 VFW_E_NO_AUDIO_HARDWARE
    Cannot play back the audio stream: no audio hardware is available, or the hardware is not supported.
    @Sebastiii - any thoughts?
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,447
    10,273
    France
    France France
    Country flag
    It's weird but maybe there is a bug somewhere, I wasn't able to reproduce this on my side @Glith can you post your settings from there : (and try like mine :) )

    upload_2019-2-2_10-15-8.png
     

    Glith

    Portal Pro
    April 19, 2006
    265
    28
    Sweden Sweden
    Country flag
    I'm already using DirectSound device. These are my current unmodified settings:
    upload_2019-2-2_13-29-49.png
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,447
    10,273
    France
    France France
    Country flag
    Also does this happen if you disable refresh rate changer from MP and/or madVR?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    mickb 1.25.0 No Sound Installation, configuration support 2
    M TV Server Preview Window is blank, sounds works Television (MyTV frontend and TV-Server) 3
    S [solved] No sound - MKV file MediaPortal 1 Talk 2
    A [solved] menu sounds General 1
    R Normalise sound volume somehow? Television (MyTV frontend and TV-Server) 5
    cbr954rr [solved] No sound after clean install? General 24
    Y [solved] Sound will only come out of TV and not computer attached speakers General 1
    T Missing sound in online streaming service (SVTPlay) General Support 3
    rexdog unhandled exception error, and, no sound on first TV channel selected - fine afterwards General 2
    M No sound on videos General 8
    joecrow Loss of Navigation Sounds on Resume from Sleep Mp 1.21 General Support 10
    N [Rejected] Include BBC Sounds (radio catch up) in the Online Videos plugin Feature Requests 4
    Cowboy [solved] MP1.20 issue with HD audio stream (not all media) watch/edit Videos 6
    stirlinghart [solved] No Rear Surround Sound inside MP2 General 10
    D wintv doesn’t stop recording on time Newcomers Forum 1
    toricred Using TMM, How to Stop Importer From Going to The Movie Database for Data General 1
    mickb [solved] Mediaportal Stops working General Support 5
    D [solved] Movie artwork download stopped working Submit: Bug Reports 9
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    ajs [solved] 4982: Why this error hard stop when Mediaportal start? MediaPortal 1 3
    rsbrux IR has stopped working Remotes 4
    2BitSculptor MP 1.23.. music stops playing General Support 6
    M MP1 stops responding after Starting Plugins General Support 14
    fredco [solved] Large import not working Moving Pictures 15
    W Recordings will not stop General Support 8
    Similar threads

























    Top Bottom