[SPANISH] csscript filmaffinity/IMDB grabber 2013/04/17 (1 Viewer)

gomorro69

Portal Member
April 13, 2010
18
15
48
Spain Spain
Jeje, no son horas perdidas si le sirve a alguien.

Y si alguien sabe donde esta el grabber interno en cual busca los actores, etc que me lo diga, porque usa IMDB.com que es bastante lento en ocasiones y me gustaría modificarlo para que accediese a themoviedb.org, que es más rápido en contestar.

Sl2[DOUBLEPOST=1375962375][/DOUBLEPOST]
Investigaré y os cuento.

Gracias a todos!

Si quieres pon el grabber con la opción de logs=1 para que deje logs y me lo mandas.

La linea es esta

int logs = 1; // ************* Poner a 1 para tener logs y a 0 para no tener logs **************

El fichero donde queda el log es

C:\ProgramData\Team MediaPortal\MediaPortal\log\configuration

De esta forma podemos ver si el problema es el grabber y en que parte o MP

Sl2
 

porzino

Portal Member
December 27, 2010
10
2
Spain Spain
Hola,
He dejado el fichero de la v7 en C:\ProgramData\Team MediaPortal\MediaPortal\scripts\MovieInfo y no consigo que me salga en el desplegable del plugin Moving Pictures.
Tengo MP 1.3 y Moving Pictures 1.5.1.1487.
¿Que estoy haciendo mal?
Saludos
 

gomorro69

Portal Member
April 13, 2010
18
15
48
Spain Spain
Hola,
He dejado el fichero de la v7 en C:\ProgramData\Team MediaPortal\MediaPortal\scripts\MovieInfo y no consigo que me salga en el desplegable del plugin Moving Pictures.
Tengo MP 1.3 y Moving Pictures 1.5.1.1487.
¿Que estoy haciendo mal?
Saludos
Hola porzino.

Lo primero que tienes que hacer es darle a "upgrade grabber scripts"

http://changlonet.com/blog/wp-content/uploads/2009/08/caratulas1.png

Esto te dejará en C:\ProgramData\Team MediaPortal\MediaPortal\scripts\MovieInfo todos los scripts actualizados. El de filmaffinity es la versión 7 que dejé en este post.

Luego en el desplegable seleccionas ES: filmaffinity (o algo parecido) y le das a "add".

Y listo.

Espero que te sirva de ayuda.

Sl2
 

porzino

Portal Member
December 27, 2010
10
2
Spain Spain
Hola,
He dejado el fichero de la v7 en C:\ProgramData\Team MediaPortal\MediaPortal\scripts\MovieInfo y no consigo que me salga en el desplegable del plugin Moving Pictures.
Tengo MP 1.3 y Moving Pictures 1.5.1.1487.
¿Que estoy haciendo mal?
Saludos
Hola porzino.

Lo primero que tienes que hacer es darle a "upgrade grabber scripts"

http://changlonet.com/blog/wp-content/uploads/2009/08/caratulas1.png

Esto te dejará en C:\ProgramData\Team MediaPortal\MediaPortal\scripts\MovieInfo todos los scripts actualizados. El de filmaffinity es la versión 7 que dejé en este post.

Luego en el desplegable seleccionas ES: filmaffinity (o algo parecido) y le das a "add".

Y listo.

Espero que te sirva de ayuda.

Sl2
Perfecto, ahora sí.
Muchísimas gracias y buen trabajo.
Saludos
 

Salva

MP Donator
  • Premium Supporter
  • December 14, 2006
    8
    1
    Spain Spain
    Primero quiero dar las gracias a gomorro69 por sus script.
    He corregido algunos errores en el script de gomorro69, ahora utiliza correctamente el año en la busqueda.

    En la versión 1.5.0 no se guarda la información de los actores, he comprovado que si funciona en la version 1.6.0 pre-release.

    En breve subieré una descripción detallada de los cambios que he realizado en el script.
     

    Attachments

    davisss

    Portal Member
    March 9, 2010
    13
    0
    Spain Spain
    Hola

    hay alguna marena de poner este script en el moving picture?. Siempre he utilizado este plugin pero ahora que he reinstalado el sistema, me encuentro que no encuentro uno adaptado al castellano.

    Un saludo, gracias!
     

    jumate

    Portal Member
    January 22, 2011
    19
    10
    Spain Spain
    Buenas,

    He actualizado el Script del compañero gomorro69, actualizando la detección de la duración de la película, el genero, el año y el guionista, que a día de hoy no funcionaba correctamente, seguramente por algún cambio de la web de film...

    Saludos.
     

    Attachments

    Salva

    MP Donator
  • Premium Supporter
  • December 14, 2006
    8
    1
    Spain Spain
    Hola todos.
    El script subido por jumate no me ha funcionado en la versión 1.7.1
    He arreglado el problema que había en la declaración de la clase y he añadido algunas mejoras.
    Hay un error recurrente en estos scripts, el año se busca después de la normalización, la cual elimina el año. Por lo tanto nunca se obtiene el año para poder afinar la búsqueda.

    Cambios realizados:
    - Ahora el año se obtiene antes de normalizar
    - En la conversión a ASCII se ha añadido el caso à (por ejemplo para la película Dejà Vu)

    Saludos a todos.
     

    Attachments

    luis7

    Portal Pro
    February 22, 2012
    52
    13
    46
    Spain Spain
    Hoy me ha dejado de funcionar el script (el año y la duración). ¿A vosotros también o es problema mio? Es el único en español para movieinfo.
     

    FRANCISCO SANCHEZ

    Portal Member
    June 17, 2012
    5
    1
    51
    Spain Spain
    A mi tambien me ha dejado de pillar el año y la duración. Si alguien que sepa pudiese corregirlo me haría feliz. :)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom