[solved] - Stopping LiveTV / MultiFileWriter: failed to create file | Page 2

Discussion in 'MediaPortal 1 Talk' started by JackTramiel, June 4, 2014.

  1. JackTramiel
    • Premium Supporter

    JackTramiel MP Donator

    Joined:
    November 22, 2006
    Messages:
    1,400
    Likes Received:
    46
    Location:
    Recklinghausen
    Ratings:
    +67 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Ok, as mentioned i startet live tv on client 1 this morning.
    When i had to leave home i just switched off my tv. Because MePo stopped live tv playback i started it again via teamviewer.
    Told my wife that i left the htpc on and she would just need to press "TV on/off" on the remote, unfortunatly she forgot and switched everything off.
    After that she called me and i started live tv playback on the server - about 1pm.
    Just had a quick look at the logs and found there error msg, so stopped playback.

    Hope those logs are ok and helpfull.


     

    Attached Files:

  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    Hmmm interesting. I've seen these sorts of messages before, but usually they're caused client timeshifting => server unable to clear timeshift directory => run out of space for timeshifting.
    Have you checked the contents of the folder to ensure there are no old timeshift files using up space?
    What happens if you try to delete the files manually?
     
  4. JackTramiel
    • Premium Supporter

    JackTramiel MP Donator

    Joined:
    November 22, 2006
    Messages:
    1,400
    Likes Received:
    46
    Location:
    Recklinghausen
    Ratings:
    +67 / 0
    Home Country:
    Germany Germany
    Show System Specs
    There have been no files inside. If the issue appears and it press stop all files will be deleted, whats kind of wired to me.
    The hdd has 400GB free space.

    Next time the issue appear i will try to delete all ts files manually. If explorer tells me they a locked by any process
    i will use the tool "unlocker" to check which process locks the file.
     
    • Like Like x 1
  5. JackTramiel
    • Premium Supporter

    JackTramiel MP Donator

    Joined:
    November 22, 2006
    Messages:
    1,400
    Likes Received:
    46
    Location:
    Recklinghausen
    Ratings:
    +67 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Till now the issue did not appear again. I uninstalled all not needed software, so i guess one of those programs must have caused it - or it just disappeared.
    Cant imagine which one could have been the source. E.g. mirc, jdownloader, coretemp. However, hope one of it was the reason. So far all is good.
    Thank you guys for your support.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!