Strange error with 1.2.x but not with 1.1.x In Win Vista, 7 & 8 (1 Viewer)

acpsd775

New Member
July 4, 2012
2
0
31
United Kingdom United Kingdom


Hi new here so sorry if this is in the wrong section when i install MP 1.2.x i get

failed to startup tv service system .net.sockets.socketexception no connection could be made (cant remember the rest of the error)
every time i try to start the TV server, But when i use 1.1.x it works flawlessly but for obvious reasons id much rather have the latest version.

Im trying this on windows 8 release preview but ive also tried windows Vista and 7 on the same computer and get the same errors however on windows XP pro SP2, MP 1.2.3 works perfect, Ive tried forwarding the port number it errors with in the firewall even tried disabling the firewall completely and still get the same error which makes it impossible to use my TV card (the whole reason i want it working) I also renamed the TvService.exe.config file as suggested after a Google search but that made no diff either.

Does anyone have any clues to what it might be id be great full of any help, I relay want this working before i upgrade to full windows 8 in a few month because MS are only allowing WMC in the pro version of 8 and at extra cost so would like to use MP as an alternative

Thanks In Advance Ash
 

acpsd775

New Member
July 4, 2012
2
0
31
United Kingdom United Kingdom
hmm odd i re installed windows again and it worked fine this time so no idea what was going on there

Ash
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
C strange tuner(?) problem TV-Cards 0
ajs [fixed] 4936 - Strange behavior of the font in the skin MediaPortal 1 35
T [Resolved] Strange apostrophe issue My TVSeries 8
W Strange recording behavior - Schedule shows type once when should be always General Support 1
CyberSimian Strange behaviour of the VALIGN tag MediaPortal 1 3
F MediaPortal 1.16 server crashing due to user error? General Support 5
CanadianEh MP TV server rebuild with Colossus 2 - Kodi clients receive PMT error when playing videos recoreded by Colossus 2 TV-Server 1
M 1.25.0 Tv Server Configuration Italian Dvb-t2 test channel preview error Television (MyTV frontend and TV-Server) 7
G [solved] timeshift error Newcomers Forum 2
C Can't install any extensions - DLL error Installation, configuration support 19
horned_reaper Errors in FH log ... Fanart Handler 1
joecrow 1.25.0 5031: Error on Install. Bugreports 24
M MediaPortal2 TV Config Error on Install (0x80004005) General 7
J Blue Screen Error Submit: Bug Reports 0
G Q about scheduling weekly series when epg lists duplicate back to back episodes each week General Support 2
Rob Hexenmeister Dependency error on install v2.3.2.0 OnlineVideos 28
catavolt [WiP] When changing theme in my skins, I always get this error message in logs MediaPortal 1 9
F Error invoking action 'GetNowNextProgramForGroup' Submit: Bug Reports 3
B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
vvulture UNKNOWN ERROR when starting live TV General Support 6
doskabouter Build errors MediaPortal 1 9
ajs Trakt error when start with MP crash Trakt 1
horned_reaper MediaPortal configuration error log message General Support 1
horned_reaper MiniDisplayStatus error log messages General Support 7
horned_reaper [solved] GUITextureManager Load2 log error messages Fanart Handler 1
Similar threads

























Top Bottom