[confirm] Strange slowness with MP and IRSS since MP 1.4 until TV has started (1 Viewer)

disaster123

MP Donator
  • Premium Supporter
  • May 14, 2008
    3,558
    434
    Home Country
    Germany Germany
    Hi,

    i've a strange problem with MP and IRSS since using MP 1.4, which i also experienced while using the EXP windows 7 git branch. When using MP 1.3 i don't see the problem.

    Before starting TV the first time (after fresh boot or after resume) my remote through IRSS is very slow. Pressing a button on remote and response on GUI is about 1,5s.

    After starting TV once everything is fast and fine.

    Stefan

    Logs attached.
     

    mm1352000

    Retired Team Member
  • Premium Supporter
  • September 1, 2008
    21,577
    8,224
    Home Country
    New Zealand New Zealand
    Hello disaster123

    This is a difficult problem to track because it is not easy to see any difference between when you physically press the button and when MP receives the notification.
    What is the MPControlPlugin that you're using - could that have any effect?

    mm
     

    disaster123

    MP Donator
  • Premium Supporter
  • May 14, 2008
    3,558
    434
    Home Country
    Germany Germany
    @azzuro do you have an HID imon? My one is an older one non HID device. Instead you see it as an SG Remote in the hw manager.
     

    azzuro

    Test Group
  • Team MediaPortal
  • May 10, 2007
    9,948
    5,617
    France - IDF
    Home Country
    France France
    yes, i think it is HID imon, because working with last IRSS offcial version
    is not Imon it's "Antec product serie" not OEM, is Package as external and modded by me in case
     
    Last edited:

    disaster123

    MP Donator
  • Premium Supporter
  • May 14, 2008
    3,558
    434
    Home Country
    Germany Germany
    Maybe that's the difference... my HID keyboard is also working fine and fast.
     

    azzuro

    Test Group
  • Team MediaPortal
  • May 10, 2007
    9,948
    5,617
    France - IDF
    Home Country
    France France
    Ps : you don't want adapt your changes on official IRSS ? as now is on github :p (y)
    because i have tested EventGhost + Soundgraph, but my problem is all button can't be mapped because Soundgraph block few button to Windows system.
    only IRSS can do what i want (y)
     

    ravenrocks

    Portal Pro
    October 11, 2007
    351
    96
    I have the same problem, had to revert to 1.3.
    Mine is found as SG Remote Control. My HPTC is a 3R-Systems MSTATION HT-1000 with a Imon LCD.
     

    disaster123

    MP Donator
  • Premium Supporter
  • May 14, 2008
    3,558
    434
    Home Country
    Germany Germany
    Ps : you don't want adapt your changes on official IRSS ? as now is on github :p (y)
    because i have tested EventGhost + Soundgraph, but my problem is all button can't be mapped because Soundgraph block few button to Windows system.
    only IRSS can do what i want (y)
    maybe but what's the advantage?[DOUBLEPOST=1371109685][/DOUBLEPOST]
    I have the same problem, had to revert to 1.3.
    Mine is found as SG Remote Control. My HPTC is a 3R-Systems MSTATION HT-1000 with a Imon LCD.

    Great to see that i',m not alone. To me it's also the SG Remote Control
     

    Users who are viewing this thread

    Top Bottom