[confirm] - Strange slowness with MP and IRSS since MP 1.4 until TV has started | Page 3

Discussion in '1.4.0 Pre-Release' started by disaster123, June 12, 2013.

  1. azzuro
    • Team MediaPortal

    azzuro Test Group

    Joined:
    May 10, 2007
    Messages:
    8,631
    Likes Received:
    2,641
    Occupation:
    technician HVAC
    Location:
    France - IDF
    Ratings:
    +4,356 / 13
    Home Country:
    France France
    Show System Specs
    if you re-apply your change on last IRSS branch ?


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. disaster123
    • Premium Supporter

    disaster123 MP Donator

    Joined:
    May 14, 2008
    Messages:
    3,546
    Likes Received:
    417
    Ratings:
    +431 / 2
    Home Country:
    Germany Germany
    not tried but i've tried the plain latest IRSS branch and it is slow as my version. As this one is non HID it works also with plain IRSS. I've also an HTPC device which is HID and needs my version that one is working fine.
     
  4. azzuro
    • Team MediaPortal

    azzuro Test Group

    Joined:
    May 10, 2007
    Messages:
    8,631
    Likes Received:
    2,641
    Occupation:
    technician HVAC
    Location:
    France - IDF
    Ratings:
    +4,356 / 13
    Home Country:
    France France
    Show System Specs
    the last IRSS, working with HID, but need to be in Abstract mode ( if i remember good)
    maybe missing Hardware device for detect your device ?

    Ultimate solution : Add Imon API to IRSS
     
    Last edited: June 21, 2013
  5. ravenrocks

    ravenrocks Portal Pro

    Joined:
    October 11, 2007
    Messages:
    351
    Likes Received:
    63
    Ratings:
    +87 / 0
    Any new developments? Really want to use MP1.4.
     
  6. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,541
    Likes Received:
    4,752
    Ratings:
    +8,221 / 17
    Home Country:
    New Zealand New Zealand
    Not as far as I know. I can only repeat what I said previously based on disaster's log files: I can't see the delay between the button press and when MP receives that event, so I (and anybody else without the hardware) have almost zero hope of solving this. In my opinion somebody with the problem hardware will need to identify where the delay is at the code level before we can make any progress.

    Sorry, that probably isn't what you wanted to hear... but really, I have absolutely no idea how we could identify the source of the problem with the current information.
     
  7. disaster123
    • Premium Supporter

    disaster123 MP Donator

    Joined:
    May 14, 2008
    Messages:
    3,546
    Likes Received:
    417
    Ratings:
    +431 / 2
    Home Country:
    Germany Germany
    mm1352000 as long as the logs do not have high res clock output i'm not sure whethere we can see the issue in a log at all. 500ms are enough to have a "laggy" gui. But i don't know how to switch to high res logging in MP and in IRSS
     
  8. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,541
    Likes Received:
    4,752
    Ratings:
    +8,221 / 17
    Home Country:
    New Zealand New Zealand
    MP clock resolution is in milliseconds. Surely that is enough?
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!