StreamedMP - kein Standby mit UMTS-Stick (1 Viewer)

Azarath

Portal Member
January 17, 2011
47
0
Germany Germany
MediaPortal Version: 1.1.2
MediaPortal Skin: StreamedMP (aktueller stable)
Windows Version: Win7 x64
CPU Type: AMD Athlon 64 X2 5200+
HDD: 500GB Barracuda / 1000GB Spinpoint f1
Memory: 4GB (4*1GB) DDR2-800
Motherboard: AsRock MicroATX A785GMH/128M
Video Card: Radeon HD 4200 onboard + Sapphire Radeon HD 5570 512MB GDDR5 Arctic Cooling
Video Card Driver: ccc 11.1
Sound Card: onboard VIA
Sound Card AC3:
Sound Card Driver:
1. TV Card: Hauppauge WINTV hvr 2200
1. TV Card Type: DualHybrid DVB-T/Analog (nur analog genutzt)
1. TV Card Driver: 7.9.1.28162
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: Microsoft
MPEG2 Audio Codec: none (noch im Testmodus)
h.264 Video Codec: none (noch im Testmodus)
Satelite/CableTV Provider: Kabel Deutschland Analog
HTPC Case: Antec Fusion v2 silber
Cooling: Scythe Shuriken
Power Supply: built-in Antec Powersupply
Remote: MCE der TV-Karte
TV: Toshiba 42RV555D
TV - HTPC Connection: HDMI 1.3

Hallo, Community!

Ich habe das Probelm, meinen Rechner nicht in den S3/S4/S3+S4 versetzen zu können:

Nach vielen Stunden Testen (erst unsystematisch, dann etwas systematischer) konnte folgendes festgestellt werden:

Der Versursacher aller Probleme ist die Kombination: StreamedMP (wohl eines der Plugins - denke ich) + UMTS Stick (incl. mwconn 5.7). Ist der Stick abgezogen, fährt der Rechner normal in HybridS3 (und alles andere, was ich will) und wacht normal wieder auf (reinit der TV-Karte über Powerscheduler++ funktioniert - hier muss ich noch testen, ob das überhaupt notwendig ist).

Läuft mwconn (und Opera) aber nicht MP mit StreamedMP, geht der Rechner ebenfalls in den Ruhezustand/Standby.

Läuft mwconn (und Opera) und MP aber OHNE StreamedMP, geht der Rechner ebenfalls in den Ruhezustand und wacht funktionsfähig wieder auf.

Läuft mwconn und MP mit StreamedMP wird der Ruhezustand/Standby zwar eingeleitet, aber der Vorgang durch den Stick unterbrochen. Der Rechner wacht noch im Prozess wieder auf und die TV-Karte (und manchmal die Oberfläche von MP) reagieren nicht mehr.

Folgendes wurde unternommen: Im Gerätemanager den COM-Ports des UMTS-Sticks sowie dem 3G-Modem das Recht entzogen, aus Standby/Ruhezustand aufzuwecken (wird ignoriert + Häkchen erscheinen nach Neustart immer wieder), auf Board Wake-on -USB-PS2 weggejumpert (keine Veränderung - Copyright des Worts "weggejumpert" bei mir!), Rechner kann Huawei-Modem ausschalten um Energie zu sparen angeschaltet (kein Effekt), in mwconn "Bei PC Standby beenden" enabled (kein Effekt).

Bei allen Tests wurde der Standby/Hybrid/Ruhezustand mittels MP im Menü ausgelöst.

Hat noch jemand diese Kombination und kann das Problem bestätigen? Kennt jemand einen Workaround? MP vor Standby beenden und Neustarten nach Resume sollte das letzte Mittel sein.

Ich habe diesen Thread auch noch im Standbyproblem-Forum geöffnet, um die Chancen zu erhöhen. Ich hoffe, das ist kein Problem. Ich kann verstehen, wenn sowas nicht gern gesehn wird, aber ich weiß nicht so recht, wo dieser Thread am besten hinpasst.

Grüße

Azarath
 

Azarath

Portal Member
January 17, 2011
47
0
Germany Germany
AW: StreamedMP - kein Standby mit UMTS-Stick

Update: Nun wird's komisch!

Nachdem ich die Wake-Up-Funktion des Sticks mithilfe Power Options and Sleep Mode Problems - Vista Forums STEP5 deaktivieren konnte (cmd als Admin - wusste gar nicht, dass das geht...).

Ergebnisse: Der Rechner geht in den Standby/Ruhezustand, genau wie er soll und wacht auch daraus auf... Aber "Keine freie TV-Karte verfügbar"!

Workouts: MP und/oder TVS beenden/restarten, Erkennen der TV-Karte hochgesetzt, reinit TVS... Kein Erfolg. Nach dem Wake-Up ist UND bleibt die TV-Karte weg...

ABER: Wenn der UMTS-Stick nicht dran ist, funktioniert alles problemlos! Sogar ohne Einstellungen ala "Beenden/Neustarten/reinit/etc."!

Die Logs sind (für mich als Nichtfachmann) sauber.

Seltsam: Hat MePo kein Internet, juckt das nach dem Standby anscheinend nicht und alles funktioniert. Hat MePo kein Internet (mwconn lädt nicht neu - werde ich testweise mal per Win7-Taskplanung aktivieren) ABER einen UMTS-Stick, findet er die TV-Karte nicht (Logs von MePo und TVS sauber)!

Ist dieses Verhalten bekannt? Ich find's absurd... Riecht am ehesten nach nem Bug einer der TVS-Komponenten - würde auf MySQL tippen...

Kann jemand helfen?

Grüße

Azarath
 

Azarath

Portal Member
January 17, 2011
47
0
Germany Germany
AW: StreamedMP - kein Standby mit UMTS-Stick

So, nach ewigem Test und Image-Aufspielen bis nachts um 2:

Reproduzierbar ist folgendes Verhalten: Hat MePo vor dem Stnadby keinen Internetzugang durch eine per mwconn eingerichtete Verbindung, kommt die Karte und MePo problemfrei aus allen Energiesparzuständen.
Wird mwconn auf den Power-Troubleshooter mit einem Delay von 1 Minute getriggert (nach Standby/Ruhezustand/Hybrid, bei dem vorher KEINE Internetverbindung bestand) und bekommt dann sozusagen "im Betrieb" spontan Internet, verrichtet es weiter normal seine Arbeit und zeigt zusätzlich das Wetter und die voreingestellten RSS-Feeds an.
Hatte MePo jedoch vor dem Standby Internet per mwconn und ist dieses nach dem Wake-Up nicht verfügbar, wird keine TV-Karte gefunden.
In keinem der Fälle wurde MP neu gestartet; nur die TV-Karte wurde neu initialisiert.

Zusammenfassend: Hatte MePo vor Suspend Internet und nach Wake-Up keines mehr, kommt die Meldung "Keine freie TV-Karte verfügbar" oder hängt sich auf. Hatte es vor Suspend kein Internet und nach Wake-Up kein Internet, funktioniert alles einwandfrei. Bekommt MePo im Betrieb irgendwann (egal, ob nach einem Suspend oder nach einem Neustart) eine Internetverbindung funktioniert alles tadellos und die "neue" Verbindung wird genutzt.

Ist dieses Verhalten bekannt? Da ich nur die Möglichkeit des UMTS-Sticks habe, bin ich leider auf eine Lösung angewiesen (ja, auch auf das Internet als solches bin ich angewiesen). Kann jemand helfen, bzw. weiß jemand, wie man dieses Problem (dass bei steigender Verbreitung von mobilen Internetzugängen noch zunehmen wird) direkt einem Dev meldet/als Bug identifizieren kann (jemand müsste ne Gegenprobe -auch ohne mwconn, einfach vor Wake-Up mal Router ausschalten/Kabel ziehen- machen [man könnte so auch verifizieren, dass es kein UMTS-eigenes Problem ala IP-Vergabe etc.ist])/oder direkt in den Bugtracker aufnehmen?

Btw., Grundlage der Tests war MP 1.2.0, StreamedMP-1.4.10.2499, mwconn 5.7, CCC 11.1, MySQL.

Grüße

Azarath
 

Azarath

Portal Member
January 17, 2011
47
0
Germany Germany
AW: StreamedMP - kein Standby mit UMTS-Stick

So, ich gebe auf...:mad: Ewiges Basteln hat nichts gebracht; das Problem konnte aber eindeutig als fehlende Netzwerkverbindung nach dem Standby identifiziert werden... Den UMTS-Stick kann man nun mal nicht schneller initialisieren...

Habe TP-Link TL-MR3420 Netzwerk WLAN Router: Amazon.de: Computer & Zubehör erworben und hoffe, das Problem damit zu lösen... Muss die SSD noch warten...

Grüße

Azarath

Btw.; Schade, dass es so wenig Feedback gab! Hat hier niemand einen UMTS-Anschluss?
 

diskeeper

Portal Pro
January 5, 2007
6,109
421
Dortmund
Germany Germany
Country flag
AW: StreamedMP - kein Standby mit UMTS-Stick

probiere doch mal folgendes,
installiere den ms-loopback-adapter, http://www.nwlab.net/tutorials/loopback-xp/loopback-adapter.html
und stell in der mp-config u. der tvserver-config die ip des loopback als feste ip ein.

könnte mir vorstellen das dir das bei deinem problem weiterhilft da durch den adapter eine pseudo-netzwerkkarte
bzw. verbindung für mp erstellt wird. die eigentliche internetanbindung wird davon nicht beinträchtigt.

ps: unter win7 funktioniert das einrichten genauso, wenn ich das richtig in erinnerung habe.
 

Azarath

Portal Member
January 17, 2011
47
0
Germany Germany
AW: StreamedMP - kein Standby mit UMTS-Stick

:D
Danke für den Tipp! Da aber Amazon mir mein Päckchen heute schon versandt hat, werde ich erstmal diesen "klassischeren Weg" über einen Router wählen. Sollte dies nicht funktionieren, versuch ich's per Loopback!

Grüße

Azarath
 

diskeeper

Portal Pro
January 5, 2007
6,109
421
Dortmund
Germany Germany
Country flag
AW: StreamedMP - kein Standby mit UMTS-Stick

der loopback-adapter hilft übrigens auch dabei das beenden der medienwiedergabe
bei abruch der netzwerkverbindung zu beheben, zb. wlan-stick ziehen oder router nachts abschalten.
 

Azarath

Portal Member
January 17, 2011
47
0
Germany Germany
AW: StreamedMP - kein Standby mit UMTS-Stick

So nach intensiven Tests seit Dienstag (mit Ausnahme Freitag - ich hab das Original-NT vom Fusion V2 gegrillt mit ner Schraube [sowie die Hauselektrik]... und musste mir selbst nen Adapter fürs VFD basteln, weil Antec wohl aktuell keinen EU-Shop anbietet... PCs sind manchmal Schlampen...) und:


ES LÄUFT! :D Rechner ist (mit dem neuen be quiet! und Arctic Cooling F12 PWM) ultraleise und der Router läuft wie ne Eins!

Danke an alle Helfer!

Grüße

Azarath
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
Collective StreamedMP 3.2.2.0??? StreamedMP 0
S streamedmp und myemulators2 Skins 2
A Keine Verbindung mit Kodi auf Server Allgemeines Support- und Diskussionsforum 11
S myemulators kein download mehr Plugins & Erweiterungen 0
E Kein Signal vom Satelliten Installationsprobleme? 3
R kein Ton bei TV, Video, Aufnahme, Musik Allgemeines Support- und Diskussionsforum 0
J Kein Rtl, Sat 1 Pro 7 ... mehr TV / Streaming 0
k12158 [solved] Kein direkter Wechsel von TV-Kanal zu TV-Kanal mehr nach Update? Allgemeines Support- und Diskussionsforum 16
k12158 [solved] Keine Zugriff auf NAS Ordner mit Recordings und TimeShift Allgemeines Support- und Diskussionsforum 6
L TV-Series kein Import Plugins & Erweiterungen 6
W Keine SD Sender mehr wie Pro 7, SAT 1 RTL Allgemeines Support- und Diskussionsforum 4
M Online Video Plugin V.2.32 keine Installtion unter MediaPortal 1.22 ? TV / Streaming 3
W Kein IPTV mehr Allgemeines Support- und Diskussionsforum 0
W (Noch) kein TV-Anbieter verfügbar Allgemeines Support- und Diskussionsforum 3
Scheibes Mediaportal 2.2 kein H265 Unterstützung? Allgemeines Support- und Diskussionsforum 8
L Mediaportal 2 - Digital Devices Max M4 - kein Signal bzw. Cards busy Allgemeines Support- und Diskussionsforum 2
L WinTV HVR 5500 HD mit Win TV V8.5 software findet keine Kanäle 3rd Party Software 0
A Keine Aufnahmen nach Standby Allgemeines Supportforum 12
Cahliban Keine vorschaubilder und dateinformationen Allgemeines Supportforum 1
S [solved] Webradio, kein Sender kann aufgerufen werden Allgemeines Support- und Diskussionsforum 2
H [solved] Dialogbox in Titanium Extended hat keine Zeilenmarkierung Allgemeines Support- und Diskussionsforum 9
S Kein EPG kein TV-Programm Allgemeines Support- und Diskussionsforum 10
H MP2.2 Netflix kein Player registriert OnlineVideos for MediaPortal 2 11
II-IRON [solved] MP2 - 2.2 - Es ist kein Player für die Wiedergabe des Medien-Object 'stream 3.0' registriert Allgemeines Support- und Diskussionsforum 16
D Keine Client-Ansteuerung mehr möglich nach Windows10-Updated Allgemeines Support- und Diskussionsforum 7
Similar threads

























Top Bottom