SubCentral 1.2.5 for MediaPortal 1.8.0 and later (4 Viewers)

seco

Retired Team Member
  • Premium Supporter
  • August 7, 2007
    1,575
    1,239
    Home Country
    Finland Finland
    SubCentral 1.2.5 is now available for MP 1.8.0 or later using MP Extension Installer or Extensions Plugin.
     
    Last edited:

    yoavain

    Extension Dev
  • Premium Supporter
  • May 24, 2009
    427
    467
    46
    Home Country
    Israel Israel
    Just a heads-up for the Hebrew speakers.
    sratim.co.il has changed (again) and requires both a fix, and an active account.
    I will update both "Hebrew Subtitle Downloader" extension soon and SubCentral (for their next version).
    More info here

    Update: I've decided to redesign the "Hebrew Subtitle Downloader" and extend it to an extension with it's own configuration. In order to download from sratim.co.il you'll have to download the extension, so you'll be able to configure your login info. More info in the link above.


    Regards,
    Yoav
     
    Last edited:

    desnake

    Portal Pro
    August 3, 2010
    56
    10
    Buskerud
    Home Country
    Norway Norway
    addic7ed dosent want to give out API to subcentral or any other because they ARE the best and fastest provider of tv serie subtitle out there. And as there authors put in hard work to make it so they dont want ppl to skip there site using a plugin. Then there would be no "thanks" on the downloads as ppl wouldent go to the site later just to thank for a subtitle they got directly from there mediacenter.


    But ey, subcentral for 1.5.0? I hope its on its way :( I miss it <3
     

    Users who are viewing this thread

    Similar threads

    • Sticky
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the next release. We allocate about one month for Pre Release testing. In that time we will only fix bugs, after which comes the final release! Highlights of this release Bugfixes: [MP1-5201] - Fix MPC-HC...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Replies
    0
    Views
    169
    Works also, removed the "section" entry from MediaPortal.xml ;) (y)
    Works also, removed the "section" entry from MediaPortal.xml ;) (y)
    This plugin is alternate version to the original World Weather plugin developed by @Micropolis. Is compatible with MediaPortal...
    Replies
    33
    Views
    4K
    (egg in face) I had to dnld SD plugin mpe1 to re install. trying again Thnx
    (egg in face) I had to dnld SD plugin mpe1 to re install. trying again Thnx
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Replies
    40
    Views
    5K
    • Sticky
    Your log clearly reports: [2024-03-03 18:26:58,258] [Log ] [MPMain ] [DEBUG] - Main: Wait for TV service requested [2024-03-03 18:26:58,262] [Log ] [MPMain ] [DEBUG] - Main: TV service found. Checking status... [2024-03-03 18:26:58,263] [Log ] [MPMain ] [INFO ] - Main: TV service is in status Running - proceeding...
    Your log clearly reports: [2024-03-03 18:26:58,258] [Log ] [MPMain ] [DEBUG] - Main: Wait for TV service requested...
    MediaPortal 1.33 Release Written by Team-MediaPortal. We have just released MediaPortal 1.33 - Springtime / 20th Anniversary...
    Replies
    7
    Views
    1K
    I'm using MP1 Ukraine ( as a side issue Trend antivirus says later versions are ransomwear ) and I've used MP for many years. Have I missed something all this time? Is there a way of marking recordings as favourites, and an easy way to display them? Thank you
    I'm using MP1 Ukraine ( as a side issue Trend antivirus says later versions are ransomwear ) and I've used MP for many years. Have...
    I'm using MP1 Ukraine ( as a side issue Trend antivirus says later versions are ransomwear ) and I've used MP for many years. Have...
    Replies
    0
    Views
    500
    Top Bottom