Subcentral and MP 1.23 (1 Viewer)

raffe

Portal Pro
March 28, 2008
236
67
Country flag
Must be the same error. :):whistle::coffee:
Code:
28-Dec-2019 10:21:12.379 Error [       SubCentralGUI]: Error while downloading subtitles
System.NullReferenceException: Object reference not set to an instance of an object.
   at SubtitleDownloader.Implementations.Podnapisi.PodnapisiDownloader.SaveSubtitle(Subtitle subtitle)
   at SubCentral.GUI.Retriever.DownloadSubtitleAsync(Object downloadDataObj)
Yes, you are right of course. Same error with 1.22 :p
 

raffe

Portal Pro
March 28, 2008
236
67
Country flag
sure? it seems like an internal error in the podnapisi implementation...
Yes, Subcentral seems to have a problem with podnapisi :( I meant that the error was not somehow introduced in MP 1.23, and this thread is named "Subcentral and MP 1.23" and I did'nt want anyone be angry for me to posting off-thread stuff. Sorry for making confusing posts :oops:
 

doskabouter

Development Group
  • Team MediaPortal
  • September 27, 2009
    3,501
    1,702
    Nuenen
    Netherlands Netherlands
    Country flag
    Yes, Subcentral seems to have a problem with podnapisi :( I meant that the error was not somehow introduced in MP 1.23, and this thread is named "Subcentral and MP 1.23" and I did'nt want anyone be angry for me to posting off-thread stuff. Sorry for making confusing posts :oops:
    no worries :)
     

    doskabouter

    Development Group
  • Team MediaPortal
  • September 27, 2009
    3,501
    1,702
    Nuenen
    Netherlands Netherlands
    Country flag
    In 1.24 Pre solved Dialog Notify error in Titan skin :)

    --
    WBR, ajs :):whistle::coffee:
    true but latest error was from internal podnapisi (at SubtitleDownloader.Implementations.Podnapisi.PodnapisiDownloader.SaveSubtitle(Subtitle subtitle) ). could that be caused too by skin issues?
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    11,844
    6,694
    Kyiv
    Ukraine Ukraine
    Country flag
    true but latest error was from internal podnapisi (at SubtitleDownloader.Implementations.Podnapisi.PodnapisiDownloader.SaveSubtitle(Subtitle subtitle) ). could that be caused too by skin issues?
    No its Plugin side, this error in 1.22 and in 1.23 and i think with all possible skin :)

    --
    WBR, ajs :):whistle::coffee:
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom