Switching between channels does not work anymore

Discussion in '1.0 RC4 and SVN Builds' started by huskyfan610, December 2, 2008.

  1. huskyfan610

    huskyfan610 Portal Member

    Joined:
    February 11, 2007
    Messages:
    28
    Likes Received:
    0
    Location:
    Lower Bavaria
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    TV-Server Version: RC4
    MediaPortal Version: RC4
    MediaPortal Skin: Blue3
    Windows Version: Windows XP SP3
    CPU Type: AMD Athlon64 3400+
    HDD: ST 160GB
    Memory: SD RAM 768 MB
    Motherboard: Asus K8VX-SE
    Video Card: Geforce 6200 Chipset
    Video Card Driver: latest
    Sound Card: onboard
    Sound Card AC3: onboard / coaxial out
    Sound Card Driver: latest
    1. TV Card: Technisat Skystar 2
    1. TV Card Type: DVB-S
    1. TV Card Driver: 4.5.0
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: latest MPV
    MPEG2 Audio Codec: latest MPA
    h.264 Video Codec: none
    Satelite/CableTV Provider: Astra 19.2°E
    HTPC Case: unknown
    Cooling: standard fan
    Power Supply: unknown
    Remote: Aldi X10
    TV: Telefunken PALcolor P8500MV
    TV - HTPC Connection: S-Video

    Hi all,



    Last week I updated my system with the latest drivers for my Skystar 2 PCI due to some non Media Portal related problems. (See link: TechniSat Digital: Downloads). After installation the switching between TV channels did not work proper anymore. Sometimes MP switches (by pressing 1 on the keyboard when watching TV) the channel and everything works fine. Sometimes MP switches the channel, plays back the channel for round about 2 secondes and then freezes the screen.

    Because RC4 was released, I decided to build up the system from the scratch. I did a complete new installation of Windows XP SP3 and all the stuff needed to run MP - nothing else. But still the same problem - I can't switch between the TV channels proper. This is a real show stopper for me and specially for my girl friend. So please help me. Logs attached.

    Regards,
    Michael
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. huskyfan610

    huskyfan610 Portal Member

    Joined:
    February 11, 2007
    Messages:
    28
    Likes Received:
    0
    Location:
    Lower Bavaria
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Today I reverted to Windows XP SP2 (I deinstalled WIN XP SP3) to be able to install the old SkyStarII driver (Version 4.4.1 from 1.10.2007) and the system is working perfect again :D. I can switch between channels and it works perfect.
    BUT: It is not possible to install the old Skystar II driver Version 4.4.1 on a system where WinXP SP3 is installed. So I would say that the current build (RC4) is not compatible with the SkystarII DVB-S card. I encountered the same problem for RC3.

    Regards,
    Michael
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!