[confirm] Taskbar is not always hidden under Windows 8 (1 Viewer)


MP Donator
  • Premium Supporter
  • February 17, 2013
    Home Country
    United Kingdom United Kingdom

    On my system, I am using a high dpi setting (200% I think). Having done some searching it appears as though when you run high DPI's, windows 8 has a tenancy to show just a few pixels of (a hidden) task bar; this is (was) exactly my predicament.

    Some further searching and you can actually tell specific programs to ignore your windows DPI settings; Right click your program -> properties tab -> compatibility tab -> tick 'Disable display scaling on high DPI screens'

    And as an added bonus, my MP text is also big and as it should be ; a double fix! There is an excellent article here on DPT stuff......http://www.kynosarges.org/WindowsDpi.html

    @Scythe42 The flashing icons registry change did nothing for me i'm afraid; and the Win 8 settings for ForegroundLockTimeout are already set to 0 (at least on my machine). Thanks for taking the time to reply however.

    Users who are viewing this thread

    Top Bottom