Test Installer that failed registering the filter | Page 2

Discussion in 'OnlineVideos' started by offbyone, January 7, 2012.

  1. fabiolav

    fabiolav Portal Member

    Joined:
    May 26, 2008
    Messages:
    16
    Likes Received:
    1
    Location:
    Napoli
    Ratings:
    +1 / 0
    Home Country:
    Italy Italy
    Ok I Will try the procedure.

    Inviato dal mio HTC Wildfire usando Tapatalk


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. fabiolav

    fabiolav Portal Member

    Joined:
    May 26, 2008
    Messages:
    16
    Likes Received:
    1
    Location:
    Napoli
    Ratings:
    +1 / 0
    Home Country:
    Italy Italy
    Ok, I've done it again unregistering the MPUrlSource.ax filter, removing the plugin, checking the absence of filter with Graphstudio, resetting pc and reinstalling plugin with LAV filters.
    Everything works except for wmv files.
     
    • Like Like x 1
  4. offbyone
    • Team MediaPortal

    offbyone Development Group

    Joined:
    April 26, 2008
    Messages:
    3,981
    Likes Received:
    2,704
    Gender:
    Male
    Location:
    Stuttgart
    Ratings:
    +3,303 / 3
    Home Country:
    Germany Germany
    Show System Specs
    Thank you very much for confirming the installer fix! Sounds like this way should work better, so the next OnlineVideos version will be less hassle.
    The wmv Problem might be related to some other codec problem on your PC - we should not hijack this thread with it ;)
     
  5. fabiolav

    fabiolav Portal Member

    Joined:
    May 26, 2008
    Messages:
    16
    Likes Received:
    1
    Location:
    Napoli
    Ratings:
    +1 / 0
    Home Country:
    Italy Italy
    Strange, I've come back to v 1.0.0.0 and it works again as you can see. MP URL filter is the same of the old version?
    There 's something that locks windows media filter.
     

    Attached Files:

  6. tony72
    • Premium Supporter

    tony72 MP Donator

    Joined:
    August 15, 2009
    Messages:
    172
    Likes Received:
    16
    Ratings:
    +57 / 0
    Home Country:
    England England
    Show System Specs
    The new installer seems to work for me. I uninstalled the filter using graphstudio, installed onlinevideos with the installer, and checked that the filter had installed both with graphstudio and by playing a video with onlinevideos. Keep up the good work!
     
    • Like Like x 1
  7. dexaroni

    dexaroni Portal Member

    Joined:
    January 18, 2012
    Messages:
    9
    Likes Received:
    1
    Location:
    South Dakota
    Ratings:
    +1 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    I have been having a similar issue where I am getting a "nourl" error on many videos. I tried to manually register the filter but that has not resolved the issue. Do you think this could be a filter issue or is there something I am missing? I can try the installer if you would like, I am at work currently but I could post logs when I get home.
     
  8. offbyone
    • Team MediaPortal

    offbyone Development Group

    Joined:
    April 26, 2008
    Messages:
    3,981
    Likes Received:
    2,704
    Gender:
    Male
    Location:
    Stuttgart
    Ratings:
    +3,303 / 3
    Home Country:
    Germany Germany
    Show System Specs
    The new installer will only give me info if the registering is now working. Your issue is something else, so you should post logs in a new thread.
     
  9. Pietertje

    Pietertje Portal Member

    Joined:
    November 23, 2011
    Messages:
    21
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Netherlands Netherlands
    I have problems with onlinevideos on my system HP m7680.nl-a Mediacenter (XPProSp3). My contact Doskabouter within this (dutch) forum now suggests I turn to you for help. I checked with GraphStudio for the MPUrlSource filter. It's not present. I also tried to install FLV player but I get the message "Unable to initialize installer GUI" Can you help me out with the new installer if that might solve my problem? Pls note I am a relatively newcomer to MediaPortal so don't make it to technical for the moment.
    Appreciate your help.
     
  10. Pietertje

    Pietertje Portal Member

    Joined:
    November 23, 2011
    Messages:
    21
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Netherlands Netherlands
    I have installed your latest filter. I checked with GrapfStudio and the MPurlsource filter is listed. Is that the end of the action or is there more, as I said I am new to these matters. By the way, when I am trying to install FLVplayer I still get the message: Unable to initialize installer GUI. What is the meaning of this and has it anything to do with the operation of MP and most importantly how can I solve this problem?
     
  11. offbyone
    • Team MediaPortal

    offbyone Development Group

    Joined:
    April 26, 2008
    Messages:
    3,981
    Likes Received:
    2,704
    Gender:
    Male
    Location:
    Stuttgart
    Ratings:
    +3,303 / 3
    Home Country:
    Germany Germany
    Show System Specs
    I have no idea what you mean with "FLVplayer" and I'm sure it's not needed. To play flv in MediaPortal I guess in you case LAV Filters are best.
     
    • Like Like x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!