Test mit MP2.1 Final (1 Viewer)

Status
Not open for further replies.

ge2301

Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,383
    2,639
    Stuttgart
    Home Country
    Germany Germany
    Country flag
    Hier im Bild erkennbar zwischen erster und zweiter Zeile. Das y von Jhey Charles berührt das h von überhaupt in der zweiten Zeile. Entweder die Schrift einen ticken kleiner oder den Zeilenabstand erhöhen.
    Das ist die Schriftart, die ich aus dem Titan Skin in MP1 übernommen habe, sollte in MP1 genauso aussehen. Der Zeilenabstand lässt sich in MP2 nicht ändern und hängt an der Schriftart.
     

    ge2301

    Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,383
    2,639
    Stuttgart
    Home Country
    Germany Germany
    Country flag
    Emulatoren:
    Erst etwas verzwickt. Erst den Emualtor anlegen, dann im anderen Menü die Medien hinzufügen. Hat man das Konzept verstanden ist es jedoch einfach. Der LibRetro-Core ist ne nette Idee, zeigt jedoch zu viele Spiele nicht, nur schwarz, nur weiß oder ohne Ton an. An die echten Emulatoren kommt LibRetro leider nicht ran. Außerdem ist die Auswahl an verfügbaren Kernen auch nur auf Maschinen grob aus dem letzten Jahrtausend beschränkt. PS2, Gamecube, Wii o.ä. Fehlanzeige. Dies ist jedoch kein Problem des Emulators oder MP, sondern von LibRetro. Der Emulatorteil funktioniert soweit ganz gut. Importe wurden schnell und vollständig durchgeführt, wenn auch in manchen Skins nicht alle Angaben vorhanden sind (z.B. Titan). Die globale Konfiguration der Controller in Verbindung mit LibRetro ist klasse, hängt jedoch zu häufig an nicht funktionierenden Kernen der Bbliothek. Testweise wurden auf mehreren Clients zwei Wireless Controller der XBOX One angeschlossen. Diese wurde auch erkannt, jedoch ist es extrem verwirrend, dass beide Controller den gleichen Namen haben und diese nochmals zusätzlich mit zwei XBOX 360 Controllern erkannt wurden. Da man bei manchen Konsolen bis zu acht Controller anschließen kann ist spätestens dann das Chaos perfekt. Hier sollte noch eine Nummerierung stattfinden. Beim alten myEmualtors Plugin von MP1 konnte man auf die bezogenen Daten auch noch Einfluss nehmen. Diese Möglichkeit vermisse ich hier komplett. Daten werden momentan von thegamesdb geholt. Die ist jedoch mit unter Tage nicht erreichbar oder nur sporadisch. Hier sollte nachgebessert werden.
    Das müsstest du mal im Emulators Thread an Brownard berichten, der leider nicht des Deutschen mächtig ist. Er wollte das Plugin noch einmal - soweit mal Zeit besteht - überarbeiten und auch mal alternative Online-Quellen angehen.

    Haha - ich hab den Fehler gefunden. Tatsächlich funktioniert die Trakt.TV-Konfiguration im Titan Extended Theme nicht. Dadurch, dass dort die Schrift wesentlich größer ist, verschwindet der Button Autentifizieren und ist nicht mehr anwählwar. So kann man zwar die Daten eingeben, aber nicht bestätigen.
    Muss ich mir mal ansehen. Ich verwende Trakt nicht und habe es glaube ich nur mal aus Testzwecken mit BV gestartet.
    Müsste aber einfach zu fixen sein, wenn es an der Schriftgröße oder Fensterbreite liegt.
     

    heiserfeger77

    Portal Pro
    November 10, 2009
    275
    63
    Home Country
    Germany Germany
    Country flag
    Das müsstest du mal im Emulators Thread an Brownard berichten, der leider nicht des Deutschen mächtig ist. Er wollte das Plugin noch einmal - soweit mal Zeit besteht - überarbeiten und auch mal alternative Online-Quellen angehen.
    Das mit den Onlinequellen ist Brownard bekannt und wie du schon selbst gesagt hast, wird gemacht wie Zeit. Das mit dem Controller hatte ich die ganze Zeit vorher nicht getestet, da keine Zeit. Werde das Brownard aber auch nochmals reinschreiben.
     

    heiserfeger77

    Portal Pro
    November 10, 2009
    275
    63
    Home Country
    Germany Germany
    Country flag
    Das ist die Schriftart, die ich aus dem Titan Skin in MP1 übernommen habe, sollte in MP1 genauso aussehen. Der Zeilenabstand lässt sich in MP2 nicht ändern und hängt an der Schriftart.

    Hmm, ok. Hab im MP1 auch den Titan-Skin - dort sieht die Schrift nicht so gequescht aus. Hat auch keine Auswirkung auf die Funktion.
     

    ge2301

    Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,383
    2,639
    Stuttgart
    Home Country
    Germany Germany
    Country flag
    Hmm, ok. Hab im MP1 auch den Titan-Skin - dort sieht die Schrift nicht so gequescht aus. Hat auch keine Auswirkung auf die Funktion.
    Dann interpretiert MP2 den Font etwas anders, ich verwende kein MP1 :( Es gibt jedenfalls keine Parameter, um den Zeilenabstand zu ändern. Ich habe nur: Schriftart, Schriftfarbe, Schriftgröße, TextTrimming, Wrap, ScrollDelay, ScrollSpeed, Scroll, ...)
     

    ge2301

    Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,383
    2,639
    Stuttgart
    Home Country
    Germany Germany
    Country flag
    Einen Skin-Editor für die diversen Skins, damit man auf den einzelnen Bildschirmen auch aus verschiedenen Typen zusammenbasteln kann. Sozusagen eine anpassbare Favoritenseite z.B. mit Radio, Musik, TV, Serien, Filme, Bilder.
    Im WMC Skin gibt es einen integrierten Menüeditor und du könntest dir eine Favouritenleiste generieren. Anleitung ist im Wiki.
    Aber auch für BlueVision und Themes kannst du etwas basteln, nur manual per Editor. Anleitung ist auch im Wiki.
     

    heiserfeger77

    Portal Pro
    November 10, 2009
    275
    63
    Home Country
    Germany Germany
    Country flag
    Ok muss ich mir mal anschauen mit dem Menüeditor.

    Hab nach wie vor Probleme einen kompletten Import meiner Musik zu machen. Wenn ich den Import starte schmirrt mir immer der Serverdienst ab. Dieser ist zwar wieder startbar, aber der Import wird nicht komplett durchgeführt. Außerdem habe ich im TV-Teil das Problem, dass er mir zwar anzeigt, dass er aufnimmt, aber unter Aufnahmen ist nicht zu sehen. Egal was ich aufnehme. Schauen klappt übrigens bestens. Komplette Log im Anhang.
     

    aspik

    Development Group
  • Team MediaPortal
  • April 14, 2008
    1,386
    556
    Könntest du bitte im windows event log schauen, ob dort eine Fehler protokolliert wurde? Zeitstempel wäre dann: 2017-06-23 00:21:03
     

    ge2301

    Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,383
    2,639
    Stuttgart
    Home Country
    Germany Germany
    Country flag
    Das Problem mit den fehlenden Buttons im Trakt Setup beim TE Theme ist gelöst.
    Ich weiß immer noch nicht, was das Problem war, die Buttons haben jede Änderung (z.B. Höhe manuell auf 100 pixel, ...) verweigert. Am Ende habe ich vertikal negative Margins gesetzt und der Text kam plötzlich.

    PS: Ich werde das Design the setup Screens generell in allen Screens überarbeiten.

    upload_2017-6-23_2-11-55.png
     

    heiserfeger77

    Portal Pro
    November 10, 2009
    275
    63
    Home Country
    Germany Germany
    Country flag
    Jo da gabs ein Fehler. Code von der Ereignisanzeige hier:

    XML:
    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
      <Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
      <EventID Qualifiers="49152">7034</EventID>
      <Version>0</Version>
      <Level>2</Level>
      <Task>0</Task>
      <Opcode>0</Opcode>
      <Keywords>0x8080000000000000</Keywords>
      <TimeCreated SystemTime="2017-06-22T22:21:03.560355800Z" />
      <EventRecordID>2582</EventRecordID>
      <Correlation />
      <Execution ProcessID="744" ThreadID="1180" />
      <Channel>System</Channel>
      <Computer>Terra</Computer>
      <Security />
      </System>
    - <EventData>
      <Data Name="param1">MediaPortal 2 Server Service</Data>
      <Data Name="param2">1</Data>
      <Binary>4D00500032002D005300650072007600650072000000</Binary>
      </EventData>
      </Event>
     
    Status
    Not open for further replies.

    Users who are viewing this thread

    Similar threads

    Hallo alle zusammen. Ich habe den Fehler nun endlich ausfindig gemachen. Die MP2 trifft keine Schuld. So wie es aussieht "blockiert" das CAM Modul die Tuner, weil sie "zugewiesen" sind. Obwol kein Modul enthalten ist, versuchen die Karten wohl darüber ein Signal zu erhalten oder zu entschlüssen. Dies schlägt fehl und blockiert so den...
    Hallo alle zusammen. Ich habe den Fehler nun endlich ausfindig gemachen. Die MP2 trifft keine Schuld. So wie es aussieht...
    Hallo. Ich habe ein Problem mit meiner TV Karte und eurer Software. Aus irgendeinen Grund findet die MP2 beim Sendersuchlauf keine...
    Replies
    6
    Views
    328
    Please find the log files attached. At first I had all files in a simple "test" directory. This caused it to crash with a reference to line 36561. Searching for said line lead to to a forum post that hinted at the importance of the directory structure. Once I found that, I could sort the issue myself.
    Please find the log files attached. At first I had all files in a simple "test" directory. This caused it to crash with a reference...
    Hallo liebe Mediaportalcommunity, da ich recht neu zum MP2 gekommen bin, weiß ich nicht ob mein Problem ein echter Bug oder nur...
    Replies
    26
    Views
    1K
    Hallo zusammen also ohne Klikfinder (leider) läuft MP2.3.2 Ohne Probleme, kein Absturz bis jetzt keine Aufnahme die abgebrochen wurde, nur leider sind die Programm Infos im EPG meistens Komplet Falsch. Lade diese mit EPG Buddy. Diese habe ich soweit ich es begriffen habe Konfiguriert ( bin einfach zu blöd dazu ) so gut ich das...
    Hallo zusammen also ohne Klikfinder (leider) läuft MP2.3.2 Ohne Probleme, kein Absturz bis jetzt keine Aufnahme die abgebrochen...
    Hallo zusammen, Bisher habe ich eigentlich immer alle Updates von Media Portal 2 Client und Server, ohne Probleme gemacht, nur das...
    Replies
    19
    Views
    897
    Der Treiber ist noch nicht signiert, die Signierung kann man im Win10 aber temporär ausschalten und man wird immer noch gefragt ob man den Treiber installieren möchte (ist im Wiki beschrieben) Wir feintunen den Treiber mit der Zeit noch etwas, Unicable, Diseqc muss noch getestet werden. Der Treiber wird auch bei uns entwickelt...
    Der Treiber ist noch nicht signiert, die Signierung kann man im Win10 aber temporär ausschalten und man wird immer noch gefragt ob...
    Hallo, ich habe seit ein paar Tagen immer wieder fehlerhafte Aufnahmen, 200 - 300 Fehler in einer Aufnahme sind keine Seltenheit...
    Replies
    21
    Views
    881
    Hallo! Danke für die Rückmeldung! Habe mit MP3 Playlist getestet, hat reibungslos funktioniert. Serie habe ich leider nicht. Ich habe nun die Audiodateien neu verbunden, diesmal habe ich Netzwerkpfad vom Server (\\SERVER\AUDIO\") statt das direkte Mapping wie "D:\Audio" verwendet. Nun wird nicht mehr jeder 2. Song übersprungen. Wow...
    Hallo! Danke für die Rückmeldung! Habe mit MP3 Playlist getestet, hat reibungslos funktioniert. Serie habe ich leider nicht. Ich...
    Hallo! ich habe ein Problem, dass bereits im Forum zu einer recht alten Version (2018) bereits einmal diskutiert wurde. Wenn ich...
    Replies
    7
    Views
    296
    Top Bottom