Text off or just me? | Page 2

Discussion in 'Black & White 1080p' started by TE5LA, October 5, 2009.

  1. TE5LA

    TE5LA Portal Pro

    Joined:
    September 16, 2009
    Messages:
    82
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    Wow, silly me! I figured out a work-around on the menu thing though. I just activated four buttons (seems like the minimum) and set this line:

    <textColorNoFocus>00ffffff</textColorNoFocus>

    Since the first two digits define text opacity, I just set it to "00" (zero) and the non-focused menu items don't show up.

    Simple.

    Now I can get on with other issues.



    Hope I can bother you with future questions. I still can't figure out why my Black & White 1080 text is so different from yours.

    If you think you'd like to collaborate on my current project, I can send you some screenies (or files even) to show you what I'm up to. I don't think a skin like this has been done before.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. TE5LA

    TE5LA Portal Pro

    Joined:
    September 16, 2009
    Messages:
    82
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    @ aj1405

    I totally owe you an apology. The register problem I was having is definitely something with my 32" Sharp Aquos or the ATI graphics being used with it. I installed Black & White on my main computer with a 22" HD display and it is perfect. Both are running at 1920 x 1080. If someone has an idea why it might be off, please include your ideas.

    [EDIT]

    I have verified that it is NOT the TV. I put my Asus 22" monitor on my HTPC and it displays the same wrong images. The differences are:

    Main computer (displays properly) OS=XP / Graphics=Nvidia
    HTPC (displays incorrectly) OS=Vista / Graphics=ATI

    I'm thinking it's a problem with ATI graphics.

    [EDIT]

    I found the solution to my problem. First, I changed the DPI in Vista to the default. Seems we tried this before but it didn't make a difference. Whether it does if I switch it back, I've not tested. This alone did not fix the problem.

    I opened the ATI Catalyst Control Center:

    ati.jpg

    Unchecked "Enable GPU scaling" and checked "Maintain aspect ratio".

    Now everything is good :)
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!