the graph building.Mostly your card is not supported by TvServer. (1 Viewer)

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    I wondering if media portal could manage the video signal instead, do you think that I can use the audio output right from the tv tuner board?
    There are several requirements and checks for audio. First on the server side, there are at least two or three places in the code that would have to be modified; I think those checks wouldn't be too hard to work around. However, on the client side, TS files simply will not play if there is no audio in the stream. It would be too much effort to add support for that, so unless you can do it yourself then I'm afraid you'll either have to use different software or get a different tuner.

    mm
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    uxDesign Can't play Blu Ray: VideoPlayer9: Exception while creating DShow graph 1.20 2
    M General TVE 3.5 VS2019 - build discussion TV Engine 50
    morpheus_xx [Help Me!] Build issues on TeamCity MediaPortal 2 1
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
    doskabouter Build errors MediaPortal 1 9
    doskabouter Building TVPlugins MediaPortal 1 17
    vapourEyes Building TV Plugin General Development (no feature request here!) 49
    wizard123 [solved] MP1 Build help MediaPortal 1 21
    morpheus_xx Test builds of MP2.3 WiP, x64, Nereus and more... MediaPortal 2 44
    T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
    N [Question] How come when I build WIP_2.2.1 the logged version number is 2.1.1711.10774? MediaPortal 2 1
    N [Question] Build troubles MediaPortal 2 6
    Stéphane Lenclud [fixed] Core DLL not building from Visual Studio MediaPortal 1 2
    J Clock speed vs multi-core CPU's Can MediaPortal benefit from multi core cpu's? General 0
    J Recorded TV to NAS no longer working after Windows build 1803 1.19 6
    azzuro [WiP] Providing most of 3rd part tools as nuget MediaPortal 1 13
    W [solved] MP suddenly Crashes when starting live TV on most channels and on recordings from the same channels General Support 20
    M Firewall woes, mostly. General 12
    Top Bottom