MP2 - Spring'16 The Graph Building. Mostly your card is not supported error (1 Viewer)

Status
Not open for further replies.

Ultamanerf

New Member
November 16, 2016
2
0
United States of America United States of America
MP2 Server crashed while doing a analog channel scan and I am now getting the error
"The graph building. Mostly your card is not supported by TvServer. Please create a report in our forum".

However when I first installed it was working and I have one analog channel in the channel listing.

The digital side is still working.

I tried a repair install, no luck. Don't want to uninstall and reinstall if I don't have too.

I have the GraphStudio program and I am not entirely sure what the goal of that is, beyond showing what is currently installed.

Additionally I can not seem to find an option to post the server specs I filled out earlier
 
Status
Not open for further replies.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
uxDesign Can't play Blu Ray: VideoPlayer9: Exception while creating DShow graph 1.20 2
O Can't browse network share on new build Newcomers Forum 4
M General TVE 3.5 VS2019 - build discussion TV Engine 50
morpheus_xx [Help Me!] Build issues on TeamCity MediaPortal 2 1
framug 1.24.0 1.25.0 pre : problem with build ? 1.24-1.26 Pre Release 89
doskabouter Build errors MediaPortal 1 9
doskabouter Building TVPlugins MediaPortal 1 17
vapourEyes Building TV Plugin General Development (no feature request here!) 49
wizard123 [solved] MP1 Build help MediaPortal 1 21
morpheus_xx Test builds of MP2.3 WiP, x64, Nereus and more... MediaPortal 2 44
T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
N [Question] How come when I build WIP_2.2.1 the logged version number is 2.1.1711.10774? MediaPortal 2 1
N [Question] Build troubles MediaPortal 2 6
Stéphane Lenclud [fixed] Core DLL not building from Visual Studio MediaPortal 1 2
J Clock speed vs multi-core CPU's Can MediaPortal benefit from multi core cpu's? General 0
J Recorded TV to NAS no longer working after Windows build 1803 1.19 6
azzuro [WiP] Providing most of 3rd part tools as nuget MediaPortal 1 13
W [solved] MP suddenly Crashes when starting live TV on most channels and on recordings from the same channels General Support 20
M Firewall woes, mostly. General 12
Top Bottom