The graph building. Mostly your card... (1 Viewer)

Status
Not open for further replies.

Graphix_

New Member
August 4, 2015
1
0
23
Germany Germany
Hi,

First, I apologize for my bad english. ;)

Since I upgrated my PC to Windows 10, I'm searching for a good programm for my TV Card. I've tested a lot of different programms, but not a single one worked.
Now I found MediaPortal and it looks really good and I hope, I can use ist.

Every time I scan for TV channels I get this error: "The graph building. Mostly your card is not supported by TvServer. Please create a report in our forum".

I've already read this thread: https://forum.team-mediaportal.com/...your-card-is-not-supported-by-tvserver.98498/ and took the screenshots.

Please help me. :)
 

Attachments

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Hello and welcome! :)

    I can see that you're using an analog tuner. Current MP2 releases have a known problem with analog tuner support. I would suggest you use MediaPortal 1 until the problems are resolved.

    Regards,
    mm
     
    Status
    Not open for further replies.

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    uxDesign Can't play Blu Ray: VideoPlayer9: Exception while creating DShow graph 1.20 2
    M General TVE 3.5 VS2019 - build discussion TV Engine 50
    morpheus_xx [Help Me!] Build issues on TeamCity MediaPortal 2 1
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
    doskabouter Build errors MediaPortal 1 9
    doskabouter Building TVPlugins MediaPortal 1 17
    vapourEyes Building TV Plugin General Development (no feature request here!) 49
    wizard123 [solved] MP1 Build help MediaPortal 1 21
    morpheus_xx Test builds of MP2.3 WiP, x64, Nereus and more... MediaPortal 2 44
    T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
    N [Question] How come when I build WIP_2.2.1 the logged version number is 2.1.1711.10774? MediaPortal 2 1
    N [Question] Build troubles MediaPortal 2 6
    Stéphane Lenclud [fixed] Core DLL not building from Visual Studio MediaPortal 1 2
    J Clock speed vs multi-core CPU's Can MediaPortal benefit from multi core cpu's? General 0
    J Recorded TV to NAS no longer working after Windows build 1803 1.19 6
    azzuro [WiP] Providing most of 3rd part tools as nuget MediaPortal 1 13
    W [solved] MP suddenly Crashes when starting live TV on most channels and on recordings from the same channels General Support 20
    M Firewall woes, mostly. General 12
    Top Bottom