The ULTIMATE visulization..check this out... (1 Viewer)

5Hundred

Portal Pro
December 14, 2007
166
4
New Zealand New Zealand
Caused blue screen on my 780G system, website warns that may have issues with ATI cards, i'll stick with Milkdrop but thanks for the heads up.
 

dir

MP Donator
  • Premium Supporter
  • August 30, 2006
    408
    36
    Afghanistan Afghanistan
    I can't use MP fullscreen right now so I can't test if this is working properly in fullscreen, but when I have MP runnning in a window and play an mp3, I see the R4 window pop up and start loading R4. When the progress bar is at 100% the r4 window disappears. No error or anything. If I then manually run R4 from the windows Start menu, it starts up and displays graphics, but also says that it didn't detect any music playing.

    That error may simply be because it wasn't invoked by MP or that it's already running in the background, but I can't see it as a process in process explorer so I don't know.

    Can anyone tell me if R4 should at least start displaying visuals (in a window, which appears to be it's defaults) while playing an mp3 in MP while not running MP fullscreen?
     

    dir

    MP Donator
  • Premium Supporter
  • August 30, 2006
    408
    36
    Afghanistan Afghanistan
    Ok, I have MP running fullscreen and have R4 configured for fullscreen as well. When I start a music track playing, the R4 initialisation starts up, and at the end of it just disappears. No errors. I checked the log files and there's nothing there either....

    Strange.
     

    thesystemera

    Portal Pro
    May 26, 2008
    810
    22
    38
    Auckland
    New Zealand New Zealand
    Got mine working fine, but it is not going quite full screen.. It's not showing about 50 pixels at the top of the screen. Does this in both Winamp and Mediaportal. But hey its not crashing mediaportal like milkdrop was while in Last.FM

    Don't worry, worked it out... Turned off Vsync, seemed to have fixed it...
     

    Rasputin

    Portal Pro
    January 13, 2009
    290
    2
    Germany Germany
    If got a problem to. Ich installed R4 to my WinAmp folder and copied the vis_4.dll
    to the mediaportal pluggins-visualization folder but i cant selectet R4 in the mediaportal configuration :(.
    There is only the default visualizaitor.
     

    niels37

    Portal Pro
    February 24, 2009
    70
    2
    Netherlands Netherlands
    maximize r4 screen wile playing music configuration

    Hi There,

    Does anyone know how to configure r4 to full screen? ofcourse within MP as i want to go back to Mp again with remote ( imon rm200)

    ANYONE?

    gr Niels ( btw: works greatlike u said, have to say i DID have to install Winamp for to get the r4 vis dll !! )
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom