This gets your MCE2005 Philips remote working! (1 Viewer)

L

ldm

Guest
Harley and everyone else who has problem with MCE philips remote: this is how I got it working:

In the hardware section, topic MCE2005 remote, Harley is right about the zip, but when installing it, it still requests for an irbus.sys driver.

Here is the crux of the problem : this IRBUS INF and SYS driver is *ONLY* on the win-xp *PROFESSIONAL* disk in the I386 directory....

(background: M$-MCE is based on XP-PRO with extensions)

this means that users like me who tried to install on win-xp HOME edition must copy the irbus.xxx files from a PROFESSIONAL cd and then install the driver pointing to these files...!!! Then it works immediately...

I hope this info works for you as well so you can enjoy MediaPortal too....

Regards,

Luc De Meyer :D
 
R

Rutger

Guest
philips MCE 2005 remote issue & solution

I had also an issue with the MCE 2005 Philips remote with my XP Home edition. I plugged it in on both my laptop and desktop, both didn't recognise the ir-receiver. I also have SP2, that does not help. I couldn't find a driver, it should just work out of the box. I also tested it at my work pc, a prof. edition, and it did work. So I guess the remote does not work on a home edition.

Then I ran into some people that had the same issue, for example on http://www.xpmce.com/forum/ftopic90238.html and http://www.xpmce.com/forum/ntopic83362.html

It tells that you have to copy over a new "irbus.sys". However, that did not help for me. Later I found out that only a specific version of the irbus does work. The working version is 5.1.2600.2180, the version that does not work is 5.1.2600.1321. The working version is found on the MCE CD, but I think it's also delivered with other versions of Windows.

So what I did:
1. I removed all irbus.pnf, irbus.sys and irbus.inf files of the system, so including the files in windows\system32\drivers, windows\drivercache\i386 and windows\inf (hidden).
2. Attached the ir-receiver. It asked for drivers.
3. Used the irbus.sys file and irbus.inf - correct version :)
4. And it worked...
 
A

Anonymous

Guest
Version isbus.sys 5.1.2600.2180 does not work either !

Hi

Followed the instructions

Go version 2180 , but still no succes.

The file version is 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)

Could you please tell me which version you have, also in between the brackets.

Could you also tell me where I could find this.

Thanks
 

callagga

New Member
October 1, 2005
1
0
Hi,

Can someone indicate where to download the file set (as I have only XP Home edition too).

This would be fantastic!

Thanks in advance
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
da3dsoul MP2 Plugin - Getting Started (Directory Tree and Player) Plugin Development 27
D Trying to get mp 1.24 to recognise Schedules Direct. General Support 4
D Getting Started General Support 30
P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 5
ratata [solved] Can't get two virtual IPTV cards to work side by side... General Support 6
catavolt [WiP] When changing theme in my skins, I always get this error message in logs MediaPortal 1 9
D Please help with getting Schedules Direct to work Newcomers Forum 10
emphatic How to get the right data for War Of The Worlds? My TVSeries 1
T I cannot get a basic media import-what is the best configuration? General 10
M Guide mapping schedules direct, tvguide, epg buddy How to get correct entry to the correct channel? Electronic Program Guide 0
lisag Can I get MP1 to open in the Recorded TV screen? MediaPortal 1 Talk 2
Glith Audio out of sync after pause. Rewind 15sec gets it into sync again. MediaPortal 1 Talk 0
D Cannot get a fully populated UK Freesat EPG (DVB-S) General 14
R How to I get started with MP2? General 1
G How best to get cover art for tracks to show up on the Audio Menu (Latest Added, Unplayed)? General 9
K [solved] Cannot get EPG populating in the UK General 7
T Get this error message on attempted re-install...LOGS inc. General Support 4
C How do I get MediaPortal to separate recording files by channel and month? General 2
N [Finished] [MP2-791] Radio recordings do not get imported into Recordings listing MediaPortal 2 25
N [solved] How do you get things into the Series or Movies listing General 5
N How do I get the menu in the WebRadio plugin WMC Skin 1
W Need help getting my TV guide working again General Support 1
M [solved] Can't get TV option on installation Installation, configuration support 10
RossMcivor I'm just not getting any results part from card/device name/ids, no card status's TV-Server 1
hounddog How to get My Films working in MP 1.20 My Films 5
Similar threads

























Top Bottom