[fixed] Thumbnailing of MOV files does not work (1 Viewer)

Jay_UK

Test Group
  • Team MediaPortal
  • October 6, 2009
    1,781
    283
    Derby
    United Kingdom United Kingdom
    Country flag
    MediaPortal Version: MP 1.2.0
    MediaPortal Skin: Blue3 Wide
    Windows Version: W7x64 (fully patched)
    CPU Type: AMD Phenom II X3 705e
    HDD: 1 x 64GB Intel X25e SSD, 2 x Samsung 1TB
    Memory: 8GB 1333MHz (6GB Timeshift)
    Motherboard: M4A785TD-M EVO
    Video Card: ATI HD5450 Passive
    Video Card Driver: 10.10a
    Sound Card: Integrated
    Sound Card AC3: Integrated
    Sound Card Driver: W7's
    1. TV Card: Hauppuage Nova S/S2
    1. TV Card Type: DVBS/S2
    1. TV Card Driver: W7's
    2. TV Card: Hauppuage Nova S/S2
    2. TV Card Type: DVBS/S2
    2. TV Card Driver: W7's
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: SAF 5 (Unlocked)
    MPEG2 Audio Codec: SAF 5 (Unlocked)
    h.264 Video Codec: MS DTV (Due to BBC HD VBR issue)
    Satelite/CableTV Provider: Astra 28.2E
    HTPC Case: Antec
    Cooling: Scythe Ninja Mini (passive), Nocturna case
    Power Supply: Antec
    Remote: Harmony 525
    TV: Samsung LE37B650
    TV - HTPC Connection: HDMI to TV, Optical to Sony AV

    Hi all,

    I had this issue previously with GemX's custom My Pictures DLL, but as that functionality is now included in 1.2.0 Alpha, I thought I would see if its classed as a proper bug? (or whether it is still me) :(

    I have tried this on two seperate HTPCs - neither works. :(

    I have a directory configured in My Pictures which has JPG's, AVIs and MOV files. My Pictures is configured for those extensions. When I clear down my thumbs and DB and perform a rescan, it detects all the file types ok, but will not generate thumbs for the MOVs.

    The MOV files are made by a Panasonic Lumix camera. (might be something weird with the format)

    If I run MTN manually from the commandline, it works and can create thumbs from those videos ok.

    I am not sure if MePo is trying to use MTN to generate the thumbs, or whether it thinks they are pictures and not videos?

    I have attached my configuration.log (while it is doing a scan). Simply search for ".mov" and you will see what is happening. I have also attached a small MOV file. It doesn't matter if the MOV is a few seconds or minutes - all fail to generate thumbs.

    Many thanks,

    J. :D
     

    Attachments

    ronilse

    Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    Hi,
    When testing this here i get that it is not a supported image format "Picture: Creating thumbnail failed - image format is not supported of D:\MP_Test_Folder\P1020960.mov", so image creation for mov files it's not implemented in MP, dunno how much work this will be....

    Regards
    Roy
     

    Jay_UK

    Test Group
  • Team MediaPortal
  • October 6, 2009
    1,781
    283
    Derby
    United Kingdom United Kingdom
    Country flag
    Hi there,

    Many thanks for looking into this - I thought I was going crazy. :O

    I know MTN can handle the MOV file, so I am assuming its My Pictures not detecting it as a video? :(

    J.
     

    rtv

    Retired Team Member
  • Premium Supporter
  • April 7, 2005
    3,622
    301
    Osnabruck
    Germany Germany
    AW: Thumbnailing of MOV files does not work

    Right. Obviously the video playback feature didn't extend the thumbnail handling. The code is already present for the video plugin therefore it shouldn't be too hard to call it depending on the filetype.
     

    Jay_UK

    Test Group
  • Team MediaPortal
  • October 6, 2009
    1,781
    283
    Derby
    United Kingdom United Kingdom
    Country flag
    Now thats what I call service! :D

    Does this include all movie type thumbs from within My Pictures (eg all the types My Videos support)?

    I'm off on vacation from tomorrow. so wont be able to test until I get back - I'll do a quick compile then and test.

    Again - many thanks to everyone involved. :D

    J.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    CyberSimian [Bug] 5035: ZoomPixels in a thumbnail list MediaPortal 1 13
    H [solved] Video database genres, sort titles and collection thumbnails Newcomers Forum 12
    G [fixed] No recorded video thumbnails created while recording. 2.2 Archive 2
    F [Solved] Movies View with Thumbnail Layou General Support 4
    J Question about thumbnail decorations MediaPortal 1 Talk 0
    volumia Q: thumbnail creation for Pictures plugin MediaPortal 1 Plugins 3
    A Thumbnails - where are they stored Installation, configuration support 20
    H MP 2.2 - Rework thumbnail handling Archive 43
    D Downloading EPG XML file: Installation, configuration support 0
    M [solved] WTV Files does not play on client, MPEG files works well General 1
    bigboss97 Does anyone has a SoundGraph imon remote file for MP2 to share? General 0
    J Help with new grabber file. WebEPG 1
    S [solved] No sound - MKV file MediaPortal 1 Talk 2
    G WTV files General 11
    Golf4 TV-Records werden als Audio-Files importiert ? Allgemeines Support- und Diskussionsforum 0
    azzuro [fixed] [WIP MP2.3] - Audio files not imported to MP MediaPortal 2 18
    HTPCSourcer Media Accessor is flooding logs with files from attached monitor MediaPortal 2 9
    R [will not fix] [MP2-832] MP2.2.2 subtitles not shown for WTV files Submit: Bug Reports 7
    R [solved] Files moved to new location - Easy way to update database? My TVSeries 7
    R Files moved to different location - Easy way to update database? Moving Pictures 2
    thepahakurki Trakt error: Invalid or missing file Trakt 8
    M Keymapping Which File To Edit General Support 4
    F No data in "File Details" Moving Pictures 2
    R [solved] Moving pictures importer wont add files from a removable drive. Is there a work around ? Moving Pictures 8
    R Directx 9.0 June 2010 does not install on Windows 10 x64, ends up with weird failure / no debug file Installation, configuration support 0
    Similar threads

























    Top Bottom