[fixed] Thumbnailing of MOV files does not work

Jay_UK

Test Group
  • Team MediaPortal
  • October 6, 2009
    1,781
    83
    Derby
    Home Country
    United Kingdom United Kingdom
    Country flag
    Hi there,

    I don't have access to my test rig at the moment.

    As soon as I do I'll check for you.

    J.

    ps - I do know that video thumbnailing was broken :(
     

    mdsflyer

    Portal Pro
    November 14, 2005
    283
    18
    Home Country
    New Zealand New Zealand
    No thumbnails for me for MOV files from my iphone in 1.2.0 beta, is anyone else getting thumbnails for mov files contained in my pictures?
     

    elliottmc

    Retired Team Member
  • Premium Supporter
  • August 7, 2005
    14,927
    113
    Cardiff, UK
    Home Country
    United Kingdom United Kingdom
    Country flag
    No thumbnails for me for MOV files from my iphone in 1.2.0 beta, is anyone else getting thumbnails for mov files contained in my pictures?
    Please post a new bug report, with full logs, in the 1.2.0beta bug-reporting section of the forum..

    Mark
     

    mdsflyer

    Portal Pro
    November 14, 2005
    283
    18
    Home Country
    New Zealand New Zealand
    Can do but no error reports that I can see re this, it just simply isn't working. Can u tell me, as I originally asked, is it working for you?
     

    elliottmc

    Retired Team Member
  • Premium Supporter
  • August 7, 2005
    14,927
    113
    Cardiff, UK
    Home Country
    United Kingdom United Kingdom
    Country flag
    Can do but no error reports that I can see re this, it just simply isn't working. Can u tell me, as I originally asked, is it working for you?
    I don't have any of those files, so I cannot test.

    Even if there are no errors in the logs, they are still useful as they tell us what MP is trying to do, and tell us what IS working.

    Mark
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom