Trailer weirdness (1 Viewer)

emphatic

Design Group
  • Team MediaPortal
  • August 25, 2006
    3,600
    1,093
    Alingsås
    Sweden Sweden
    Country flag
    • Thread starter
    • Moderator
    • #1
    MediaPortal Version: MP 0.2.20 with Latest SVN
    MediaPortal Skin: Project Mayhem 3 / BlueTwo Wide
    Windows Version: Windows XP MCE 2002 SP2
    CPU Type: Pentium 4 2.4 ghz
    HDD:
    Memory: 1 gb
    Motherboard:
    Motherboard Chipset:
    Motherboard Bios:
    Video Card: ATI Radeon 9250
    Video Card Driver: ATI Catalyst Control Center 1.2.2314.20337
    Sound Card: Creative Soundblaster Live! 24 bit USB (External)
    Sound Card AC3: NVIDIA PureVideo Decoder
    Sound Card Driver:
    1. TV Card:
    1. TV Card Type:
    1. TV Card Driver:
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: NVIDIA PureVideo Decoder
    MPEG2 Audio Codec: NVIDIA PureVideo Decoder
    Satelite/CableTV Provider:
    HTPC Case:
    Cooling:
    Power Supply:
    Remote: MCE
    TV: Centrum 32" CRT 16:9
    TV - HTPC Connection: S-Vhs

    I noticed right away (before going SVN) in the stable version that if you:
    1. Start MP
    2. Go to My Movies
    3. Click My Trailers
    4. Latest (choose one, I went with "Transformers\Theatrical"
    5. Watch it or press "Stop"
    6. Choose another (I played "Grindhouse\Theatrical" next)
    7. The trailer you get to see now is the one you just saw ("Transformers")

    I don't know if this is a plugin bug or if it's MediaPortal core related. I did this in BlueTwo.

    :D
    Emph
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom