[solved] Trakt and MyFilms Issue (1 Viewer)

Stefan Borg

New Member
June 9, 2015
3
0
43
Malta Malta
Trakt 5.4.0
MyFilms 6.1.0.3107

I'm a new user of media portal, moving from Windows Media Centre with MyMovies plugin...

I have seen some posts dated January 2015 of MyFilms starting in a blank screen when Trakt is installed. I have this problem, and removing Trakt solves the problem. I am just asking since the posts stopped, I was assuming people found a solution or trakt got fixed. Either way, I am facing this issue now and I would love to use trakt...

Does anyone have any more info on this?

I appreciate any feedback.

Thanks for reading.
Stefan
 

gaey

Portal Member
August 25, 2015
15
0
United Kingdom United Kingdom
I still get this problem even with latest myflms and trakr. I'm using the Avalon skin. I noticed the following error after starting MP going into myfilms and then closing MP.

[2015-10-20 15:28:06,780] [Error ] [MPMain ] [ERROR] - OnMessage exception:confused:ystem.MissingMethodException: Method not found: 'TraktPlugin.TraktAPI.ConnectionState TraktPlugin.TraktSettings.get_AccountStatus()'.
at MyFilmsPlugin.MyFilms.Utils.Helper.GetUserOnlineStatus(String username)
at MyFilmsPlugin.MyFilms.MyFilmsGUI.MyFilms.Load_Config(String CurrentConfig, Boolean create_temp, LoadParameterInfo loadParams)
at MyFilmsPlugin.MyFilms.MyFilmsGUI.MyFilms.OnPageLoad()
at MediaPortal.GUI.Library.GUIWindow.OnMessage(GUIMessage message)
[2015-10-20 15:28:15,284] [Log ] [MPMain ] [I
 
Last edited:

ltfearme

Community Plugin Dev
  • Premium Supporter
  • June 10, 2007
    6,697
    7,081
    Sydney
    Australia Australia
    Country flag
    still get this problem even with latest myflms
    No, you are not using the latest version of My Films, @Guzzi still has not released an official release, I can see from your log that you are not using a compatible version:

    Code:
    [2015-10-20 15:27:41,572] [Log  ] [MPMain  ] [INFO ] - PluginManager: 'C:\Program Files (x86)\Team MediaPortal\MediaPortal\Plugins\windows\MyFilms.dll' file version: 6.1.0.3107
    Get the correct My Films release from here:
    https://forum.team-mediaportal.com/threads/latest-trakt-5-0-3-and-my-films-issue.129098/page-3
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Lichloathe Trakt for MP2 question General 7
    ajs Trakt error when start with MP crash Trakt 1
    thepahakurki Trakt error: Invalid or missing file Trakt 8
    ajs Trakt crashed Mediaportal if no Internet in home lan Trakt 2
    fischy667 wrong/no sync with trakt on some series Trakt 2
    S problem syncing tract and myfilms Trakt 1
    R MP2 GUI Issues General 7
    morpheus_xx [WiP] WIP 2.3 Fanart issues? MediaPortal 2 13
    morpheus_xx [Help Me!] Build issues on TeamCity MediaPortal 2 1
    W Not finding/matching new series - thetvdb issue? My TVSeries 3
    J [fixed] Import issue with alternate movie title matching the name of another movie Submit: Bug Reports 7
    1gkar Latest Intel HD4600 Drivers Issue General Support 1
    J Odd issues with Freesat EPG - MP2 General 18
    DHosein Mediaportal & Antimalware Service High CPU issue General Support 2
    J MediaPortal TV Server and Kodi media source issues General 9
    S Movie navigation issues in MP2 General 8
    cbr954rr Issue BOOTSUWRNQ with online videos? Plugin Development 1
    2BitSculptor MP1.23 release mediainfo issue? MediaPortal 1 Talk 4
    A TV Channel Combination - case issue Television (MyTV frontend and TV-Server) 0
    Edwardfc [solved] Mp 2.2.1 Configuration Issues - Goes to Sleep while playing Music General 6
    G Amazon Prime (Online Videos) Issue Plugin Development 6
    joecrow 1.22.0 MPE Manager issues. 1.22 5
    M [solved] MP2 v 2.2.1 Issue - Registry Key not created General 5
    D [solved] Multiple issues with new MP2.2.1 install 2.2 Archive 7
    S [solved] Live TV subtitle issue if not using 100% font General 31
    Top Bottom