[solved] TV auf Client "kein Player für Objekt stream2.0" registriert (1 Viewer)

rico123

MP Donator
  • Premium Supporter
  • January 1, 2015
    78
    15
    Germany Germany
    Country flag
    Seit heute kann ich auf meinem Clienten (MP2.1pre2, Win7Pro) kein TV mehr ansehen, hat gestern noch funktioniert. Fehlermeldung: Es ist kein Player für die Wiedergabe des Medien-Objekt stream2.0 registriert. TVServer läuft auf Win10Pro (ebenfalls 2.1pre2), vor ein paar Tagen neu aufgesetzt. Logs für Client und Server im Anhang.
    Weiß jemand Rat?

    Grüße, Rico.
     

    Ecki

    Portal Pro
    March 3, 2012
    52
    1
    60
    Sachsen
    Germany Germany
    Country flag
    Die Möglichkeit besteht. Ich hatte gestern Abend das Update von Windows gezogen, danach gingen keine HD Sender mehr und MP 1.15 stürzte ab (Client mit Windows 10 ). Habe es vollständig deinstalliert. Sowohl mit Neuinstallation von MP 1.15 als auch mit 1.16 pre gleiches Verhalten. System dann zurück gesetzt auf einen Wiederherstellungspunkt vor der Installation der Udates, MP 1.15 installiert und alles läuft wieder perfekt. Leider war ich wieder zu gründlich und habe alles gelöscht, was mit MP in irgendeiner Weise zu tun hat, also auch die Logs. Wenn Windows das update automatisch zieht und die selben Fehler auftreten, werde ich selbstverständlich die Logs hier posten.
     

    rico123

    MP Donator
  • Premium Supporter
  • January 1, 2015
    78
    15
    Germany Germany
    Country flag
    Bei mir ist dieses Update nicht installiert. Daran kann es also nicht liegen...
     

    rico123

    MP Donator
  • Premium Supporter
  • January 1, 2015
    78
    15
    Germany Germany
    Country flag
    Hab gesehen das es in diesem Moment installiert wird. Vielleicht gehts dann ja wieder ;)
     

    rico123

    MP Donator
  • Premium Supporter
  • January 1, 2015
    78
    15
    Germany Germany
    Country flag
    Update ist durch, der besagte Patch installiert und siehe da, TV geht wieder :ROFLMAO: Also wer damit was anfangen kann... Bei mir gehts erstmal wieder.
     

    Ecki

    Portal Pro
    March 3, 2012
    52
    1
    60
    Sachsen
    Germany Germany
    Country flag
    So, jetzt kann ich den Absturz meines clients nachvollziehen: heute hat Windows 10 automatische updates installiert, danach crashte mein Server (Logs im Anhang). Nachdem ich das Windows update 4013429 manuell deinstalliert habe, läuft wieder alles. Da es sich hier um ein buildupdate von Windows 10 mit neuer Versionsnummer handelt, ist es für mich schwer, den generellen Übeltäter zu finden. Vieleicht wird jemand der Administratoren daraud schlau.
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    M 1.27.0 Update von MP1.16 aud MP1.27 auf WSE2016 nicht möglich Installation, configuration support 6
    C Aufnahmefehlern auf die Spur kommen Allgemeines Support- und Diskussionsforum 21
    Mainhattan Olli MP2 - V2.3 WMC Skin nach update auf MP2.3 Allgemeines Support- und Diskussionsforum 3
    S Kommerzielle HTPC´s mit "selbst entwickelter Media center Distribution auf Basis von Media Portal" MediaPortal Café 9
    M.Hulot Interner Blu-ray-Player spielt nach Update auf 1.25 keine Discs mehr ab Allgemeines Supportforum 2
    A Keine Verbindung mit Kodi auf Server Allgemeines Support- und Diskussionsforum 11
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    k12158 [solved] Keine Zugriff auf NAS Ordner mit Recordings und TimeShift Allgemeines Support- und Diskussionsforum 6
    A [solved] Rechner wacht nicht zuverlässig für Aufnahmen auf Allgemeines Support- und Diskussionsforum 77
    M.Hulot [solved] PureVisionHD 1080 taucht nicht im Configurator auf Allgemeines Supportforum 12
    A Problem Windows 10 64 bit prof. Update auf Version 1903(gelöst) Installationsprobleme? 0
    M.Hulot MediaPortal hängt sich dauernd auf Allgemeines Supportforum 6
    Patrik-See Sortierung der Filme auf der Festplatte in Ordnern (Struktur) Allgemeines Supportforum 3
    I Abspielposition von Filmen und Videos auf andere Rechner übertragen Video & DVD 3
    catalpa Installer prüft nicht auf Nullbyte Allgemeines Supportforum 0
    H [solved] Problem bei Update auf 1.21 Installationsprobleme? 4
    N Timeout bei zugriff auf Medien Allgemeines Support- und Diskussionsforum 4
    H Probleme mit TV-Aufnahmen auf NAS Allgemeines Support- und Diskussionsforum 42
    Requiem 1.27.0 1.27 Client crash from SplashScreen 1.24-1.27 Pre Release 4
    TLD 1.27 Pre Clients crash 1.24-1.27 Pre Release 84
    Scheibes MP2 - V2.3 Live TV is not possible if two clients are showing HD channels (Astra HD+) General 21
    S MP2 - V2.3 MediaPortal 2.3 Client stürzt ab - freetype6.dll nicht gefunden General 1
    Scheibes MP2 - V2.3 2. Client stops video on 1. Client Submit: Bug Reports 10
    toricred MP2 - V2.3 Client Dying When Changing Channels ATSC Submit: Bug Reports 1
    toricred MP2 - V2.3 MP2 2.3 Client won't start General 7

    Similar threads

    Top Bottom