TV card crash and some other issues - preliminary thread (1 Viewer)

Cordraconis

Portal Pro
July 26, 2016
82
2
Home Country
Belgium Belgium
Hi,

I am a bit pressed for time now, but I have prepared the text below while my forum registration was pending. My apologies.
Probably this post or thread could be moved and/or split up into different subforums, but since I am a newbie I tought the general forum was a good place to start :)

Hey Guys,

I'm Cordraconis from Belgium and I have invested in some decent hardware for my HTPC/Virtualisation server.
(A couple of hundreds extra for virtualisation support beats spending thousands for upgraded laptops for the whole family!)

I designed it with Mediaportal in mind, and the wiki stated my Hauppaughe HVR-2250 was supported, so I built it.
There are some issues I have now, and probably they are best split up, maybe even in separate threads.

Anyway, here they are, please feel free to give any advice or ask for more information and we'll go from there.
(Needless to say I'm quite motivated to test and poke around to Get It Working (tm), as for now it is a slightly overpowered VLC-Player-with-MCE-wireless-keyboard instance.)

- The Hauppaughe card crashes as I try to scan for analog channels. I have searched the forum etc... and this seems to be a common problem where "there is a thread with the solution somewhere in the forum", however for the love of God I cannot find it.
The closest I get is some mentioning that you need an older driver version, but not which one. Also, in Windows Media Centre (win7) it works fine. Some of the MP Devs said he was in contact with the hauppaughe guys about this???
- Scanning for digital channels works (TV+Radio), and for analog radio. Analog TV = BSOD. (It does find a handfull, after witch it crashes.)
- I tried to manually add analog TV, based on the frequency list of my cable provider. (Rather stressfull doing this from abroad over VNC during holidays ;-) , but it didn't crash. It gave the correct logo in the TV guide, but no video, so could not watch. What is the right procedure for doing this, or could a "add stations manually" option be coded?
- My cable provider has different frequencies for different provinces/areas in the country. The provided list is therefore not accurate. Also see the issue above. I can provide the website with the frequencies for someone who can write a script to scrape it if you want.
- Since I have only digital TV (about 5 stations), I only have 48h of EPG. The manually added analog channels didn't grab in webEPG.
- The WebEPG plugin seems to find the stations, but doesn't grab the program data. Also, I think I'm supposed to find a list of mappings when I import it? Can someone from Belgium confirm this?
- Without a working guide, there is no way of recording something analog. Maybe there is a way to manually do this?
- some test recordings (documentaries) from digital TV or radio did work...

(BTW, when I say "manually, I generally mean editing the appropriate .XML files, if I can find them!)


Thanks in advance for any pointers! As I already said, I am willing to give something back to Mediaportal (like tests, EPG updates, frequency lists per province etc...) I forgot about the win7-built-in-WMC so I was supprised when it popped up (and worked) when I used the included remote control, but after 2 weeks the EPG stopped updating and microsoft is letting WMC bleed to death, hence I am switching to MP2, as designed. :)

Cordraconis
 

Cordraconis

Portal Pro
July 26, 2016
82
2
Home Country
Belgium Belgium
OK, no responce, so I'll go forward myself and give step by step to recreate the problem.

here is what i already did:

- uninstalled MP2 spring 16 version
- uninstalled all visual C++ redistributables
- uninstalled LAV codecs
(i left the haali media splitter and the winTV hauppaughe applications)
- reboot
- removed program data / team MP directory
- re-installed MP2 spring 16 version
- scanned for channels on each DVB-C transponder
(I used "the netherlands" -- ALL Ziggo list, since this found 160 channels and 90 radio channels.
most of it is encrypted, but there are a few handfull unencrypted ones.)

yes, i did forgot to team the transponders into a hybrid card, but before I go further I wanted to pause,
since now I have a list of Telenet DVB-C channels that might be usefull to put into a "Belgium -- Telenet" scan list.
Who do I contact for this?
 

CyberSimian

Test Group
  • Team MediaPortal
  • June 10, 2013
    2,408
    1,457
    Southampton
    Home Country
    United Kingdom United Kingdom
    OK, no response
    I am not able to answer any of your questions, but I notice that you chose to install MediaPortal version 2, instead of MediaPortal version 1.

    MP2 is the new version of MediaPortal that will some day provide the complete solution. But is it there yet? The enthusiastic developers and users of MP2 will say that it is. But many MP users remain with MP1.

    Although one can look at the download statistics to see how many of each version have been downloaded, that does not tell you how many of each version are actually being used long term. My guess would be that there are more MP1 users than MP2.

    -- from CyberSimian in the UK
     

    Cordraconis

    Portal Pro
    July 26, 2016
    82
    2
    Home Country
    Belgium Belgium
    MP1 vs MP2 is a valid question. :)
    Since it took about 5 months for my local PC shop to hunt down the components, I figured in the meanwhile MP2 would have gotten to the usable stage - which I still think it does.
    MP2 has the same "core" as MP1, but with a different sprinkling of features, so I don't think there will be much difference. If everything really fails, I can always try MP1, but I looked at the supported cards section of MP2 and based on that I got the Hauppaughe card. And now i have it...

    @Brad: Great to hear you have the same card!
    Do you have an analog source on your cable to give scanning a try? Also, do you have only the drivers installed or do you also have the WinTV8 application installed?
    I don't think WinTv will interfere with MP2's workings, but it is something I can try...
    The EPG is not working now, since I did a reinstall. But it did work before (over DVB-C and 48h) the WebEPG didn't work, but i think the website grabbing parameters for Belgium are outdated. Something to try out later.
    There is however a third option: with my provider Telenet, there are some analog channels that are also on an encrypted DVB-C stream. (You need to rent a "Digibox" to see them.) However, I can get the EPG of those channels just fine. ;-)
    So if there would be a "Map EPG to another channel" option in MP2, this would also solve one of my current annoyances.
    ... then again, I do not know how specific this analog/digital mixture is for Belgium (actually the Flemish part is where Telenet is active. The french part is another provider.)
     

    mrj

    Portal Pro
    January 27, 2012
    252
    100
    hi
    Actually, with MP2 there is a Desktop Icon for collecting logs.
    Correct

    From the wiki
    Collection of log files
    All MediaPortal 2 releases starting with the "Summer'15 Release Update 1" (09/2015) contain a helper tool to collect required logfiles for you. On desktop and start menu you will find a shortcut "MediaPortal 2 LogCollector".

    mrj
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,577
    8,223
    Home Country
    New Zealand New Zealand
    The TV server for MP1 and MP2 are the same. So the choice between MP1 and MP2 regarding the TV server is irrelevant.
    Actually there are some differences, both in the TV Server back end and especially in the front end. Please don't perpetuate the sameness myth. :)
     

    Cordraconis

    Portal Pro
    July 26, 2016
    82
    2
    Home Country
    Belgium Belgium
    I did this and included the 2 logfiles. Hope this helps.

    - teamed the transponders into 2 hybrid cards (Each time I clicked the DVB-C card while holding ctrl, the Analog card was unchecked??? I re-checked the analog and created the hybrid. Dunno if this is meaningfull.)
    - reboot
    - made logfile
    - scan for analog channels till crash and reboot
    - made logfile
     

    Users who are viewing this thread

    Similar threads

    Then, "Mixer" line is not here when "skin sounds" setting is disabled ? Right ? Then, we could imagine that "presumably MP generating the button sound' would be "for sure". Maybe is there really a bug in your audio driver ? Generating an "Enter" action when, not needed ? No clue other than trying differents audio drivers.... Also...
    Then, "Mixer" line is not here when "skin sounds" setting is disabled ? Right ? Then, we could imagine that "presumably MP...
    I recollect someone else reporting this problem, but I cannot now find the relevant post. In this thread I want describe the...
    Replies
    8
    Views
    232
    Well, that was easy, thanks a lot :) (unfortunately, this did not solve the initial problem, for some reason MediaPortal cannot tune into a few channels which work using a different live-TV program, but I'll try to elaborate a bit further and then post in a different thread)
    Well, that was easy, thanks a lot :) (unfortunately, this did not solve the initial problem, for some reason MediaPortal cannot...
    Hi, since the channel scan cannot find a few channels (which can be found and tuned in using the software "WinTV", so the TV card...
    Replies
    2
    Views
    263
    To keep from uninstalling the WinTV 10 Tuner, I'll just use MP1's (manual control) & stop the TV server. This way both programs can be used. So far no-problems with stop & start MP1's TV server, when trying to use WinTV 10 tv screen.
    To keep from uninstalling the WinTV 10 Tuner, I'll just use MP1's (manual control) & stop the TV server. This way both programs can...
    After MP1 installment, the next step was to challenge behavior of the software with a "duel" tv tuner with screen watch & record...
    Replies
    2
    Views
    286
    OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this year, in march 2020) the Telenet provider will stop broadcasting Analog TV and Radio signals on their cable, and make the switch to Digital (DVB-C). The radio signals will disappear completely, so you'll...
    OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this...
    OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this...
    Replies
    0
    Views
    957
    Hi, must be really a while, cuz I can not remember any post from you ;) But might be also that I joined the team too late. Yes, there will be many things. Main reason is simply, that MP2 is not developed based on MP1. I for example never used MP1. I tried it lately to test voice control and was shocked about many inconsistancies in...
    Hi, must be really a while, cuz I can not remember any post from you ;) But might be also that I joined the team too late. Yes...
    It´s been a while... :) Well, simply the reason is cause MP1 was working so well... :) Now I decided to upgrade my old servers and...
    Replies
    1
    Views
    244
    Top Bottom