1.32 TV channel scan is not working (3 Viewers)

horned_reaper

Test Group
  • Team MediaPortal
  • January 7, 2011
    1,233
    461
    Munich
    Home Country
    Germany Germany
    Thank you!
    32bit is not installed on my system. @Pablik, any chance to compile this to 64bit?
     

    Pablik

    Development Group
  • Team MediaPortal
  • August 19, 2010
    680
    1,089
    Home Country
    Czech Republic Czech Republic
    Try this updated version (x64). The Card has a new option: "Multiply SymbolRate by 1000". You have to edit the each card from the server list.
    If this option is checked, the symbolrate parameter is automatically multiplied by 1000 for tunning setup. There is no need to modify existing xml files by replacing the "6900" by "6900000".
    The option is automatically preselected for some new detected device (Hauppauge WinTV-soloHD DVBC, Hauppauge WinTV-dualHD DVBC Tuner). For already existing device, the option must be enabled manually.
    This patch updates DB to v62, so do the backup of you DB first!
    For testing purpose only!

    EDIT: last version timestamp: 31.12.2023 12:43

    Please note, this compiled version is for x64 TvServer.
     

    Attachments

    • card.JPG
      card.JPG
      86.4 KB
    • TvServer.zip
      812.9 KB
    Last edited:

    framug

    Super Moderator
  • Team MediaPortal
  • January 31, 2005
    5,907
    1,979
    South of France
    Home Country
    France France
    I don't think this is a good approach. It is better to handle the problem automatically (during the tunning procedure).
    And you don't have to modify the existing xml files(tunning lists).
    It is working during the tuning procedure and, no need to modify the xml.
    Simply change 4 digits to 7 digits.
     

    Pablik

    Development Group
  • Team MediaPortal
  • August 19, 2010
    680
    1,089
    Home Country
    Czech Republic Czech Republic
    It is working during the tuning procedure and, no need to modify the xml.
    Simply change 4 digits to 7 digits.
    Yes, but only for single transponder!
    Consider a new user not knowing anything about this issue. It will not work for standart scanning process (by Country).
     

    framug

    Super Moderator
  • Team MediaPortal
  • January 31, 2005
    5,907
    1,979
    South of France
    Home Country
    France France
    Yes, but only for single transponder!
    Consider a new user not knowing anything about this issue. It will not work for standart scanning process (by Country).
    Also working for transponder list.
    Multiply by 1000 will work only if x1000 (look at "690123", it will not work).
    But as you want...
     

    Pablik

    Development Group
  • Team MediaPortal
  • August 19, 2010
    680
    1,089
    Home Country
    Czech Republic Czech Republic
    Also working for transponder list.
    But how? If the list uses value 6900(standard ksymbol), then this value wil be used for BDA tunning setting. And this is why it currently doesn't work for the Huppague devices.

    Your solution just allows to set larger value for manual tunning.
     

    framug

    Super Moderator
  • Team MediaPortal
  • January 31, 2005
    5,907
    1,979
    South of France
    Home Country
    France France
    OK, I agree with.
    Then, why reduce this opportunity only for hauppauge cards ? (Maybe there are others ?)
    And, why, instead of x1000, not give a way for a personal user value ?
     

    Pablik

    Development Group
  • Team MediaPortal
  • August 19, 2010
    680
    1,089
    Home Country
    Czech Republic Czech Republic
    OK, I agree with.
    Then, why reduce this opportunity only for hauppauge cards ? (Maybe there are others ?)
    And, why, instead of x1000, not give a way for a personal user value ?
    As far I know, the standartd represenation is in 'kilo' format (just like frequency). The problem is somehow specific to the Hauppague devices. You can find on the google, that some other applications have similar issue.
    The x1000 is sufficient. There is no such symbolrate like 6900123.
    I'm not sure, if there is another vendor with the same issue, but it's better to handle the problem universally.
    By default, the multiplier is disabled, and set automatically upon detection of the new Hauppague device only.
     

    Users who are viewing this thread

    Top Bottom