tv channels not picked up in scan (1 Viewer)


Portal Member
March 27, 2009
Home Country
TV-Server Version: 1
MediaPortal Version: 1
MediaPortal Skin: Default
Windows Version: XP MCE - RU2, sp3 - all updates
CPU Type: AMD64 duo 2.5
HDD: 500gb
Memory: 4gb (512 shared with vid card)
Motherboard: Gigabyte MA78gM-US2H
Video Card: Onboard Radeon 3200HD
Video Card Driver: ATI 9-3_xp32_dd_ccc_wdm_enu (latest available)
Sound Card: Onboard RealTek ALC889A
Sound Card AC3: Same
Sound Card Driver: Gigabyte/Realtek CD loaded
1. TV Card: Dvico DVB-T Dual Digital4 rev 2
1. TV Card Type: PCI(-e)?
1. TV Card Driver: FusionHDTV 3.68.04 (latest available)
2. TV Card: ^^ dual tuner
2. TV Card Type:
Codecs - all from here:
Satelite/CableTV Provider: None
HTPC Case: Antec Fusion Remote
Cooling: Fans and heatsinks
Power Supply: Antec Neo 550w
Remote: Harmony 525 configured as Imon
TV - HTPC Connection: VGA

Any help would be most appreciated, I can't get the channel scan to pick up any channels. Channel scan worked fine for the software which came with the card but no dice from MP Server.

I've installed and uninstalled MP about 15 times now after trying various things (each time adding in the configuration XML for the card I found in another forum thread (the device ids matched and I can't find them anywhere else in the config file so it seems right).
As it stands I've:
  • installed EVERY windows update available (had to remove the desktop search)
  • updated the drivers with the latest available from vendor sites for the Video Card and Tuner
  • unplugged the dvb card, uninstalled the drivers for the manually, restarted, loaded up the latest ones restarted and installed mp again
  • Uninstalled the FusionHDTV software that was running (and finding channels) along with the fusion tray agent thing - drivers are still there

It seems no matter what I do I can't get the thing to pick the channels up in a scan. Signal strength sits dead for a bit then jumps to full throughout the process but the second bar in the scanner doesn't pick up any reception and subsequently no channels are found/added.

Hopefully it's something ridiculously simple I've overlooked... please help!! :confused:

I should add:
-- TV scan is for the right area (no matter how far I widen it, still nothing gets hit)

-- I'll be around for a while so if there's any more detailed info you need that will help just let me know.

-- Weirdly the "tv server" picks up four cards - two hd, two analog and the card only has Digital tuners, not sure if there's something in that but I've tried disabling one whole set and I've tried scanning with them grouped (one dvb, one analog in each group per the hybrid setup) anyway


Portal Member
March 27, 2009
Home Country
Solution for Dvico dual digital 4 revision 2 setup

Got it sorted in the end - work through was this (starting from scratch):
-- Install the proprietary fusionhdtv software and drivers -- I went with 3.6.8 version (not the most recent point release as it seemed troublesome)
-- Double uninstall the fusions drivers (not the player software), get rid of them from the windows 'add/remove software' tool in the control panel and use the fusion 'remove driver' tool on the startup screen of the setup util.
-- Reboot the computer and windows should pick up the 'new' hardware
-- Choose to let windows search automatically for the driver and let it install the windows version of the drivers.
-- Open up the FusionHD TV software and let the tv play for half an hour with picture in picture on.
-- Make sure you've installed the dvb hotfix (run the runme.bat file before continuing as sometimes the driver install can replace the psisdec.dll file with an unstable version)
-- Immediately after that run the media portal tv server configuration again and try your scan.

Worked for me and I read elsewhere it worked for someone else - hope this helps someone, it really was a nightmare to get it working originally. All good now though.

Let me know how it goes.:D

Users who are viewing this thread

Top Bottom