TV configuration doesn't discover channels (1 Viewer)

nsidir

New Member
January 8, 2018
2
0
50
Greece Greece
I have installed in my Windows 10 Pro build 1709 MediaPortal 1. Following the installation guide, I installed the server/client version and after completion I run the TV configuration tool where the it discovers my DVB-T card (Realtek DVT Filter) in USB. Then i try to scan for channels but I get none. As I read, this can happen but it is suggested that we should use advance tuning options and check the single transpoder scan option. With the default frequency and bandwidth (30600 kHz and 8 MHz) for Greece, I still get no channels detected. I use other TV software with this card (ArcSoft TotalMedia, and SichboPVR) which have no problem detecting channels. Should I use different frequency and bandwidth values? Is there a problem with my DVB-T?
I have also tried MediaPortal 2 also but i had the same problem.

MediaPortal seems to be a very good software and its a pity I cant get it done.

Thanks in advance
Nikos
 

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,577
    8,221
    New Zealand New Zealand
    Country flag
    Hello Nikos

    With the default frequency and bandwidth (30600 kHz and 8 MHz) for Greece...
    Your frequency value seems like it cannot be right.

    Surely the frequency should be 306000 kHz (306 with 3 zeroes instead of 2)?

    Also, remember that your tuner can only be used by one program at any given time. You must completely close SichboPVR, ArcSoft and any other TV programs you have been trying before attempting to use the tuner with MediaPortal.
     

    nsidir

    New Member
    January 8, 2018
    2
    0
    50
    Greece Greece
    Thanks for your immediate reply.
    I know that a tuner can only be used by one software. When I perform scanning, no other tv program is running. I wrote by mistake 30600 kHz. The default value is, as you say, 306000. The problem remains.
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,577
    8,221
    New Zealand New Zealand
    Country flag
    I cannot confirm whether 306000 kHz is a valid frequency. In fact a quick google search suggests it is not:
    DVB-T Frequency Table for Greece (PAL)

    Perhaps you can find the correct frequencies by examining the ArcSoft and/or SichboPVR settings.

    Whatever the case, please follow the normal procedure and provide log files as is expected.
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    B Apply button in TV Server Confiurator Feature Requests 6
    Н .не открывается TV-Server Configuration Помощь по MediaPortal 11
    C MP2 - V2.3.1 TVServer config crash in TV channel configuration Submit: Bug Reports 2
    S TV-Server Configuration Fehler Allgemeines Supportforum 1
    H MP2 - V2.4 [MP2-855] Extend Nereus HomeMenuEditor to allow configuration of HomeContent features MediaPortal 2 26
    E [solved] TV-Server Configuration Missing TV-Server 9
    M 1.25.0 Tv Server Configuration Italian Dvb-t2 test channel preview error Television (MyTV frontend and TV-Server) 8
    toricred [solved] Configuring TV Server to use NAS General 5
    framug [solved] Some changes/fix in MP1 configuration client and server Submit: code patches (MediaPortal/TV-Server/etc.) 14
    W Info on particular configuration Installation, configuration support 2
    horned_reaper MediaPortal configuration error log message General Support 1
    T TV Series Configuration funktioniert nicht Plugins & Erweiterungen 15
    HTPCSourcer [Rejected] Remove obsolete menu entries from "MP2 TV Configuration" MediaPortal 2 0
    T I cannot get a basic media import-what is the best configuration? General 10
    P Configuration Moving Pictures Support d'installation et de configuration 0
    cbr954rr How to disable a pre-configured plugin? General 2
    A FB funktioniert plötzlich nicht mehr korrekt Allgemeines Supportforum 0
    M.Hulot [solved] PureVisionHD 1080 taucht nicht im Configurator auf Allgemeines Supportforum 12
    Edwardfc Fanart setup/configuration General 10
    Edwardfc [solved] Mp 2.2.1 Configuration Issues - Goes to Sleep while playing Music General 6
    P Configuration closes on channel scan General 26
    M App Icon starts Configuration Installation, configuration support 3
    O [solved] MP2.2.1 TV-Server Configuration wont start after initial installation General 10
    D [solved] How to configure subtitle color in MP 2.2.1? General 5
    sve1 Invalid DateTime when loading configuration tool Trakt 5

    Similar threads

    Top Bottom