TV Funktion startet nicht auf anhieb (2 Viewers)

Scheibes
Country flag

Portal Pro
June 14, 2012
675
45
35
Home Country
Germany Germany
Hallo zusammen,

da meine Englisch kenntnisse etwas eingerostet sind schreibe ich den Thread auf Deutsch. Da das sonst zu lange dauern würde und nur missverständnisse auftreten würden. (Ich hoffe das ist ok)

Ich habe folgendes Problem, die TV Funktion startet bei mir oft nicht beim ersten mal. (nicht immer)
Das heißt ich muss MP2 oft neustarten bis der TV angeht, oft reicht nichmal das, dann muss ich den ganzen PC 2-3 mal neustarten.

Ich habe nun in der TV Server Config unter der Option "Test Channels" alle meine Favoriten getestet und bekomme die Meldung "All Cards are busy" oder "Tune cancelled".
"All Cards are busy" kann aber eigentlich nicht sein, da der PC ja gerade erst gestartet wurde.

Anbei ein kompletter Log!

Ich hoffe man kann das Problem beheben, da das sehr nervig ist.
In MP1 hatte ich diese Probleme nicht und dort habe ich die selbe TV Karte incl.CI Modul für HD+ verwendet.

Gruß
Scheibes
 

Scheibes
Country flag

Portal Pro
June 14, 2012
675
45
35
Home Country
Germany Germany
Würde es was bringen die Priorität unter Generals auf "High" zu setzen?
 

ge2301
Country flag

MP2 Design
  • Team MediaPortal
  • January 11, 2014
    6,480
    2,326
    Stuttgart
    Home Country
    Germany Germany
    Bin beim Tv kein Experte. Hast du ggf. die Einstellung beim EPG aktiviert "Always try to fill existing entries"? (nur bei DVB-S)
    Damit hatte ich mal ein Problem resultiered in dem Fehler, den du jetzt siehst. Probiere mal folgende Einstellungen:
     

    Scheibes
    Country flag

    Portal Pro
    June 14, 2012
    675
    45
    35
    Home Country
    Germany Germany
    Bei mir ist nur "Alwys try to fill holes" aktiviert.
    EPG Grapping while timeshifiting/recording ist auch auf enabled.

    Habs jetzt mal umgestellt wie in deinem Screenshot.
     

    morpheus_xx
    Country flag

    Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    11,217
    6,876
    Home Country
    Germany Germany
    Kleine Erinnerung: bitte das Loglevel vom MP2-Server auf "ALL" setzen ;)
     

    morpheus_xx
    Country flag

    Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    11,217
    6,876
    Home Country
    Germany Germany
    Beim Server musst du den Dienst dann nochmal neu starten, damit das neue Loglevel gilt. In deinem Server.log ist nur "INFO" oder höher enthalten, aber nicht "DEBUG"
     

    Scheibes
    Country flag

    Portal Pro
    June 14, 2012
    675
    45
    35
    Home Country
    Germany Germany
    Sorry für die blöde Frage, aber was heißt "den Dienst dann nochmal neu starten" genau?
     

    morpheus_xx
    Country flag

    Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    11,217
    6,876
    Home Country
    Germany Germany
    Über den Servermonitor rechts unten im Tray, Rechtsklick:
    1.
    upload_2016-1-5_16-58-29.png
    dann
    upload_2016-1-5_16-56-37.png
    ,
    upload_2016-1-5_16-56-48.png
     

    Scheibes
    Country flag

    Portal Pro
    June 14, 2012
    675
    45
    35
    Home Country
    Germany Germany
    Ok hab ich gemacht.
    Anbei nochmal ein Log, da ich nochmal die Funktion "Test Channels" ausgeführt habe.

    Nun hab ich nicht mehr soviele Meldungen "All Cards are busy" sondern mehr "Tune Cancelled".
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Thread starter Similar threads Forum Replies Date
    E Older releases 12
    Top Bottom