TV Guide stays on screen: FIXED!

Discussion in 'fixed TV-Server / Client Bugs' started by scirocco790, January 6, 2008.

  1. scirocco790

    scirocco790 Portal Pro

    Joined:
    December 7, 2006
    Messages:
    365
    Likes Received:
    5
    Ratings:
    +6 / 0
    Home Country:
    Germany Germany
    TV-Server Version: 0.3 + actual SVN
    MediaPortal Version: 0.2.3 + actual SVN
    MediaPortal Skin: XFace
    Windows Version: Windows XP SP2
    CPU Type: Athlon X2 4000+
    HDD: Samsung 200Gb
    Memory: 2Gb DDR2
    Motherboard: MSI K9AGM2
    Motherboard Chipset: AMD 690G
    Motherboard Bios:
    Video Card: Ati Radeon X1250
    Video Card Driver:
    Sound Card: AC97
    Sound Card AC3: coax out
    Sound Card Driver:
    1. TV Card: FireDTV DVB-S
    1. TV Card Type:
    1. TV Card Driver:
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec:
    MPEG2 Audio Codec:
    Satelite/CableTV Provider: Astra 19.2E
    HTPC Case: Accent/Arisetec HT 200
    Cooling:
    Power Supply:
    Remote: Accent/Arisetec
    TV:
    TV - HTPC Connection: VGA



    http://mantis.team-mediaportal.com/view.php?id=1110

    The bug where the tv guide stays on screen is back again since the svn´s of the last 3 weeks.
    The way to reproduce the bug is the same as before, described in mantis bugtracker.
    Hope this can be fixed soon.
    MP is on the right way since the last changes from gemx regarding these epg things and runs very stable and reliable on my machine. Keep up the good work guys!
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Starburst
    • Premium Supporter

    Starburst MP Donator

    Joined:
    August 17, 2006
    Messages:
    65
    Likes Received:
    6
    Gender:
    Male
    Ratings:
    +6 / 0
    Home Country:
    Austria Austria
    Show System Specs
    Hi scirocco790

    Bug in TvPlugin (TVE3) is still in Mantis --> LINK

    It is only solved for TVE2.

    Regards
    Starburst
     
  4. level20peon
    • Premium Supporter

    level20peon MP Donator

    Joined:
    January 4, 2007
    Messages:
    1,082
    Likes Received:
    100
    Location:
    Aachen
    Ratings:
    +100 / 0
    Home Country:
    Germany Germany
    TV-Server Version: tvengine3 Rev16891
    MediaPortal Version: 0.2.3.0 Rev16907
    MediaPortal Skin: Xface
    Windows Version: Windows 2003 R2 SP2
    CPU Type: Intel Core2 Duo T5600 1830 MHz
    HDD: Samsung HD103UJ 1000GB
    Memory: 2x1024 MB Corsair DDR2 667MHz
    Motherboard: AOpen i945GTm-VHL
    Motherboard Chipset: Intel 945GT / Intel ICH7MDH
    Motherboard Bios: R1.05
    Video Card: NVIDIA GeForce 6600 LE passive
    Video Card Driver: Forceware 163.75
    Sound Card: Realtek ALC882D HD Audio (onBoard)
    Sound Card AC3: no AC3
    Sound Card Driver: R1.82
    1. TV Card: FireDTV BDA DVB-C (Floppy DTV)
    1. TV Card Type: DVB-C
    1. TV Card Driver: 02/04/2007, 4.8.0 BDA Driver
    MPEG2 Video Codec: ffdshow / dscaler
    MPEG2 Audio Codec: ffdshow / dscaler
    Satelite/CableTV Provider: unity digital TV
    HTPC Case: Silverstone LC11m silver
    Cooling: 120mm Papst 4412F/2GLL / Sharkoon SilentEagle / passive
    Power Supply: mCubed EF16 160W external passive cooled
    Remote: Gyration GYR3101US
    TV: Panasonic TX-26LX50F
    TV - HTPC Connection: S-Video


    same here... it doesn't matter whether I select "view this channel" or "upcoming episodes".


    -level20peon
     
  5. level20peon
    • Premium Supporter

    level20peon MP Donator

    Joined:
    January 4, 2007
    Messages:
    1,082
    Likes Received:
    100
    Location:
    Aachen
    Ratings:
    +100 / 0
    Home Country:
    Germany Germany
    Solved for me with SVN 17150.


    -level20peon
     
  6. scirocco790

    scirocco790 Portal Pro

    Joined:
    December 7, 2006
    Messages:
    365
    Likes Received:
    5
    Ratings:
    +6 / 0
    Home Country:
    Germany Germany
    the problem is gone since yesterdays snapshoot (17176). now my mp rocks again. :D
     
  7. level20peon
    • Premium Supporter

    level20peon MP Donator

    Joined:
    January 4, 2007
    Messages:
    1,082
    Likes Received:
    100
    Location:
    Aachen
    Ratings:
    +100 / 0
    Home Country:
    Germany Germany
    Change the topic title then :p.


    -level20peon
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!