TV playback intermittently stops on clients

Discussion in 'Television (MyTV frontend and TV-Server)' started by Antony N (NZ), September 10, 2018.

  1. Antony N (NZ)

    Antony N (NZ) New Member

    Joined:
    September 10, 2018
    Messages:
    2
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    New Zealand New Zealand
    Hi guys

    for some reason i have been having a problem with tv playback. other playback of files works fine so still able to watch movies etc but when playing back TV, it intermittently stalls then stops.

    i have checked the obvious like networking and disabling the standard AV in windows 10 but this does not seem to solve the issue at all. I have even tried to roll back to older drivers for video on the client but still the same problem.

    my client machines are NUCs running windows 10, connected via GB ethernet to cisco switches. my server machine is running windows 10 as well with a decent proc and memory etc. This has setup has been running with no real issues at all for the past few years and has developed this annoying issue.. and of course I am pulling my hair oput as it seems like something so simple.



    Any help would be appreciated.

    thanks Ant
     

    Attached Files:

  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Jasmeet_181

    Jasmeet_181 Portal Pro

    Joined:
    September 5, 2007
    Messages:
    360
    Likes Received:
    128
    Ratings:
    +280 / 0
    Home Country:
    England England
    Hello Antony, the TSWriter log shows a number of continuity errors:
    The TV Server developer has previously posted this advice:
     
  4. Antony N (NZ)

    Antony N (NZ) New Member

    Joined:
    September 10, 2018
    Messages:
    2
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    New Zealand New Zealand
    ok i will have a look at IO on the server, but off the same set of drives I can stream mkv files no issue.

    this issue is only with playback as recording is fine. It seems like it skips a bit and stutters then locks and drops. some times it is fine with no issue at all.

    i just want to say there are no other issues with playback of other media just when streaming tv and only tv.

    this issue also has only appeared in the last few months, this same server and client combo has been fine for the last 4.5 years.

    thanks
     
  5. Jasmeet_181

    Jasmeet_181 Portal Pro

    Joined:
    September 5, 2007
    Messages:
    360
    Likes Received:
    128
    Ratings:
    +280 / 0
    Home Country:
    England England
    Looking at your tvserver_TVService logs, your signal quality varies and is often quite low (20 or 25 out of 100). The signal level is always 0 so the driver probably isn't reporting it, which isn't a problem in itself.
     
  6. Owlsroost
    • Team MediaPortal

    Owlsroost Development Group

    Joined:
    October 28, 2008
    Messages:
    5,537
    Likes Received:
    2,828
    Location:
    Cambridge
    Ratings:
    +4,130 / 1
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    If you play one of the 'problem' recordings *locally* on the server, does it play OK?

    If you play a 'problem' recording remotely several times, does it stop/stutter in the same places?

    Those tests should tell you if it's the actual recording file that is corrupted, or if it's a remote playback problem. Let us know the results and we'll try to give further advice.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!