[solved] TV Server after upgrading from MP 1.18 to MP 2.2 (1 Viewer)

roedler86

MP Donator
  • Premium Supporter
  • August 25, 2015
    92
    15
    Germany Germany
    Country flag
    A43CF773-69C5-4B3F-AEBD-6DA637E2B0B4.png

    I have one DD card which provides two tripple receiver. I’m using both DVB-C receiver and I disabled the unneeded ones.
     

    roedler86

    MP Donator
  • Premium Supporter
  • August 25, 2015
    92
    15
    Germany Germany
    Country flag
    I finally took some time and figured this issue out. The Problem was the „Hide ‚All channels‘ group“ setting. It was enabled like it was on my MP1 setup, but it seems to be different in MP2.
    But the import thing is: It is working now!
    Thanks for all your efforts.
     

    HTPCSourcer

    Retired Team Member
  • Premium Supporter
  • May 16, 2008
    11,431
    2,334
    Germany Germany
    Country flag
    „Hide all channels“ can be defined in the client settings under ‚TV‘.

    There should be no difference if this is enabled or not. If there is for you, it could be some leftover from MP1. We haven’t heard of any problem in this regard yet and you are the first case. Can you explain in more detail? Where was it enabled?
     

    roedler86

    MP Donator
  • Premium Supporter
  • August 25, 2015
    92
    15
    Germany Germany
    Country flag
    EB8F0B66-60E1-48DF-B7F7-486E5850CF05.png
    If I enable this option, there is no channel in the epg overview, as shown in this threads first post.

    Is the setting disabled, everything is okay.
     

    HTPCSourcer

    Retired Team Member
  • Premium Supporter
  • May 16, 2008
    11,431
    2,334
    Germany Germany
    Country flag
    If no channel is visible, it means that you did not define your own channel group, correct?

    Add „your“ channels to a separate group, then hide AllChannels.
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    R 1.27.0 Random "Unable to play" errors after server hardware upgrade. Television (MyTV frontend and TV-Server) 8
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    T (Apparent) ongoing issues with TV Server on Windows 10? General Support 9
    D 2.3.2 Failed to install on Server 2012 R2 error 80072f76 General 0
    A Installation failure on TV Server when doing single seat installation Installation, configuration support 36
    rsbrux 1.27.0 Supported SQL Server version(s) / TV Service dependency on SQL Server / Wait for TV Server startup Installation, configuration support 4
    B Apply button in TV Server Confiurator Feature Requests 6
    R MpExtended fails to find MediaPortal TV Server Installation, configuration support 0
    Н .не открывается TV-Server Configuration Помощь по MediaPortal 11
    rsbrux MP 1.26 fails to connect to SQL Server Installation, configuration support 13
    S Problem with connecting to the TV server from outside Installation, configuration support 0
    T MP TV Service null reference after 1.26 install (server) Installation, configuration support 4
    S TV-Server Configuration Fehler Allgemeines Supportforum 1
    N [solved] MP2 TV-Server DD cine 2 V6, Astra keine deutschen Sender mehr General 4
    C 1.25.0 Need explanation - TV Servers/Scan settings TV-Server 1
    G MP2 - V2.3 Tv Server information General 2
    R Deadlock in TV Server if recording while importing EPG TV-Server 10
    W [solved] MP2 Server stürzt immer nach kurzer Zeit ab Allgemeines Support- und Diskussionsforum 89
    W TV Server didn't show Magic-Pro ProHDTV Diamond2 card TV-Server 2
    JimCatMP Problems with TV Server on dual homed host. General Support 0
    cbr954rr EPG Genre map categories do not match tv server categories General 4
    R Firewall on server blocking client General 10
    E [solved] TV-Server Configuration Missing TV-Server 9
    F MediaPortal 1.16 server crashing due to user error? General Support 5
    E TV-SERVER control TV-Server 3

    Similar threads

    Top Bottom