TV-Server auf WHS 2011 Problem.

pitti71

Portal Member
January 9, 2011
23
0
Sachsen
Home Country
Germany Germany
Morgen,

ich habe auf meinem Homeserver ( WHS 2011) den TV Server installiert, die TV-Karte TT S2 1600 wurde ebenfals mit den BDA-Treibern erfolgreich installiert.

TV Server eingerichtet ( Sender etc.) das funktioniert auch alles, jedoch sobald der Homeserver
vom MP-Client mittels WOL aus dem Standby geweckt wird findet der Client nach gefühlten 20 sec. "Kein TV Signal"

Kann man da irgendwo etwas einstellen bzw. den Dienst TVService irgendwie neustarten nach den Standbye etc.....

Nun mal noch ne Frage an jene die ebenfals WHS 2011 benutzen:

wie macht ihr das mit den Server 24/7 laufen lassen o. nur zu bestimmten Zeiten ??


Gruss Torsten
 

MrCrabs

Portal Pro
January 21, 2010
884
43
Braunschweig
Home Country
Germany Germany
Es gibt in der TVServer-Konfiig unter dem PowerschedulerPlugin und dort unter Advanced eine Option "Reinitialize service on wakeup". Das sollte es sein.
 

Ponyriemen
Country flag

MP Donator
  • Premium Supporter
  • July 9, 2007
    2,570
    63
    /root/home
    Home Country
    Germany Germany
    AW: TV-Server auf WHS 2011 Problem.

    wie macht ihr das mit den Server 24/7 laufen lassen o. nur zu bestimmten Zeiten ??


    Gruss Torsten
    bei mir läuft der 24/7. Der macht aber auch noch andere Sachen als TV bereitstellen, daher macht das bei mir Sinn.
     

    pitti71

    Portal Member
    January 9, 2011
    23
    0
    Sachsen
    Home Country
    Germany Germany
    AW: Re: TV-Server auf WHS 2011 Problem.

    Es gibt in der TVServer-Konfiig unter dem PowerschedulerPlugin und dort unter Advanced eine Option "Reinitialize service on wakeup". Das sollte es sein.

    okay, das werde ich mal testen.

    Kommt der Powerscheudler sich nicht mit Lights-Out in die Quere o. so ?

    @Ponyriemen
    und wie hoch sind da deine Stromkosten im Jahr, macht das viel aus? mein Homeserver verbraucht ca. 45W im Idle...


    Gruss Torsten
     

    Deichgraf

    Portal Pro
    August 26, 2011
    105
    18
    45
    /dev/null
    Home Country
    Germany Germany
    AW: TV-Server auf WHS 2011 Problem.

    Bei mir funktioniert das MP 1.2.0 in Verbindung mit LightsOut und WoL.

    Geht der letzte Client im Netz aus, geht 10 Minuten später der Server schlafen.
    Macht meine Frau morgens den ersten Client an, ist der Server wieder da, wenn Sie auf dem Client das Passwort eingeben soll.

    Ist dein Server vielleicht noch nicht ganz wieder da, wenn der Client schon Daten anfordert?
     

    pitti71

    Portal Member
    January 9, 2011
    23
    0
    Sachsen
    Home Country
    Germany Germany
    AW: TV-Server auf WHS 2011 Problem.

    Hallo Deichgraf,

    das freut mich das dein System so gut läuft.

    Mir ist am WE mein Mainboard abgeraucht, warum auch immer.......... :mad:

    Naja neues ist da und nun wieder mal alles von vorn (installieren etc usw.)

    Wenns bei dir so gut funktioniert, wäre es möglich das du mir mal ein paar Screenshots
    von deinen Einstellungen im TVServer machst ? Wichtig wäre für mich die Powerscheudler Einstellung !

    Deine Clients müssen PW eingeben ??? weckst du die nicht aus den S3 Modus (Standbye)
    Funktioniert bei dir das mit der Aufnahmeprogrammierung reibungslos, also Server alleine wecken aufnehmen wieder schlafen gehen ? Denn das hat bei mir nie richtig funktioniert.

    ;) Naja, vieleicht bist du mal so nett ;)

    Gruss Torsten
     

    Jelmo

    Portal Pro
    September 8, 2007
    711
    28
    Home Country
    Germany Germany
    AW: TV-Server auf WHS 2011 Problem.

    Ansich benötigst du den powerscheduler gar nicht. Ich mache es wie mein Vorredner.

    WHS 2011 + Lighst Out.

    Client wacht auf ---> Server kommt automatisch aus dem Standby.
    Client geht schlafen ---> Server geht 5min später wieder in den Standby

    Bei Aufnahme geht nur der Server an und geht dannach brav schlafen.

    Bei den Clients habe ich Password Anmeldung deaktiviert. Sprich eigentlich kann man den Client direkt mit der FB aus dem S3 wecken und ist sofort im Mediaportal.

    Ohne viel schnick schnack ... funzt aber.

    Als Hinweis .... es gibt ein Tool von Larry welches geplante Aufnahmen dann in den LightsOut Kalender einträgt.

    Für mich alles in Allem ... ein rundum SorglosPacket ;)
     

    pitti71

    Portal Member
    January 9, 2011
    23
    0
    Sachsen
    Home Country
    Germany Germany
    AW: TV-Server auf WHS 2011 Problem.

    Jelmo

    ich nehm dich beim Wort ;)

    ja so soll es mal funktionieren. ich melde mich wieder .....;)
     

    flintstone99
    Country flag

    MP Donator
  • Premium Supporter
  • April 19, 2008
    208
    18
    Home Country
    Germany Germany
    AW: TV-Server auf WHS 2011 Problem.

    Hi,

    kann Jelmo nur bestätigen, WHS mit Lightsout und dem neuen Tool von Larry (besser als das alte Script von Larry!) funktionieren hervorragend. Kein Powerscheduler nötig, Server wacht einwandfrei auf bei beliebigen Aufnahmen.

    Gruß
    flintstone
     

    Deichgraf

    Portal Pro
    August 26, 2011
    105
    18
    45
    /dev/null
    Home Country
    Germany Germany
    AW: TV-Server auf WHS 2011 Problem.

    Wenns bei dir so gut funktioniert, wäre es möglich das du mir mal ein paar Screenshots
    von deinen Einstellungen im TVServer machst ? Wichtig wäre für mich die Powerscheudler Einstellung !
    Hi,

    kann ich gern machen, aber ich habe keinen Powerscheduler. Was wäre denn noch von interesse...?

    Deine Clients müssen PW eingeben ??? weckst du die nicht aus den S3 Modus (Standbye)
    Ja, da ich meine Clients nicht in Standby schicke, sondern ganz ausschalte. Nachdem ich auf jedem Client das Launchpad installiert hatte, ging es irgendwie nicht anders. Wenn ich die Passwortabfrage auf den Clients deaktiviere, kriege ich immer die "Fehlermeldung" das der Client sich nicht an den Server anmelden konnte...

    Funktioniert bei dir das mit der Aufnahmeprogrammierung reibungslos, also Server alleine wecken aufnehmen wieder schlafen gehen ? Denn das hat bei mir nie richtig funktioniert.
    Ehrlich gesagt habe ich das noch nicht getestet, da das für mich nicht so wichtig ist. Aber ich werde das mal machen und dann melde ich mich wieder.

    Gruß
    Deichi
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom